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How many attractive and well-designed 
publications do we get to read every day! Check out the 
newspapers, periodicals and books that are available in 
the 'reading corner' of your school and library. Have 
you noticed the features of the arrangement of content 
in these? 

News magazines and books which are published 
with excellent designs communicate with readers 
clearly. What makes each publication better is its 
visual beauty along with the quality of its content. 
With the advent of technology, we have developed new 
techniques and possibilities to make and improve the 
design of pages attractive.

Effective communication is the core of a page 
design. Newspapers and publishers have developed 
their own design style to make the content attractive.

Have you too come across the situations of page 
design ? We may require tools and techniques related to 
page design while preparing school newspaper to share 
the school news and reports  and also while preparing 
digital magazines.

Chapter 2
Let's Prepare a Newspaper 

"Well designed pages 
are like an artwork.
They keep on talking 

to us."
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Fig 2.1  School Newspaper- Model

A newspaper for School
Look at Fig 2.1. The image shows the sample of 

the front page of a school newspaper published by a 
school in Idukki district. What are the features of its 
design?

 � Large heading.

 � Excellent arrangement of news.

 � Content divided into columns. 

 � ...................................................................................

When designing newspapers or magazines, 
factors such as the images, fonts, headings, colours, 
captions, arrangement of letters and use of blank 
spaces play a crucial role in making the pages visually 
appealing. In earlier classes, we learned how to 
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create documents using LibreOffice Writer. However, 
specialized Desktop Publishing (DTP) software is 
used to design pages for publication and to prepare 
multi-page documents. The process of designing and 
publishing newspapers, magazines, books, etc., using 
such software is known as Desktop Publishing. 

Now, let’s try creating a school newspaper, 
as shown in Figure 2.1, using a DTP software called 
Scribus, which is available on our computers.

Desktop Publishing (DTP)

Desktop Publishing (DTP) is a method of preparing and printing pages using various 
designing software on a computer. In the past, the process of publishing a book involved 
multiple stages, with different professionals (such as typists, graphic designers, copywriters, 
typesetters, and printers) working on separate tasks. With the advent of DTP, these steps 
can now be completed quickly by one person or a team of experts, all working at the same 
location using graphics-based computers.

Scribus is a popular open-source desktop 
publishing software used for designing magazines, 
books, and newspaper pages. Many well-known 
Malayalam newspapers today use Scribus to design 
their pages. Other notable DTP software includes 
LaTeX, Adobe InDesign, Microsoft Publisher and  
QuarkXPress.                                                     

To the Page Design …
Look at Fig 2.1. The model of the first page of the 

newspaper we are going to create is shown here. What 
are the key features of this page?

The design of the front page is crucial in a 
newspaper layout because it acts as the "window" to 
the newspaper and showcases the most important news. 
The design style of the front page must be eye-catching 
and impactful. This page presents only brief snippets of 
information and images, without detailing the full news 
stories. Hints about the content in the inner pages are 
also provided here.
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To Start a New Document in Scribus

 � Open Scribus and select suitable Page Layout (here 
single page) from the New Document window.

 � Select various settings like page size, number of 
pages, orientation, margin etc. from here.

 � Then enter OK.

The design of such a page can be completed 
through various steps. 

This is done by predetermining the page settings 
of the document we intend to print, in DTP software 
like Scribus.

Here we are going to prepare a document 
containing two pages.  Open Scribus and start a new 
document for our newspaper after setting the necessary 
page configurations. 

Prepare Content
Collect news, images, cartoons 
etc., for preparing your school 
newspaper and save them to the 
computer.

Fig 2.2  Scribus New Document Window

Have you opened a new document in Scribus ?

Look at the Scribus window that is now open. 
Check the tools and facilities for page design in this 
window.  Take a look at Fig 2.3 for assistance.
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Fig 2.3  Scribus window Fig 2.4  Tools in Scribus 

Let's prepare a banner 
Have you familiarised with the tools and facilities 

in Scribus. 

Look at the Fig 2.5.   As part of page designing 
we shall prepare a banner shape as in the model first.

Fig 2.5  Banner Model

We can use different types of shapes in page 
designing to communicate the idea clearly. Shapes help 
us determine the importance of the content and arrange 
the content on the page in a way that grabs the reader's 
attention. 

 Create a banner for the front page of your 
school newspaper in Scribus using shapes like the one 
in Figure 2.5. The Shape tool can be used for this.
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Properties Window
Additional techniques related to the arrangement of 
objects included in a page in Scribus are available 
in its Properties window. You will see separate 
properties windows for objects and texts. These 
windows can be seen from the Windows menu or 
from the menu obtained when right-clicked on the 
object.

To Prepare Shapes in Scribus

 � Select the Shape tool from the toolbar and draw a 
square on the canvas (Fig 2.6).

 � The dimensions are displayed at xyz at the top 
of the Properties part of the drawing. Enter the 
required dimensions here.

 (Height : 28 mm, X-Pos :14,

 (Y-Pos : 83, Width :145)

Fig 2.6  Shape Drawn Using Shape tool
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Colour the Square 
We have already understood that the choice and 

combination of colours play a crucial role in graphic 
design. Colours are equally important in page design 
when using graphics, as they can effectively draw the 
viewer's attention.

Examine the newspapers and periodicals available 
in your school to observe the types of colours used in 
them. 

Now, let’s proceed to colour the square we have 
drawn (Fig 2.7).

Fig 2.7  Coloured Shape

 � After selecting the rectangle, open the tab Colours 
from the Properties window.

 � Select the required colour in the Fill mode from 
Fill.

 � Select None in the Stroke tab as there is no need of 
stroke colour here.

To Give Colour to Object in Scribus
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Colour Palette in Scribus

In Scribus, there are three different methods to colour a shape namely Solid, Gradient, 
Hatch.  Only limited number of colours will be displayed by default in the Colour Palette 
of the Properties window.   Click on the Colours and Fills from Edit menu in order to get 
more colours.  We can see the options for adding and removing colour here.  In the Merge 
Colour Set seen here select Oxygen instead of Scribus Basic and click OK.  What change 
has occurred in the Colour Palette?                                               

Adjust the Shape of the Figure
Observe the shape of the rectangle of the model 

of the banner (Fig 2.5).  How can we change the shape 
of the rectangle we have drawn?  Let’s do this activity.

We can change the shape of the figure drawn in 
Scribus in various ways.  Node Editing is a technique 
for that.

Fig 2.8  When the Shape of the Figure is Changed
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Node Editing in Scribus

We know how to change the shape of figures using Edit paths by nodes in Inkscape 
software.  Such an option to change the shape of figures using Node Editing is available in 
Scribus also.

In Scribus, the Node Editing window will be displayed when double clicked on 
an object for editing its Path.  We can change the nodes, add new nodes or delete a node  
as needed.                                       

Nodes

X-Pos/Y-Pos

Move Nodes

Add Nodes

Delete Nodes

If we make a small change in the size of the  
prepared shape using the Node Editing technique, we 
will get the new shape as shown in Fige 2.8. The width 
of the current shape is 145 mm. Change the width of its 
bottom side to 120mm instead of 145mm. 

With this, we can see that the position of the 
selected node has been shifted slightly to left and the 
width of the rectangle in this side has been slightly 
reduced.  Now we get the desired shape (Fig 2.9).

 � Double click on the drawn Shape 
and open the Node Editing 
window.

 � Change the value in the X-Pos 
box in the Node window after 
clicking on the right bottom 
corner of the Shape.

To Change the Dimension  
of the Shape
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Fig 2.9  Node Editing Window

Now, take a copy of this shape in order to 
prepare the black coloured shape seen on the right side.  
Remember that you have to flip it to get the new shape.

 � Select the first shape and copy it by clicking Item 
→ Duplicate/Transform→ Duplicate.

 � Give black colour to the copied shape.

 � After that, click Flip horizontally under X,Y,Z → 
Level in Properties (Fig 2.10)

 � Then, adjust the image as shown in Fig 2.11 using 
Flip vertically in the same window.

 �  Arrow keys on the keyboard can be used to adjust 
the two shapes accurately.

To Prepare the Black Coloured Shape

Fig 2.11  Shape Obtained When Flipped

Fig 2.10  Level Window
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Apply Shadow to Object
 The background of the banner has been created.  

If we give shadow to the shape prepared now, it will 
make the banner more attractive.  

We can give shadow to the objects using Drop 
Shadow option in Scribus.  

Give Shadow to the object you have prepared 
now.  (Fig 2.12).

 � After selecting the object to 
which shadow has to be given, 
click on the Drop Shadow tab 
in the Properties window.

 � Put a tick () mark in the check 
box of Has Drop Shadow in the 
window that appears now.

To Arrange the Shadow

Fig 2.12  Image Giving Shadow

Have you finished giving shadow? Click on the 
Preview Mode icon in the toolbar to see what our 
design looks like. (Fig 2.13) 

Don't forget to save the work done so far  
(File → Save). 

Let’s Give Title 
The title of the newspaper is very important. A 

good header makes a document more distinctive and 
attractive. 

Text frames are required to include and format 
sentences in Scribus.  The text could be added only in 
text frames.   The Text frame (T) tool is the option for 
adding text to a page in Scribus. 

Let’s prepare an attractive title for our newspaper 
using Text frame.

Fig 2.13  Preview Mode icon
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 � Select Text frame tool from the Toolbar.  (This option is also available in Insert menu).

 � Add frame by dragging in the canvas.

To Include Text in Scribus

Let’s Make the Title Attractive
It is possible to give a required colour to the title 

using Colour & Effects from the Text Properties 
window.  Try giving different colours to the title of your 
newspaper and make it attractive.

What are the different options available in the 
Text Properties window for making the characters 
more attractive ?   Complete the list given below.

 � Colour & Effects

 � ……......................

 � …………………..

 � …………………..

While Adjusting the Font Size of the Characters

If the font size of the characters included in the page is larger than the size of the Text frames, 
then adjust the size by dragging the nodes available at the corners of the text frame.                                 

 � Select required Font 
from the Text Properties 
window (Fig 2.14)

(In order to get Malayalam 
select Unicode Malayalam 
fonts)

 � Click inside the Text 
frame and type the 
heading.

 � Adjust the font size.

Font name

Font size

Line space value

Linespacing mode

Font colour
Font shadow colour
Font background colour
Font shadow on/off

Fig 2.14  Text Properties Window
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Can you see a shadow of the title given in the 
figure 2.15 ?  Give shadow to the title you have included 
as well.

Include Subtitles
Refer to Fig 2.16. The name of the school is added 

below the title as a subtitle, and the publication date of 
the newspaper is placed on the left side. Include similar 
elements in your page as required.

On the sample page (Figure 2.16), the email 
address is placed between two lines below the name 
of the school. Lines can be added in this way using the 
Line Tool in Scribus

Fig 2.15  Title of the newspaper

Fig 2.16  Subtitle Added to the Page

Adjust the Line space
Automatic Line spacing can be 
used  to adjust the spaces between 
the lines of the text.

To adjust the space between the 
words, select the whole content and 
apply Justify from the Alignment 
settings in Text Properties 
window.
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 � Select Line tool from the Toolbar.

 � Press the Ctrl Key in the keyboard, click on the starting point of the line and drag in 
straight.

 � More lines can be added by taking copies of this line.

To Include Lines

Complete the design shown in Figure 2.16 by 
adding lines using the Line tool and including the 
necessary text.

Include Images
A publication's first interaction with its readers is 

through the front page.  Therefore, the selection of the 
content on the front page is very important. 

We have recognized the importance of images 
in effectively communicating ideas. A powerful front-
page image can capture the reader’s attention and 
convey the message quickly.

How are images added to a page in Scribus?

You may have stored images on your computer that 
need to be included in your newspaper. Additionally, you 
can use the images available in the School_Resources  
folder.

Image Frames in Scribus

Image Frame is a technique 
for including images in Scribus. 
When you add an image frame to 
the page, it will be displayed as a 
rectangle.

The said frame can be changed 
accordingly to another shape if 
needed. 

Image frames can also be created 
by drawing a shape using the Shape 
Tool and then select Convert to 
Image frame which is obtained on 
right clicking the shape.

Fig 2.17  Image Included in a Page

 � Select the Image frame from the toolbar.

 � Then click and drag to the part where you want to 
insert the image and insert the frame.

 � Right click on the frame and from the window that 
appears  click on Content → Get Image.

 � Open the folder containing the image and select the 
image and click OK.

 � To adjust the image within the frame, right click on 
the image and select Image → Adjust Image to 
Frame (Fig 2.17)

To Include Image in a Page
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To Refine the Resolution  
of the Image

Right click on the image and give 
a tick mark to the Full Resolution 
from the Preview Settings.  

Have you included the image ? Now, enlarge the 
frame using the Selection tool and adjust the image to 
the required size on the page. 

You can also see the QR Code image of   
Schoolwiki school page on the right side of our 
newspaper headline. Similarly, include the QR Code 
image of your schoolwiki page on the top of the 
newspaper .

 � Click on the Barcode icon on the 
Scribus Toolbar.

 � Make the following changes in the 
Insert Barcode window that opens up 
(Fig 2.18)

 � Select Two dimensional symbols 
against Barcode Family.

 � Select QR Code against Barcode.

 � Enter the schoolwiki page address of 
your school in Contents.  

 � Then click OK.

 � You will get an image frame on the 
mouse now.  Click and adjust where 
the QR Code is to be included.

To Create QR Code

Fig 2.18  Scribus QR Code Window

So you have added the QR Code of SchoolWiki 
Page.  What else should be added to the page? 

 � ………..........................….

 � …........................………...

We have not added news on the front page. 
For this, the news containing the special functions or 
activities of your school should be prepared and typed 
as a text file and make sure that it is saved on your 
computer. 
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Align the Letters
In newspapers, news is arranged in different 

columns. Vertically divided columns are an easy way 
to fit more letters in less space. The size of the columns 
vary in length depending on the importance of the news.

Content can be arranged appealingly using the 
Text frames and  connected techniques in Scribus.  

Arrange the collected news in different columns 
on the front page using the Text frame tool in Scribus.

 � Select Text frame from the Toolbar.

 � Adjust the Text frame by clicking and dragging below the image arranged on the page so 
that it fills up to the page margin.

 � Click on the Columns & Text Distance tab in the Text Properties window and enter the 
number of columns and the gap.

 � To bring the text into the frame enclosed in columns,

 � Right-click inside the text frame.

 � Then select the prepared text file from  folder using Content → Get Text  option and 
click OK.

To Arrange Text in Columns

Did you experience any difficulty in reading the 
Malayalam contents included in the text frame? 

If the text other than English entered into Scribus 
are unreadable, we can solve it by adjusting the 
language and font of the content.

 � Select the whole text included in the frame  
(Ctrl + A).

 � Select Malayalam from the Language box and 
select appropriate Malayalam Unicode font from 
the Font box available in the Text Properties 
window at the right side.

To set Malayalam Font in Scribus

Text Overflow Icon

If the content placed in a Text frame 
exceeds the frame's capacity, an 
overflow icon appears at the right 
bottom of the frame to indicate 
that there is text remaining.  By 
clicking on the icon, you can insert 
the rest of the content on the next 
page or anywhere else you want.
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Look at the Malayalam content in your textbooks. 
The most important typeface used in its preparation 
is THUMBA, a Unicode font developed by CDIT, a 
government organization. What are the other Unicode 
Malayalam fonts? 

 Check your computer and complete the list 
given below.

 �  Manjari 

 �  RIT Ezhuthu 

 �  ..................... 

 �  ..................... 

 �  ..................... 

Change the content added to the page to different 
fonts and observe the differences. 

You may save the work you have done so far. 

Images in between Text 
When adding images to a Scribus page that 

contains text, sometimes the entire text may not appear 
alongside the image. In order to avoid the problem when 
text and images are mixed in this way, make necessary 
adjustments in Contour Line of the image.

Desktop Publishing - 
Career Opportunities

You can easily find a job in the field 
of designing if you have artistic 
talent and a good proficiency in 
using DTP software. 

A large number of DTP professionals 
are currently employed in fields 
such as graphic designer, layout 
artist, desktop publisher, and print 
production specialists.  Desktop 
publishing has employment 
opportunities in industries, 
entertainment and education 
(newspaper and magazine design, 
film, advertising, etc.)

 � Select the image.

 � Select the Shape → Text flow around frame 
option in the Properties window.

 � Click Edit next to Shape. A contour line will 
appear around the image.

 � Adjust the distance of the contour line's nodes to 
the outside of the image frame. (Fig 2.19)

To arrange images with texts

If the Image is below the Text
If the image is below the text frame, you can use 
Level → Raise to Top by clicking on the image.
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Fig 2.19  Contour Line Editing

The Text Flow facility is available in the Shape 
window to arrange letters in various ways. Use each of 
these and list their uses. (Table 2.1)

Text flow around frame disabled To view the letters over the image

Text flow around bounding box

Text flow around contour line

Text flow around frame shape

Table 2.1  Text Flow Options

Titles and Subtitles can be Added 
Just like images, headlines play an important 

role in news. Main headlines are typically larger and 
bolder, while subheadings support the main headline by 
providing additional details.

Add the necessary headlines and subheadings to 
your news using new text frames.
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Fig 2.20  Front page completed

Set Background Colour 
Special editions of newspapers and magazines 

are now published in multicolour. If you draw shapes 
using Shape option in Scribus, you can colour the page 
according to the shapes. It can also colour entire pages 
if shapes are used as backgrounds. 

Give background colour to the front page of the 
newspaper.

 � Draw a rectangle which fills the whole of the page 
using Shape tool from the Toolbar.

 � Colour the rectangle.

 � Right click on the rectangle and select Level → 
Lower to bottom, for arranging it behind the text.

To Set Background of the Page

Our first page is ready. (Figure 2.20) 

Now, prepare the second page in the same way. 

Don't forget to save the file when changes are 
made in the document.

Export the Document 
We need to print the prepared document.  For this 

we have to convert this to either PDF format or other 
formats that support printing. 

Export your newspaper to PDF using the File → 
Export feature in Scribus. 

Don't forget to print the newspaper and distribute 
it in school.

  What is Scribus mainly used for?

 a) Video editing    b)  Photo editing
 c) Desktop publishing   d)  3D modelling

Let's Assess
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  What is the use of Text frames in Scribus?

a) to draw shapes.

b) to type sentences and format them.

c) to include images.

d) to colour the background.

Extended Activities

1. Prepare your school magazine using Scribus.

2. Create posters for the school’s Day celebrations using Scribus software and share them.


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