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After visiting a design studio near the school and 
becoming quite familiar with graphic design, Sitara 
and her friends started preparing a description of it, as 
directed by their teacher.

Chapter 1
Design Factory 

Several people were trying to load a 
few massive boards wrapped in vibrant 
colours onto a vehicle. Some of the 
boards feature smiling faces, while others 
display tightly packed lines resembling 
dancing figures. A few are entirely filled 
with words. Scattered around, both big 
and small boards seem to be waiting for 
someone to pick them up.

As we stepped into the long veranda, 
lined on both sides with canvases covered 
in vivid drawings and writings, a man 
emerged. Wiping his hands on a piece 
of cotton waste and holding a brush 
that seemed ready to drip ink into one 
of the paint cups, he looked every bit the 

artist. He and his friends had beautifully 
written the name of the school on the top 
of our new school building.

He invited us into a large, beautifully 
decorated room. Inside, several people 
were working on computers with large 
screens, alongside printing machines 
unlike any we had seen before. In this 
room, letters, lines, shapes, and colours 
come together to create paintings that 
speak volumes.

Even the simplest line in their work 
can bring joy to anyone who sees it.

"This is where graphic designing 
happens," he said.
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Graphic Designing:
The World of Lines and Colours

Have you ever seen posters, banners, and boards 
used to promote ideas and products, and noticed their 
content and design?   

Making posters and banners is a form of creative 
work. Many artists involved in designing posters and 
banners for various events in our region often use 
graphic editing software to assist in their work.

We have become familiar with various graphic 
design software in previous years. Free software such as 
GIMP, Krita, Inkscape, Scribus, and LibreOffice Draw, 
which are available on our school laptops, can be used 
for graphic editing tasks. Inkscape and LibreOffice 
Draw belong to the category of vector graphic editing 
software. The products created with these tools offer 
numerous advantages.

Inkscape is a free graphic designing software 
that both artists and web developers use to create high-
quality vector designs. How about using Inkscape to 
design a digital poster to commemorate Hiroshima 
Day?

You have already created notices, wall magazines, 
and posters. What are the steps to design a poster on a 
computer?

 � Creating canvas as per the requirement.

 � Adding text in the right way to effectively share the 
message of the poster.

 � Arrangement of drawings, images, and shapes to 
make the poster attractive.

 � ...................................................................................

 � ...................................................................................

 � ...................................................................................

Inkscape, a Design Factory
Inkscape is a Free vector graphic 
designing software. Inkscape 
is widely used to design logos, 
illustrations, posters, brochures, 
and typography with accuracy and 
creativity. This software has many 
tools that are easy to use for tasks 
like drawing, shape creation, and 
editing.

Inkscape's default file format is 
Scalable Vector Graphics (SVG). 
Inkscape supports file formats 
such as SVG, AI, EPS, PDF, PS, 
and PNG.
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Let's see how these elements can be put together 
in the poster to create a design that stands out and grabs 
the viewer's attention.

Open the Inkscape software on your computer to 
create a poster. Let's explore the window that opens up. 
(Fig 1.1)

On the left side of the screen, you can see the 
Inkscape tools and the colour palette below. Place the 
mouse on each tool to see its name.

Now, let's begin creating the poster.

First, we need to set up the canvas.

Fig 1.1  Inkscape Window

Let's prepare the canvas
You can't create a picture without a canvas. The 

canvas serves as the foundation for the ideas on a poster 
to grow and develop. Inkscape allows you to choose a 
page size that best suits your design. You can change 
the page size, units, and orientation at any time while 
creating your poster.
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Vector Images  
Raster Images 

The software GIMP and Krita, 
which you have learned about in 
previous classes, are Raster image 
editing tools. Since Raster images 
are made up of pixels, they may 
become pixelated or lose quality 
when scaled. JPEG and PNG are 
examples of Raster file formats.

Vector images are those that 
can be resized without losing 
quality. They are created using 
mathematical equations that define 
the lines and shapes. Their features 
include ease of editing, the ability 
to scale without loss of quality, and 
small file size. SVG and EPS are 
vector file formats.

Fig 1.2  Raster and Vector

Fig 1.3  Document Properties Window

To Adjust the Page Size 

 � Open in the order of  File → Document Properties 
(you can also use the shortcut key Shift + Ctrl + D).

 � In the window that opens, you can either choose an 
existing page size or type the width and height in 
the units you want to create the page.

 � Here, you can also select the page orientation.  
(Fig 1.3)

Let's Draw, Write, and Explore Tools
Inkscape offers a wide range of tools for both 

simple and complex graphic design tasks. Select tools 
from the toolbar on the left side of the canvas, draw 
various shapes in the workspace, and explore their 
uses. Then complete Table 1.1.

The workspace in Inkscape includes the empty 
area outside the page as well. This area can also be used 
to create design elements.

We have to create a poster with dimensions of  
300 mm x 350 mm. Open the Document Properties 
window in Inkscape and adjust the page size to match 
the dimensions of our poster.
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Tools in Inkscape

 � Select Create Rectangle & Squares (R) from the toolbar to draw a 
square.

 � Clicking on this square a second time will allow you to rotate it, 
converting it into a Parallelogram (Fig 1.4).

 � You can select objects using the Select and Transform Objects (S) 
tool to change their size.

 � Resizing the object by pressing the Ctrl key, will resize the object's 
length and width proportionally.

 � By clicking on the colour palette and selecting Fill Color, a colour can be applied to 
objects. Holding Shift while selecting a colour will add the color to the object's border 
(Stroke).

 � Formatting can be done by taking the Create & edit text objects (T) tool from the toolbar 
and typing the text (text format options appear in the Tool Controls bar at the top of the 
window when text is selected - Fig 1.5).

Fig 1.5 Text Format options

Tools Use
Create circles, ellipses, and arcs (E) To draw circle
Draw Bezier curves and straight lines (B)
Draw free hand lines (P)
Edit Path by nodes (N)

Create and edit Gradients (G)

Table 1.1 Some tools in Inkscape and their uses

Fig 1.4  On clicking the 
object a second time

A Background for the Poster
The background of a poster gives it life. The 

background plays a significant role in the overall appeal 
and effectiveness of the product. 



Design Factory

Information & Communications Technology-10 12

To Remove Colour
To remove the colour assigned to objects, simply use 
the X at the left end of the colour palette. Holding 
Shift while performing this action will remove the 
stroke colour.

To make background for poster

 � Select the Create Rectangles & Squares (R) tool 
from the toolbar and draw a square on the page as 
shown in Fig. 1.6.

Fig 1.6  After Completing the Poster Background

The background colour of the poster can be 
chosen based on the type of content that will be added 
later. Let’s see how we can create a background for our 
poster.

You can use a single color (solid color), a blend 
of multiple colours (gradient colour), or an image, 
either individually or combined, for the background. 
Let’s follow these steps to give our poster a solid colour 
background.
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Be Clear and Loud
The message on a poster is an important part of 

communicating its idea clearly. The style, size, colour, 
and arrangement of the text should be designed in an 
attractive way. Designers often focus on delivering the 
message using as few words as possible but in the most 
powerful way.

We are creating a poster for Hiroshima Day. 
Before you start designing, it's important to decide 
what message you want to share with people and how 
the design should look. Use the text tool to add an  
anti-war message to your poster, similar to the one in 
Fig. 1.7.

Did you forget  
to save the file?

Adding Text to the Poster

 � Using the Create and edit text objects (T) tool, 
add the text to the poster. (Example: SAY NO TO 
WAR, AUG 06, HIROSHIMA DAY)

 � It is better to type words that require different 
formatting in separate text boxes.

 � Select the Font Type, Size, Colour and Position 
to make the text attractive. (Here, Font: Ubuntu 
Condensed, Size: 125 pt, Stroke Line Width: 2.5 
mm are given.)

 � To access the stroke settings, select Fill and 
Stroke from the Object menu.

 � To adjust the size of the rectangle precisely, select 
the rectangle using the Select Tool, and then type 
Width & Height (the same values   as previously 
entered for the page) in the Tools Controls bar.

 � To position this square exactly on the page, set the 
X, Y values to 0 (zero) in the formatting toolbar.

 � Select an appropriate colour from the palette 
below (the selected colour can be changed later if 
needed).
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Fig 1.7  Text Formatting

Message in the Poster
We know that the events in 
Hiroshima and Nagasaki were 
unprecedented acts of inhumanity 
in history. Shouldn't the message 
against war be the focus of this 
poster? 

Try arranging the typed message in the  
background as shown in Fig 1.7. Change the background 
colour according to the texts.

Image Design and Editing
 Including a picture or design that represents 

the idea in a poster helps to communicate easily with 
viewers. Inkscape provides facilities to draw simple 
images, add photos, and edit them as needed.

The message of Hiroshima Day is against war. 
White colour, olive branches, and doves are often used 
as symbols of peace.

Including an image of a dove flying with olive 
leaves in the poster would make this idea clearer. Shall 
we try it?

A drawing of a dove (dove.svg) created in 
Inkscape is available in the School_Resources folder.

Open this file in Inkscape through File → Open, 
then copy the image and paste it onto the canvas.  
(Fig 1.8)
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Fig 1.8 Picture of Dove Drawn in Inkscape

Bezier Curve Tool

The outline of the dove is drawn using the Bezier 
Curve tool. The Bezier Curve Tool (B) in Inkscape is 
used to create regular lines and curved shapes.

Now we need the olive leaf. Let's draw it using 
the Bezier Curve tool.

The Draw Bezier curves and straight lines tool (Pen Tool) in 
Inkscape is an important tool. This name is derived from the name 
of Pierre Bézier (1910-1999), a French engineer.

It is used to draw straight lines and curves that can be adjusted using 
Nodes and Handles  

The Bezier Curve tool can be used to design complex shapes, logos, 
illustrations, and fonts.
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To Draw the Olive Leaves

 � Draw a small circle using  Create circles, ellipses, 
and arcs (E).

 � Duplicate it (Select the circle→Edit→Duplicate 
(Ctrl+D) and combine it in such a way that the 
halves meet together.

 � Give a different colour to the second circle created 
and reduce its Opacity. (To reduce the Opacity, just 
enter a number below 100 in the Opacity window 
found below the colour palette. (Example: 70) - 
see Fig 1.10).

 � Now the common part of the two circles is in the 
shape of a leaf. To retain only this part, select both 
circles together and click on Intersection in the 
Path menu.

 � Take duplicates of this as needed and place them 
at various spots on the stem that was drawn earlier.

First draw the Leaf Stalk as shown in Fig 1.9.

To Draw the Leaf Stalk

 � Select the Bezier Curve tool and click where you want to draw on the canvas (an anchor point is 
formed there).

 � Move the mouse and click at the point where you want to end the line, then press Enter. (The line 
can also be ended by Double-click or Right-click at the endpoint).

 � To curve the line on both sides, select the Edit path by nodes (N) tool and click on the parts of the 
line where you want to curve, then drag them (see Fig 1.9).

Fig 1.9 Olive Leaf Stalk Created with Bezier Curve tool

Now, using the tool  Create circles, ellipses and arcs 
(E), olive leaves can be drawn
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Fig 1.11 Fille and Stroke window

Make sure to adjust the size and orientation of 
the leaf accordingly. Don’t forget to give colours that 
match the olive's stem and leaves. (Fig 1.12)

Once the activity is completed, select both the leaf 
and the stalk. Then, group them by pressing Ctrl+G. 
After attaching the brick to the dove’s beak, the image 
of the dove flying with the olive leaf is completed.

Enhancing Shapes
Using Fill and Stroke, colours can be applied to both the interior and the border of shapes. 
The Stroke style window allows choosing different types of borders and adjusting their 
thickness.

To blend edges and bring shadows and a three-dimensional effect to designs, the blur option 
in the same window can be used. The Opacity adjustment is used to control the transparency 
of colours, making shapes partially or fully visible.

Fig 1.10 First phase of drawing the leaves
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Making the Picture Attractive  
We can include the dove flying towards the sky 

with an olive leaf of peace in our poster. What can be 
done to make this image more attractive?

Draw a circle and add it to the background of the 
image.

Drawing a Circle as the Background for the Picture 

 � Take the Create circles, ellipses and arcs (E) tool and draw a small circle. You can give 
the circle  red colour.

 � Bring the flying dove with the leaf into this circle.

 � Right now,the circle is on top, and the dove is underneath. Use the Pg Up and Pg Dn keys 
to bring the dove to the top.

 � To change the colour of the lines (Stroke colour) used to draw the dove (e.g.white), select 
the image and hold down the Shift key while clicking on the desired colour.(Fig 1.13)

How about improving the circle we created by 
adding a few smaller circles within it to form a pattern 
and make the design more attractive?

First, remove the dove from the circle, and then 
make changes to the background circle.

Fig 1.12 Olive Leaves Drawn in Inkscape
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Fig 1.13 When background is added to the picture

Pattern can be Created by Joining Multiple Circles

 � Duplicate a circle, reduce its size slightly, and arrange it inside the original circle. (Make 
sure the ratio of the circle does not change when altering the size).

 � The new circle can be given a slightly darker colour than the existing one.

 � Draw a few more circles in this manner, gradually decreasing in size, and arrange them so 
that they come to the centre of the circle, giving them more and more dark colours.

 � Use Align and Distribute in the Object menu to align and arrange multiple shapes as 
desired (Figure 1.14).

Fig 1.14 Align & Distribute Window

Try the activities given below.

Align and Distribute

Align & Distribute is a powerful 
tool for arranging design elements 
with accuracy. It allows you 
to position multiple objects as 
intended, either next to each other 
or relative to the page.
You can open this window by 
pressing the Shift + Ctrl + A keys 
together.
The items can be arranged either 
by their page order or based on 
the first or last item selected.
The Align & Distribute feature 
is especially helpful for designs 
that require high accuracy.

Find out the method in Align and Distribute 
which was used to arrange the circles concentrically.
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Fig 1.15 Flipped Image

Once the text, images, and other design elements 
needed for a poster are ready, the final step is to arrange 
them in an attractive and effective layout.

Arrange the image and text in appropriate 
positions above the square background of the poster. 
Ensure a balanced relationship between all the design 
elements.

When you revisit the poster and imagine yourself 
as a viewer with different preferences, you'll likely 
spot areas that can be improved. Use your creativity to 

Digital posters are visual 
communication tools created 
using graphic designing software. 
They convey messages through 
design elements such as text, 
graphics, and imagery.

They are especially useful for 
sharing ideas on social media 
platforms. Digital posters 
differ from traditional posters 
due to their variety, ability 
to be continuously updated, 
and potential for widespread 
distribution.

The circle pattern is ready as the new background. 
Now, reattach the image of the flying dove holding 
the olive leaf at the top of the circle. Do you notice 
anything strange?

The dove and the olive leaf have gone below the 
circle, haven't they?

 � Which key can be used to bring the dove to the top?

 � What must be done to make this dove turn right as in 
Fig 1.15? Check the Tool Controls bar at the top of 
the canvas to see if this option is available.

 � Can we position the dove's beak slightly outside the 
circle?
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Fig 1.16 The Completed Poster - Against War

add and refine details, making the poster more visually 
appealing (Fig 1.16).

Export the Poster from the Canvas  
The anti-war poster for the Hiroshima Day 

campaign is now complete. Save the file once more.

Shouldn't the poster be exported from the canvas? 
We can convert the image to PNG format for convenient 
sharing through social media.

Export the poster you created to PNG format 
using the Export PNG Image option.

Exporting in Inkscape
Inkscape files can be exported to 
a variety of formats, including 
PNG, JPG and WEBP. Be sure to 
select the appropriate resolution, 
file size, and format for web and 
print projects. For screen/web 
display, a resolution of 96dpi is 
sufficient, while for print, 300dpi 
is preferred.

Export to PNG from Inkscape

 � Select and group all the objects in the poster together.

 � Select File → Export PNG Image. (Fig 1.17)

 � In the window that opens on the right side, select Selection from the Export area. (You can 
export either the entire page or only the selected portions.)
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By the time the poster was finished, everyone 
had become skilled at designing. Now, prepare another 
poster on your own using Inkscape.

Fig 1.17 Inkscape - Export window

 � Make necessary changes in Resolution.

 � Name the file and choose the folder to save it in.

 � Then export the file.

Shadows and Light in Harmony
It is easy to draw three-dimensional shapes using Inkscape. This is done by using 

shading that creates a sense of the glow and shadow that is created when light falls on an 
object. Inkscape's Gradient tool and Blur effect can be used for this purpose.  Let's see how 
to draw a ball using these.

 � Select the Create circle and ellipses, arcs (E) tool in Inkscape and draw a circle (you may 
need to hold down the Ctrl key to make it a full circle).

 � A dark colour (e.g., dark blue) can be applied to the circle.

 � Make a copy of the circle and place it on top (Ctrl+D).

 � After selecting the Create and Edit Gradients (G) tool, choose Radial Gradient from 
the Tool Controls bar. Then, click on the upper circle and drag (the Gradient Handles 
will appear on the circle).

 � For shapes in a straight line, Linear Gradient should be used.
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Let's Assess

  Which tool should be used in Inkscape to create custom shapes by editing nodes and curves?

 a) Rectangle Tool    b)  Circle Tool
 c) Pencil Tool    d)  Bezier Tool

  What happens when two shapes are combined and selected in Inkscape, and the 'Path → 
Difference' operation is applied?

a) The two shapes combine to form one.

b) The part where the two shapes join is removed from the figure below..

c) Copies of both shapes are created.

d) The two shapes are divided into two parts.

 What happens if you set the Transparency of an object to 0% in Inkscape?

a) The object becomes transparent and cannot be seen.

b) The object turns white.

c) The object turns black.

d) The object is removed from the canvas.

 � Then, using the Edit paths by Nodes (N) tool, click on the middle of the Gradient Handles 
to give it a lighter colour (e.g. light blue) and click on the edges to give it a darker colour.

 � Adjust the brightness of the light and the depth of the darkness on the opposite side by 
dragging, stretching, and repositioning the Gradient Handles as needed.

To add the ball's shadow, draw an ellipse beneath it and adjust its position and size. Set the 
colour to black, and in the Fill and Stroke window, adjust the Blur and Opacity settings as 
needed. Use the Pg Dn key to position the shadow below the ball.
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

Extended Activities

1. Use Inkscape to create more smilies similar to these.

2. Draw the shape given below in Inkscape. Use 'Linear gradient' to design the outside of the 
cylinder.

3. A 6'x3' banner is needed to be placed behind the stage at the releasing ceremony of a short 
film made by teachers and students of the school. Design this banner in Inkscape and export 
it as a PNG file.

4. Prepare a cover page for the magazine that is intended to be published by the Vidyarangam 
Kala Sahithyavedi.

5. Imagine your school is hosting the Little Kites District-level camp this year. Use Inkscape 
to design a badge for the children participating in the camp.
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