


ആമുഖം

വിദ്യാഭ്യാസപരമായി ഏറ്റവും പുറകില്‍ നിന്നിരുന്ന മലപ്പുറം ജില്ല കഴിഞ്ഞ കുറച്ചു വർഷങ്ങള്‍

കകാണ്ടുണ്ടാക്കിയ നേനട്ടങ്ങള്‍ അഭൂതപൂർവമാണ്. എസ്. എസ്. എല്‍. സി, പ്ലസ്ടു,  വി. എച്്ച. എസ് . ഇ

ഫലത്തിക4  കാര്യത്തില്‍  മാത്രതമല്ല  എ  പ്ലസ്്സ  ലഭിച്ച  വിദ്യാർത്ഥികളുകട  എണ്ണത്തിലും  വിവിധ

മത്സരപരീക്ഷകളിലും നമ്മള്‍ ഏകറ മുനേന്നറി. കപാതുവിദ്യാഭ്യാസ സംരക്ഷണത്തിക4 കാര്യത്തില്‍ മറ്റു

ജില്ലകള്‍ക്ക്  നമ്മള്‍മാതൃകയാണ്.  മലപ്പുറം  ജില്ലാ  പഞ്ചായത്ത്  ആവിഷ് കരിച്ചു  നടപ്പിലാക്കി

കകാണ്ടിരിക്കുന്ന  വിജയനേഭരി  വിദ്യാഭ്യാസ  പദ്ധതി,  തനേCശ  സ്വയംഭരണ  സ്ഥാപനങ്ങളുകട

ഇടകപടലുകള്‍,  ജനത്രപതിനിധികള്‍,  എസ് .  എസ് .  കക,  ഡയറ്്റ,  വിദ്യാഭ്യാസ ഓഫീസർമാർ ഒപ്പം എല്ലാ

നല്ല ത്രപവർത്തനങ്ങള്‍ക്കും കൂകട നില്‍ക്കുന്ന അധ്യാപകർ എന്നിവരാണ് ഈ നേനട്ടങ്ങള്‍ക്കു പിന്നില്‍. 

നേനട്ടങ്ങള്‍  ആനേKാഷിക്കുന്നതിനേനാകടാപ്പം  അടിയന്തിര  ത്രശദ്ധ  പതിനേയണ്ടുന്ന  നേമഖലകള്‍

ഇനിയും ഏകറയുണ്്ട. 10 - ാം ക്ലാസ്സില്‍ നിന്നും വിജയം നേനടി പ്ലസ്്സ 1,  വി. എച്്ച. എസ് . ഇ ക്ലാസ്സുകളില്‍

എത്തുന്ന  വിദ്യാർത്ഥികളില്‍  നകല്ലാരു  ശതമാനം  വിദ്യാർത്ഥികള്‍  ഹയർ  കസക്കണ്ടറി  സിലബസ്

പിന്തുടരുന്നതിന്  ഏകറ  ത്രപയാസം  അനുഭവിക്കുന്നവരാണ്.  നേകാവിഡ്  കാരണം  സ് കൂള്‍  ത്രപവർത്തി

ദിനങ്ങള്‍  നഷ് ടകപ്പട്ടനേതാകട  ഭൂരിപക്ഷം  വിദ്യാർത്ഥികളും  പഠന  ത്രപയാസങ്ങള്‍  അനുഭവിക്കുന്നു.

ഈകയാരു  പശ്ചാത്തലത്തില്‍  പ്ലസ്ടു,  വി.  എച്്ച.  എസ്  .  ഇ   തലത്തില്‍  വിവിധ  വിഷയങ്ങള്‍

അനായാസകരമായി  പഠിക്കുന്നതിനും  എല്ലാ  വിദ്യാ ത്ഥികളും  പ്ലസ്ടു,  വി  .  എച്്ച  .  എസ്  .  ഇ

പരീക്ഷകളില്‍ മികച്ച വിജയം ഉറപ്പു വരുത്തുന്നതിനായി    സ്റ്റെ�പ്്പ - അപ്്പ 22 എന്ന നേപരില്‍ ത്രപനേത്യക

കമറ്റീരിയല്‍  വിജയനേഭരി  പദ്ധതിയുകട  ഭാഗമായി  തയ്യാറാക്കി  സ് കൂളുകളികലത്തിക്കുകയാണ്.

തീർച്ചയായും  ഈ കമറ്റീരിയല്‍ അധ്യാപകർക്കും വിദ്യാർത്ഥികള്‍ക്കും ഏകറ സഹായകരമാകുകമന്ന്

ത്രപതീക്ഷിക്കുന്നു. 

ഈ പഠനസഹായി സമയബന്ധിതമായി പൂർത്തീകരിക്കുന്നതിന് നേനതൃത്വം നല്‍കിയ മലപ്പുറം

ഡയറ്്റ,  ഹയർ  കസക്കണ്ടറി  ജില്ലാ  നേകാർഡിനേനറ്റർ  /  അസിസ്റ്റ4 ്   നേകാർഡിനേനറ്റർ,  ശില്പശാലയില്‍

പക]ടുത്ത അധ്യാപകർ എന്നിവർക്കുള്ള നന്ദിയും കടപ്പാടും ത്രപനേത്യകം അറിയിക്കുന്നു.

സ് കൂള്‍തലത്തില്‍  അനുനേയാജ്യമായ  സമയം  കകണ്ടത്തി  രക്ഷിതാക്കളുകട  സഹകര

ണനേത്താകട  ഈ  പഠനത്രപവർത്തനങ്ങള്‍  വിദ്യാർത്ഥികള്‍ക്ക്  നല്‍കണം.  അതിനായി  എല്ലാ

അധ്യാപകരുകടയും സഹകരണം ത്രപതീക്ഷിക്കുന്നു. 

     ത്രപസിഡണ്്ട             ക`യർനേപഴ് സണ്‍         അസി: ഡയറക്ടർ       ആർ.ഡി.ഡി      ത്രപിന്‍സിപ്പാള്‍ 

ജില്ലാ പഞ്ചായത്ത്    ആനേരാഗ്യ വിദ്യാഭ്യാസ      വി..എച്്ച. എസ് .ഇ           മലപ്പുറം             ഡയറ്്റ

       മലപ്പുറം                 സ്ഥിരം സമിതി                  മലപ്പുറം                                            മലപ്പുറം
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Prepared by:                         

  ABDUL SAMEER  GHSS CHELARI

   ASWATHY A NAIR  GVHSS VENGARA

  RIGI CR  GHSS VAZHAKKAD

   SETHULAL K           DGHSS TANUR

  SUJITH A  AVHSS PONNANI

   VINODKUMAR E P  IUHSS PARAPPUR
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  അക്ഷരങ്ങളുലെട 3തിനിധാനം ( Representation of characters )
     കമ്പ്യൂട്ടർ ലെമമ്മറിയിൽഅക്ഷരങ്ങലെ# 3തിനിധീകരിക്കുന്നതിനുള്ള വ്യത്യസ്ത രീതികൾ:

 ● ASCII(       അരേമരിക്കൻeാൻരേഡർഡ് രേകാഡ് രേഫാർ ഇൻഫർരേമഷൻ ഇന്റർരേ4ഞ്ച് )
➢     ഓരേരാ 3തീകലെത്തയും 3തിനിധീകരിക്കാൻ 7  kിറ്റുകൾ ഉപരേയാഗിക്കുന്നു.
➢  128    3തീകങ്ങൾ മാത്രരേമ 3തിനിധീകരിക്കാൻ കഴിയൂ.
➢   ASCII-8(Extended ASCII) 8  kിറ്റുകൾ ഉപരേയാഗിക്കുന്നു.  കൂടാലെത 256   3തീകങ്ങലെ#

   3തിനിധീകരിക്കാൻ കഴിയും.

 ● EBCDIC(     എക്സ്റ്റൻ്റഡ് രേകാഡഡ് ലെഡസിമൽ ഇന്റർരേ4ഞ്ച് രേകാഡ്)
➢     ഓരേരാ 3തീകലെത്തയും 3തിനിധീകരിക്കാൻ 7  kിറ്റുകൾ ഉപരേയാഗിക്കുന്നു.
➢  256    3തീകങ്ങൾ മാത്രരേമ എൻരേകാഡ് ലെ4യ്യാനാകൂ.

 ● ISCII(      ഇന്ത്യൻ eാൻരേഡർഡ് രേകാഡ് രേഫാർ ഇൻഫർരേമഷൻ ഇൻ്റർരേ4യ്ഞ്ച്)
➢         ഇന്ത്യയിലെ� വിവിധ എഴുത്ത് സംവിധാനങ്ങലെ# 3തിനിധീകരിക്കുന്നതിനുള്ളഎൻരേകാഡിംഗ് സ്കീം.
➢   8  kിറ്റ് രേകാഡ്.
➢   256    3തീകങ്ങൾഎൻരേകാഡ് ലെ4യ്യാൻ കഴിയും.

 ● Unicode(യൂണിരേകാഡ്)
➢    16  kിറ്റ് രേകാഡ്.
➢    65536    3തീകങ്ങൾഎൻരേകാഡ് ലെ4യ്യാൻ കഴിയും.
➢          രേ�ാകത്തിലെ� �ിഖിത ഭാഷക#ിലെ� എല്ലാ 3തീകങ്ങലെ#യും 3തിനിധീകരിക്കാൻ ഉപരേയാഗിക്കുന്നു.

.....................................................................................................................................................
 മാതൃക രേ4ാദ്യങ്ങൾ

1.     അസംസ്‌കൃതഅക്കങ്ങളും വസ്‌തുതകളും ..........   എന്ന് അറിയലെ6ടുന്നു.
2.       ഒരു സംഖ്യാ സമ്പ്രദായത്തിൽ ഉപരേയാഗിmിരിക്കുന്ന 4ിഹ്നങ്ങളുലെട എണ്ണലെത്ത ..................  എന്ന്
    വി#ിക്കുന്നു.
3. ASCII   യുലെട പൂർണരൂപം എഴുതുക.
4.     ഒക്ടൽസംഖ്യാ സമ്പ്രദായത്തിലെന്റആധാരം ....................... ആകുന്നു.
5. CPU   വിലെന്റ പൂർണ്ണരൂപം ............... ആകുന്നു.
6.    ഡാറ്റയും വിവരവും തമ്മിലുള്ള വ്യത്യാസങ്ങലെ#ഴുതുക?
7.   കമ്പ്യൂട്ടറിലെന്റ സവിരേPഷതകൾ പട്ടികലെ6ടുത്തുക.
8.    സി പി യു ( CPU )   വിലെന്റഘടകങ്ങളുലെട രേപലെരഴുതുക?
9.       കമ്പ്യൂട്ടർ ലെമമ്മറിയിൽ പൂർണസംഖ്യകലെ# 3തിനിധാനം ലെ4യ്യുന്ന രീതികൾ എലെന്തല്ലാം.
10.       4ിത്രത്തിലെന്റസഹായരേത്താടുകൂടി കമ്പ്യൂട്ടറിലെന്റ 3വർത്തനഘടകങ്ങലെ# കുറിm് വിPദീകരിക്കുക.
11.         രേ�ാകത്തിലെ� എല്ലാ മനുഷ്യ ഭാഷക#ിലെ�യും 3തീകങ്ങലെ# 3തിനിധീകരിക്കാൻ കഴിയുന്ന രേകാഡിംഗ്

  സിeത്തിന് രേപര് നൽകുക.
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Registers സി.പി.യു.   വിനുള്ളിലെ� താൽ‌ക്കാ�ിക ലെമമ്മറിക#ാണ്.   രേ3ാഗ്രാമിലെന്റ 3വർത്തനം

രേവഗത്തി�ാക്കുന്നു.

 3ധാനലെ6ട്ട  5    രജിeറുകൾ‌ഇവയാണ്  :  

(i) അക്യുമുരേ�റ്റർ: അരിലെ�റ്റിക്,   രേ�ാജിക് ഫ�ങ്ങൾസൂക്ഷിക്കുന്നു.

(ii)    ലെമമ്മറി അഡ്രസ്സ് രജിeർ (MAR): Read or Write    ലെ4യ്യാനുള്ളഡാറ്റയുലെട ലെമമ്മറി

  ലെ�ാരേക്കഷലെന്റഅഡ്രസ്സ് സൂക്ഷിക്കുന്നു.

(iii)    ലെമമ്മറി kഫർ രജിeർ (MBR):     രേ3ാസസ്സിങ്ങിനു രേവണ്ടി ഡാറ്റ താൽക്കാ�ികമായി

സൂക്ഷിക്കുന്നു.

(iv)   ഇൻസ്ട്രക്ഷൻ രജിeർ (IR):     രേ3ാസസ്സർഎക്സിക്യൂട്ട് ലെ4രേയ്യണ്ട നിർരേhPങ്ങൾ

സൂക്ഷിക്കുന്നു.

(v)   രേ3ാഗ്രാം കൗണ്ടർ (PC):      എക്സിക്യൂട്ട് ലെ4രേയ്യണ്ടഅടുത്തനിർരേhPത്തിലെന്റ ലെമമ്മറി  അഡ്രസ്സ്

സൂക്ഷിക്കുന്നു.

 മദർരേkാർഡ് (Motherboard)

•     കമ്പ്യൂട്ടറിനുള്ളിലെ� 3ധാന 3ിന്റഡ് സർക്യൂട്ട് രേkാർഡ്.     കമ്പ്യൂട്ടറിലെന്റ എല്ലാ 3ധാനഘടകങ്ങളും

(രേ3ാസസർ,  ലെമമ്മറി മുത�ായവ) ഘടി6ിക്കുന്നു.

  ലെപരിഫറലുകളും രേപാർട്ടുകളും (Peripherals and ports)

•     കമ്പ്യൂട്ടർ സിeവുമായി kന്ധി6ിmിരിക്കുന്ന ഉപകരണങ്ങ#ാണ് ലെപരിഫറലുകൾ.

Eg:- input devices, output devices

•       kാഹ്യ ഉപകരണങ്ങലെ# കമ്പ്യൂട്ടറുമായി kന്ധി6ിക്കുന്നതിന് മദർരേkാർഡിലെ� രേപാർട്ടുകൾ

ഉപരേയാഗിക്കുന്നു.

    കംപ്യൂട്ടറുക#ിൽ ഉപരേയാഗിക്കുന്ന വിവിധ രേപാർട്ടുകൾ ഇവയാണ്: Serial, Parallel, USB, LAN, 

PS/2, Audio, VGA, HDMI, etc.

a.   സീരിയൽ രേപാർട്ട് (Serial port)

•         സീരിയൽ രേപാർട്ട് ഒരു സമയം ഒരു kിറ്റ് ഡാറ്റ ട്രാൻസ്മിറ്റ് ലെ4യ്യുന്നു.

•   പഴയ കംപ്യൂട്ടറുക#ിൽ രേമാഡം, മൗസ്,      കീരേkാർഡ് എന്നിവ കണക്ട് ലെ4യ്യാൻ ഇത് ഉപരേയാഗിച്ചു.

b.    പാര�ൽ രേപാർട്ട് (Parallel port)

•        പാര�ൽ രേപാർട്ടുകൾക്ക് ഒരു സമയം നിരവധി kിറ്റുകൾവൈകമാറാൻ കഴിയും.
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•  കമ്പ്യൂട്ടറുമായി 3ിന്റർ,     സ്കാനർ തുടങ്ങിയവ kന്ധി6ിക്കാൻ ഇത് ഉപരേയാഗിക്കുന്നു.

c. USB  രേപാർട്ട് (Universal Serial Bus)

•     ഉപകരണങ്ങൾക്കിടയിൽഅതിരേവഗഡാറ്റാ വിനിമയം സാധ്യമാക്കുന്നു.

• കീരേkാർഡ്, മൗസ്, 3ിന്റർ,      സ്കാനർ തുടങ്ങിയ ഉപകരണങ്ങൾ കണക്ട് ലെ4യ്യാൻ

ഉപരേയാഗിക്കുന്നു.

Advantages:

•     kാഹ്യ ഉപകരണങ്ങ#ിരേ�ക്ക് വൈവദ്യുതി നൽകാൻ USB  രേപാർട്ടുകൾക്ക് കഴിയും.

•    പവർ ഓണായിരിക്കുരേമ്പാൾ രേപാലും USB     ഉപകരണങ്ങൾ കണക്റ്റ് ലെ4യ്യാനും വിരേ�ദിക്കാനും

കഴിയും.

d. LAN (Local Area Network)  രേപാർട്ട് / Ethernet രേപാർട്ട്

•      ഒരു കമ്പ്യൂട്ടറിലെന ലെനറ്റ്‌വർക്കിരേ�ക്ക് kന്ധി6ിക്കാൻ ഇത് ഉപരേയാഗിക്കുന്നു.

e. PS/2 രേപാർട്ട്

•    കീരേkാർഡും മൗസും kന്ധി6ിക്കുന്നതിന് ഉപരേയാഗിക്കുന്നു. 

•   രേവഗത വ#ലെര കുറവാണ്.

f.   ഓഡിരേയാ രേപാർട്ട്

• സ്പീക്കറുകൾ,    വൈമരേക്രാരേഫാൺ മുത�ായവ kന്ധി6ിക്കാൻ ഉപരേയാഗിക്കുന്നു.

•   ഓഡിരേയാ രേപാർട്ടുകൾ ഇവയാണ്:  വൈ�ൻ ഇൻ,  വൈ�ൻഔട്ട്,  വൈമക്ക് ഇൻ.

g.    വീഡിരേയാ ഗ്രാഫിക്സ് അരേറ (VGA) രേപാർട്ട്

• രേമാണിറ്റർ,     ലെ3ാജക്ടർ എന്നിവ കമ്പ്യൂട്ടറുമായി kന്ധി6ിക്കാൻ ഉപരേയാഗിക്കുന്നു.

h.     വൈഹ ലെഡഫനിഷൻ മൾട്ടിമീഡിയ ഇന്റർരേഫസ് (HDMI) രേപാർട്ട്

•   ഒരു രേകkി#ിലൂലെട വൈഹ-       ലെഡഫനിഷൻ വീഡിരേയായും മൾട്ടി 4ാനൽഓഡിരേയായും വൈകമാറാൻ

ഉപരേയാഗിക്കുന്നു.

 ലെമമ്മറി (Memory)

ഡാറ്റരേയാ,       നിർരേhPങ്ങരേ#ാ താൽക്കാ�ികമാരേയാസ്ഥിരമാരേയാ സൂക്ഷിച്ചു വയ്ക്കാനുള്ളസ്ഥ�മാണ്

ലെമമ്മറി.

•  വൈ3മറി ലെമമ്മറി,     ലെസക്കൻഡറി ലെമമ്മറി എന്നിങ്ങലെന രണ്ടായി തരംതിരിmിരിക്കുന്നു.
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  ലെസൻസിറ്റീവ് രേപായിന്റിംഗ് ഉപകരണമാണിത്.

4.  ടm് സ്‌ക്രീൻ:     ഡിസ്‌രേപ്ലയിൽ സ്‌പർPിm് കമ്പ്യൂട്ടർ 3വർത്തി6ിക്കാൻ ഉപരേയാഗിക്കുന്നു.

5.  ഗ്രാഫിക് ടാk്‌ലെ�റ്റ്:      ഗ്രാഫിക് 4ിത്രങ്ങൾ നിർമ്മിക്കുന്നതിന് ക�ാകാരന്മാർ ഇത്

ഉപരേയാഗിക്കുന്നു.

6. ടm‌്പാഡ്:        കമ്പ്യൂട്ടർ സ്‌ക്രീനിൽ മൗസ് രേപായിന്റർ നീക്കാൻ ഉപരേയാഗിക്കുന്ന രേപായിന്റിംഗ്

ഉപകരണമാണിത്.

7. രേജായ്eിക്ക്:       വീഡിരേയാ ലെഗയിമുകൾ ക#ിക്കാൻ ഉപരേയാഗിക്കുന്ന ഒരു രേപായിന്റിംഗ്

ഉപകരണമാണിത്.

8. വൈമരേക്രാരേഫാൺ:    Pk്‌ദം ഇൻപുട്ട് ലെ4യ്യുന്നതിന് ഉപരേയാഗിക്കുന്നു.

9. സ്കാനർ:         രേഫാരേട്ടാകളും ലെടക്സ്റ്റ് രേപജുകളും സ്കാൻ ലെ4യ്ത് ഇൻപുട്ട് ലെ4യ്യുന്നതിന് ഇത്

ഉപരേയാഗിക്കുന്നു.

10.    ഒപ്റ്റിക്കൽ മാർക്ക് റീഡർ (ഒ‌.എ‌ം.ആർ):     ഒബ്ജക്റ്റീവ് വൈട6് പരീക്ഷകളുലെട മൂ�്യ  നിർണ്ണയം

    കൃത്യതരേയാലെടയും രേവഗത്തിലും നടത്താൻ ഇത് ഉപരേയാഗിക്കുന്നു.

11.   kാർരേകാഡ് റീഡർ /   ക്വിക്ക് ലെറസ്‌രേപാൺസ് (QR)  രേകാഡ് റീഡർ:  അmടിm

   kാർരേകാഡുകൾസ്കാൻ ലെ4യ്യുന്നതിന് ഉപരേയാഗിക്കുന്നു.   kാർരേകാഡുകൾക്ക് സമാനമാണ് QR 

രേകാഡുകൾ. QR   രേകാഡുകൾ‌ക്ക് ലെവk്‌വൈസറ്റ് URL,  സാധാരണ ലെടക്സ്റ്റ്,   രേഫാൺ നമ്പർ  തുടങ്ങി

   കൂടുതൽ വിവരങ്ങൾസംഭരിക്കാൻ കഴിയും.

12.     മാലെ¦റ്റിക് ഇങ്ക് ക്യാരക്ടർ ലെറക്ക¦ിഷൻ (MICR) റീഡർ:   ലെ4ക്കുകൾ രേ3ാസസ്സ്

  ലെ4യ്യുന്നതിന് kാങ്കുക#ിൽ ഉപരേയാഗിക്കുന്നു.

13.  kരേയാലെമട്രിക് ലെസൻസർ: വിര�ടയാ#ം,    ലെററ്റിന തുടങ്ങിയവ തിരിmറിയാനുള്ള ഉപകരണം.

14.   സ്മാർട്ട് കാർഡ് റീഡർ:       ഡാറ്റ സംഭരിക്കാനും വിനിമയം ലെ4യ്യാനും കഴിയുന്ന ഒരു  പ്ലാeിക്

 കാർഡാണ്    സ്മാർട്ട് കാർഡ് (ഉദാ:- ATM Card).    സ്മാർട്ട് കാർഡിലുള്ളഡാറ്റ   എടുക്കുന്നതിന് സ്മാർട്ട്

  കാർഡ് റീഡർ ഉപരേയാഗിക്കുന്നു.

15.  ഡിജിറ്റൽ ക്യാമറ:   4ിത്രങ്ങളും വീഡിരേയാകളും എടുക്കാനും,    അത് ഒരു കമ്പ്യൂട്ടറിരേ�ക്ക്  മാറ്റാനും

ഉപരേയാഗിക്കുന്നു.

  ഔട്ട്പുട്ട് ഉപകരണങ്ങൾ (Output devices)

    കമ്പ്യൂട്ടറിൽ നിന്നുള്ള വിവരങ്ങൾ 3ിന്റ് /     ഡിസ്രേപ്ല ലെ4യ്യുന്നതിന് ഔട്ട്പുട്ട് ഉപകരണം

ഉപരേയാഗിക്കുന്നു.
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 ഹാർഡ് രേകാ6ി,    രേസാഫ്റ്റ് രേകാ6ി ഔട്ട്പുട്ട് (Hard copy and Soft copy output)

•   ഹാർഡ് രേകാ6ി ഔട്ട്‌പുട്ടുകൾ  സ്ഥിരമായഔട്ട്‌പുട്ടുക#ാണ്,    അത് പിന്നീട് ആവP്യമുള്ളരേ6ാൾ

ഉപരേയാഗിക്കാം. 

•     ഹാർഡ് രേകാ6ി ഔട്ട്പുട്ട് ഉപകരണത്തിന് ഉദാഹരണം: 3ിന്റർ, രേപ്ലാട്ടർ

•   രേസാഫ്റ്റ് രേകാ6ി ഔട്ട്പുട്ടുകൾ  ഇ�രേ|ാണിക് ആണ്,     അവഡിജിറ്റൽ രൂപത്തിൽ സ്ക്രീനിൽ

�ഭ്യമാണ്. 

•     രേസാഫ്റ്റ് രേകാ6ി ഔട്ട്പുട്ട് ഉപകരണത്തിന് ഉദാഹരണം: രേമാണിറ്റർ

     വ്യത്യസ്ത തരം ഔട്ട്പുട്ട് ഉപകരണങ്ങൾ ഇവയാണ്  :  

1.  രേമാണിറ്റർ (Monitor)

      കമ്പ്യൂട്ടറിൽ നിന്നുള്ള വിവരങ്ങൾ 3ദർPി6ിക്കുന്നതിന് ഉപരേയാഗിക്കുന്നഔട്ട്പുട്ട് ഉപകരണം.

   വ്യത്യസ്ത തരം രേമാണിറ്ററുകൾ ഇവയാണ്  :  

a.    കാരേതാഡ് രേറ ട്യൂk് (CRT) രേമാണിറ്റർ:   പഴയകാ� ലെട�ിവിഷനുകൾക്ക് സമാനം.  ഭാരം

കൂടുത�ാണ്.   കൂടുതൽവൈവദ്യുതി ഉപരേയാഗിക്കുന്നു.

b.   ഫ്ലാറ്റ് പാനൽ രേമാണിറ്റർ:   ഇത് കനം കുറഞ്ഞതാണ്,  ഭാരം കുറവാണ്,   കുറഞ്ഞവൈവദ്യുതി

ഉപരേയാഗിക്കുന്നു,   കുറഞ്ഞതാപം പുറലെ6ടുവിക്കുന്നു.  ഉദാ: - LCD രേമാണിറ്ററുകൾ, LED 

രേമാണിറ്ററുകൾ,  പ്ലാസ്മ രേമാണിറ്ററുകൾ, OLED രേമാണിറ്ററുകൾ.

2.   എൽസിഡി ലെ3ാജക്ടർ (LCD projector)

  വ�ിയ സ്ക്രീനിൽ വീഡിരേയാ,       ഇരേമജുകൾഅലെല്ലങ്കിൽ കമ്പ്യൂട്ടർ ഡാറ്റ 3ദർPി6ിക്കുന്നതിന് ഇത്

ഉപരേയാഗിക്കുന്നു.

3.  3ിന്റർ (Printer)

     കമ്പ്യൂട്ടറിൽ നിന്നുള്ള വിവരങ്ങൾ 3ിന്റ് ലെ4യ്യുന്നതിന് ഉപരേയാഗിക്കുന്നു.

 രണ്ടായി തിരിmിരിക്കുന്നു: - ഇംപാക്റ്റ് 3ിന്ററുകൾ, രേനാൺ-ഇംപാക്റ്റ് 3ിന്ററുകൾ.

a.    ഇംപാക്റ്റ് 3ിന്ററുകൾ  :     അmടിക്കുരേമ്പാൾ 3ിൻറ് ലെഹഡ് രേപ6റിൽ ലെതാടുന്നു. 

ഉദാ: - രേഡാട്ട്-  മാട്രിക്സ് 3ിന്റർ.

   രേഡാട്ട് മാട്രിക്സ് 3ിന്റർ (Dot Matrix Printer)

•  3ിന്റിങ്ങ് ലെമറ്റീരിയൽ:   മഷി പുരട്ടിയ റിkൺ
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•   3ിന്റ് നി�വാരം കുറവ്,   കാർkൺ പകർ6് സാധ്യമാണ്,  രേവഗത കുറവാണ്,  Pബ്ദം

ഉണ്ടാക്കുന്നു. 

b.   രേനാൺ  -   ഇംപാക്റ്റ് 3ിന്ററുകൾ  :     അmടിക്കുരേമ്പാൾ 3ിൻറ് ലെഹഡ് രേപ6റിൽ ലെതാടുന്നില്ല.

ഉദാ: - ഇങ്ക്ലെജറ്റ്, രേ�സർ,  ലെതർമൽ 3ിന്ററുകൾ

  ഇങ്ക്ജറ്റ് 3ിന്റർ (Inkjet printer)

•  3ിന്റിങ്ങ് ലെമറ്റീരിയൽ:   ദ്രവ രൂപത്തിലുള്ള മഷി

• നിPബ്ദം,  ഗുണനി�വാരമുള്ള 3ിന്റിങ്ങ്,   3ിന്ററിലെന്റ വി� കുറവാണ്,  മഷി വി�രേയറിയതാണ്.

  രേ�സർ 3ിന്റർ (Laser printer)

•  3ിന്റിങ്ങ് ലെമറ്റീരിയൽ:   ലെപാടി രൂപത്തിലുള്ള മഷി

• നിPബ്ദം,  രേവഗത്തിൽ 3ിന്റുലെ4യ്യുന്നു,  ഗുണനി�വാരമുള്ള 3ിന്റിങ്ങ്,   രേടാണറും 3ിന്ററും

ലെ4�രേവറിയതാണ്.

  ലെതർമൽ 3ിന്റർ (Thermal printer)

•  3ിന്റിങ്ങ് ലെമറ്റീരിയൽ:   ഹീറ്റ് ലെസൻസിറ്റീവ് രേപ6ർ.

• നിPബ്ദം,    രേവഗതരേയറിയതും ലെ4റുതും ഭാരം കുറഞ്ഞതുമാണ്‌,   കുറഞ്ഞവൈവദ്യുതി

ഉപരേയാഗിക്കുന്നു,   ലെകാണ്ട് നടക്കാൻ എളു6ം.

4.  രേപ്ലാട്ടർ (Plotter)

•       വ�ിയ ഗ്രാഫുകളും ഡിവൈസനുകളും 3ിന്റ് ലെ4യ്യാൻ ഉപരേയാഗിക്കുന്ന ഉപകരണം. 

• കാറുകൾ, ക6ലുകൾ, വിമാനങ്ങൾ, ലെകട്ടിടങ്ങൾ,    വൈഹരേവകൾഎന്നിവയുലെട രൂപകൽ6നയിൽ

 ഇത് ഉപരേയാഗിക്കുന്നു.

5.   ത്രീ വൈഡലെമൻഷനൽ (3D) 3ിന്റർ

• 3D        വസ്തുക്കൾഅmടിക്കാൻ ഉപരേയാഗിക്കുന്ന ഒരു പുതിയ ത�മുറഔട്ട്പുട്ട് ഉപകരണമാണിത്.

•   ഇതിന് ലെസറാമിക് കപ്പുകൾ,  പ്ലാeിക് ക#ി6ാട്ടങ്ങൾ,     ലെമറ്റൽ ലെമഷീൻ ഭാഗങ്ങൾ തുടങ്ങിയവ

 അmടിക്കാൻ കഴിയും.

6.  സ്പീക്കർ (Speaker):    Pk്‌ദം പുറലെ6ടുവിക്കുന്നഔട്ട്പുട്ട് ഉപകരണമാണ് സ്പീക്കർ.
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ഇ-  മാ�ിന്യം (e-Waste)

   ഉപരേയാഗശൂന്യമായ ഇ�രേ|ാണിക് ഉപകരണങ്ങൾ ഇ-രേവe്  എന്ന് അറിയലെ6ടുന്നു.

ഉദാ: -  ഉരേപക്ഷിക്കലെ6ട്ട കമ്പ്യൂട്ടറുകൾ,  ലെമാവൈkൽ രേഫാണുകൾ,  ലെട�ിവിഷൻ ലെസറ്റുകൾ, 

റഫ്രിജരേററ്ററുകൾ.

ഇ  -     മാ�ിന്യം നിർമാർജന മാർഗ്ഗങ്ങൾ  (e-Waste disposal methods)  

a. പുനരുപരേയാഗം b.  കത്തിച്ചു ക#യൽ c.  പുതുക്കി ഉപരേയാഗിക്കൽ d.  മണ്ണിട്ടു മൂടൽ

ഇ-     മാ�ിന്യലെത്ത കുറിm് നാം എന്തുലെകാണ്ട് ഉത്കണ്ഠലെ6ടണം? (Why should we be 

concerned about e-Waste?)

•   ഇ�ക്‌രേട്രാണിക് മാ�ിന്യത്തിൽ ലെമർക്കുറി,     ലെ�ഡ് തുടങ്ങിയ വിഷ പദാർത്ഥങ്ങൾഅടങ്ങിയിട്ടുണ്ട്.

•     രേവണ്ടവിധം നിയന്ത്രിmിലെല്ലങ്കിൽഈവിഷവസ്തുക്കൾ കാൻസർ,  3ത്യുൽ6ാദനരേPഷി കുറവ്,  മറ്റ്

  ആരേരാഗ്യ3ശ്നങ്ങൾഎന്നിവക്ക് കാരണമാകുന്നു. 

ഇ-     മാ�ിന്യം നിർമ്മാർജ്ജനത്തിൽ വിദ്യാർത്ഥികളുലെട പങ്ക് (Students’ role in e-Waste 

disposal)

•     അനാവP്യമായി ഇ�രേ|ാണിക് ഉപകരണങ്ങൾ വാങ്ങുന്നത് നിർത്തുക.

•       പുതിയത് വാങ്ങുന്നതിന് പകരം രേകടായ ഉപകരണങ്ങൾ നന്നാക്കാൻശ്രമിക്കുക.

•     ഇ�രേ|ാണിക് ഉപകരണങ്ങൾ റീവൈസക്കിൾ ലെ4യ്യാൻശ്രമിക്കുക.

•       ഡിരേസ്പാസിkിൾ kാറ്ററികൾക്ക് പകരം റീ4ാർജ്ജ് ലെ4യ്യാവുന്നkാറ്ററികൾ ഉപരേയാഗിക്കുക.

•     നല്ല വാറന്റി ഉള്ള ഉൽ6ന്നങ്ങൾ വാങ്ങുക.

 ഹരിത കമ്പ്യൂട്ടിംഗ്/   ഹരിത സാരേങ്കതികവിദ്യ (Green computing / Green IT)

•        പാരിസ്ഥിതിക്ക് രേയാജിm രീതിയിൽ കമ്പ്യൂട്ടറുകളും അവയുലെട വിഭവങ്ങളും ഉപരേയാഗിക്കുന്നതിലെന

   ഹരിത കമ്പ്യൂട്ടിങ് എന്ന് പറയുന്നു.

   കമ്പ്യൂട്ടറുകലെ# എങ്ങിലെന ഹരിതാഭമാക്കാം (How to make computers green?)

   ഹരിത കമ്പ്യൂട്ടിംഗ് രേ3ാത്സാഹി6ിക്കുന്നതിനുരേവണ്ടിയുള്ള 4 സമീപനങ്ങ#ാണ്:

(i)   ഹരിത രൂപകൽപന (Green design)

(ii)   ഹരിത നിർമാണം (Green manufacturing)

(iii)   ഹരിത ഉപരേയാഗം (Green use)

(iv)   ഹരിത നിർമാർജനം (Green disposal)
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 രേസാഫ്റ്റ്‌ലെവയർ (Software)

•         കമ്പ്യൂട്ടർ സിeം ഉപരേയാഗിക്കാൻ നലെമ്മസഹായിക്കുന്ന രേ3ാഗ്രാമുകളുലെട ഒരു കൂട്ടമാണ്

രേസാഫ്റ്റ്‌ലെവയർ.

•   രണ്ടു തരത്തിലുള്ള രേസാഫ്റ്റ്‌ലെവയറാണുള്ളത്:  സിeം രേസാഫ്റ്റ്‌ലെവയർ,   ആപ്ലിരേക്കഷൻ രേസാഫ്റ്റ്‌ലെവയർ

 സിeം രേസാഫ്റ്റ്‌ലെവയർ (System software)

•        കമ്പ്യൂട്ടറിലെന്റ 3വർത്തനങ്ങൾ നിയന്ത്രിക്കുന്നതിന് രൂപകൽ6ന ലെ4യ്തിട്ടുള്ള ഒരേന്നാ അതി�ധികരേമാ

  രേ3ാഗ്രാമുകളുലെട ഒരു കൂട്ടമാണിത്.

    സിeം രേസാഫ്റ്റ് ലെവയറിലെന്റഘടകങ്ങൾ ഇവയാണ്: 

 ഓ6രേററ്റിംഗ് സിeം,  �ാംരേഗ്വജ് രേ3ാസസ്സറുകൾ,   യൂട്ടി�ിറ്റി രേസാഫ്റ്റ് ലെവയർ.

a.   ഓ6രേററ്റിംഗ് സിeം (Operating system)

•         ഉപരേയാക്താവും കമ്പ്യൂട്ടർ ഹാർഡ്‌ലെവയറും തമ്മിലുള്ള ഇന്റർരേഫസായി 3വർത്തിക്കുന്ന ഒരു കൂട്ടം

രേ3ാഗ്രാമുക#ാണിത്. 

• ഉദാഹരണം: - രേഡാസ്, വിൻരേഡാസ്, യുണിക്സ്, �ിനക്സ്

    ഓ6രേററ്റിംഗ് സിeത്തിലെന്റ 3ധാന ധർമ്മങ്ങൾ (Functions of operating system): 

•   രേ3ാസസ്സ് വൈകകാര്യം ലെ4യ്യുക

•   ലെമമ്മറി വൈകകാര്യം ലെ4യ്യുക

•   ഫയൽവൈകകാര്യം ലെ4യ്യുക

•   ഉപകരണംവൈകകാര്യം ലെ4യ്യുക.
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 Computer languages

  :Low Level Language  യത്രന്താധിഷ്ഠിതഭാഷ എന്നറിയകപ്പടുന്നു. രണ്ടു തരത്തിലുണ്ട്:

.  : a Machine language ബൈബനറി അക്കങ്ങള്‍ മാത്രതം ഉപനേയാഗിക്കുന്ന ഭാഷ.

.  : b Assembly language മധ്യവർത്തിയായ നേത്രപാത്രഗാമിംഗ് ഭാഷയാണ്.

  :High Level Language  ഈ ഭാഷകള്‍ ഇംഗ്ലീഷ് ഭാഷകയനേപ്പാകലയുള്ളതും ലളിതമായി 
മനസിലാക്കാന്‍ സാധിക്കുന്നതുമാണ്. കമ്പ്യൂട്ടറിന് മനസ്സിലാക്കാന്‍ സാധിക്കുകയില്ല.   
ഉദാ:- ++C



b.   �ാംരേഗ്വജ് രേ3ാസസർ (Language processor)

•         വൈഹ ലെ�വൽ �ാംരേഗ്വജിരേ�ാ അസംബ്ലി �ാംരേഗ്വജിരേ�ാ എഴുതിയിരിക്കുന്ന രേ3ാഗ്രാമുകലെ# അതിന്

   സമാനമായ ലെമഷീൻ �ാംരേഗ്വജിരേ�ക്ക് മാറ്റുന്നു.

 വിവിധതരത്തിലുള്ള  �ാംരേഗ്വജ്    രേ3ാസസ്സറുകൾ  (Types of language processors)  

 അസംബ്ലർ (Assembler):      ഇത് അസംബ്ലി �ാംരേഗ്വജിലെന ലെമഷീൻ �ാംരേഗ്വജിരേ�ക്ക് മാറ്റുന്നു.

 ഇന്റർ3റ്റർ (Interpreter):       ഇത് വൈഹ ലെ�വൽ �ാംരേഗ്വജിലെന വരിവരിയായി ലെമഷീൻ

 �ാംരേഗ്വജിരേ�ക്ക് മാറ്റുന്നു.

 കംവൈപ�ർ (Compiler):        ഇത് വൈഹ ലെ�വൽ �ാംരേഗ്വജിലെന ഒറ്റത്തവണയായി മുഴുവനായും

  ലെമഷീൻ �ാംരേഗ്വജിരേ�ക്ക് മാറ്റുന്നു.

c.  യൂട്ടി�ിറ്റി  രേസാഫ്റ്റ്‌ലെവയർ (Utility software)

•        സിeം ലെമയിന്റനൻസ് രേജാ�ിക#ിൽ ഉപരേയാക്താക്കലെ# സഹായിക്കുന്ന രേ3ാഗ്രാമുകളുലെട ഒരു കൂട്ടം.

    4ി� യൂട്ടി�ിറ്റി രേ3ാഗ്രാമുകൾ താലെഴ ലെകാടുക്കുന്നു  :  

(i)   കം3ഷൻ ടൂൾസ് (Compression tools):      വ�ിയ ഫയലുകൾ കം3സ് ലെ4യ്ത് വൈസസ്

 കുറഞ്ഞഫയലുക#ാക്കാം.

Eg: WinZip, WinRAR

(ii)   ഡിസ്ക് ഡീഫ്രാഗ്ഗ്ലെമന്റർ (Disk defragmenter):    കമ്പ്യൂട്ടർ ഹാർഡ് ഡിസ്കിൽ

  പ�ഭാഗങ്ങ#ി�ായി 4ിതറികിടക്കുന്ന  ഫയലുകലെ# ക്രമീകരിക്കുന്നു.

(iii)  kാക്ക6്  രേസാഫ്റ്റ്‌ലെവയർ (Backup software):    ഹാർഡ് ഡിസ്കിൽസൂക്ഷിച്ചു

     വmിരിക്കുന്നഫയലുകളുലെട പകർ6് എടുക്കുവാൻസഹായിക്കുന്ന രേസാഫ്റ്റ്‌ലെവയറാണിത്.  ഡിസ്ക്

   3വർത്തനരഹിതമാവുരേമ്പാൾഈkാക്ക6് ഉപരേയാഗിക്കാം.

(iv)   ആന്റിവൈവറസ്  രേസാഫ്റ്റ്‌ലെവയർ (Antivirus software):  കമ്പ്യൂട്ടറിലെന്റ  3വർത്തനലെത്ത

   രേദാഷകരമായി kാധിക്കുന്ന രേ3ാഗ്രാമുക#ാണ്  കമ്പ്യൂട്ടർ വൈവറസുകൾ.   ആന്റിവൈവറസ് രേസാഫ്റ്റ്‌ലെവയർ

      ഉപരേയാഗിm്അവലെയ കലെണ്ടത്താനും നീക്കം ലെ4യ്യാനും സാധിക്കും.

Eg: Norton Antivirus, Kaspersky

  ആപ്ലിരേക്കഷൻ രേസാഫ്റ്റ്‌ലെവയർ (Application software)

•       ഒരു 3രേത്യകആവP്യത്തിനായി വികസി6ിലെmടുക്കുന്ന രേസാഫ്റ്റ്‌ലെവയറുകലെ#യാണ് ആപ്ലിരേക്കഷൻ
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  രേസാഫ്റ്റ്‌ലെവയർ എന്നു വി#ിക്കുന്നത്. 

•       ലെപാതുവായആവP്യങ്ങൾക്കായുള്ള രേസാഫ്റ്റ്‌ലെവയർ പാരേക്കജുകളും 3രേത്യകആവP്യങ്ങൾക്കായുള്ള

  രേസാഫ്റ്റ്‌ലെവയറുകളും ഇതിൽ ലെപടുന്നു. 

a.    ലെപാതുവായആവP്യങ്ങൾക്കുള്ള പാരേക്കജുകൾ (General purpose software)

•    വിവിധ രേജാ�ികൾക്കായി ഉപരേയാഗിക്കാവുന്ന രേസാഫ്റ്റ്‌ലെവയർ. 

  ഇത് തരം തിരിmിരിക്കുന്നു:

Word processing software Eg: MS Word, Open Office Writer

Spreadsheet software Eg: Microsoft Excel, Open Office Calc

Presentation software Eg: Microsoft PowerPoint, Open Office Impress.

Database software Eg: Microsoft Access, Oracle

Multimedia software Eg: Adobe Flash, Media Player

b.    3രേത്യകആവP്യങ്ങൾക്കുള്ള രേസാഫ്റ്റ്‌ലെവയർ (Specific purpose software)

•        ഒരുസ്ഥാപനത്തിനുരേവണ്ടി 3രേത്യകം തയ്യാറാക്കിയിരിക്കുന്നഈ രേസാഫ്റ്റ്‌ലെവയറിലെന ലെടയ്ലർ - 

   ലെമയ്ഡ് രേസാഫ്റ്റ്‌ലെവയർ എന്നു വി#ിക്കുന്നു. 

•    കeവൈമസ്ഡ് രേസാഫ്റ്റ്‌ലെവയർ എന്നുംഅറിയലെ6ടുന്നു

Eg: Payroll System, Inventory Management System, HR Management System.

     സ്വതന്ത്രഓ6ൺ രേസാഴ്സ് രേസാഫ്റ്റ് ലെവയർ (Free and open source software)

• ഉപരേയാഗിക്കുന്നതിനും,  പകർ6് എടുക്കുന്നതിനും,  വിതരണം ലെ4യ്യുന്നതിനും, പരിരേPാധിക്കുന്നതിനും, 

 മാറ്റങ്ങൾ വരുത്തുന്നതിനും,     ലെമmലെ6ടുത്തുന്നതിനും ഉപരേയാക്താവിന് സ്വാതന്ത്ര്യം നൽകുന്ന

രേസാഫ്റ്റ്‌ലെവയർ.

ഉദാ: -  ഗ്നു / �ിനക്സ്, ജിമ്പ്,  രേമാസില്ല ഫയർ‌രേഫാക്സ്, ഓ6ൺ‌ഓഫീസ്.ഒആർജി

      സ്വതന്ത്ര രേസാഫ്റ്റ് ലെവയർ നൽകുന്ന നാ�് സ്വാതന്ത്ര്യങ്ങൾ (Four Freedoms of Free 

Software)

Freedom 0 -     ഏത്ആവP്യത്തിനും രേ3ാഗ്രാം ഉപരേയാഗിക്കാനുള്ളസ്വാതന്ത്ര്യം.

Freedom 1 -     രേ3ാഗ്രാം എങ്ങലെന 3വർത്തിക്കുന്നുലെവന്ന് പഠിക്കാനുള്ളസ്വാതന്ത്ര്യം. 

Freedom 2 -     രേസാഫ്റ്റ്‌ലെവയറിലെന്റ പകർപ്പുകൾ വിതരണം ലെ4യ്യാനുള്ളസ്വാതന്ത്ര്യം.

Freedom 3 -   രേ3ാഗ്രാം ലെമmലെ6ടുത്തുന്നതിനുള്ളസ്വാതന്ത്ര്യം.
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  ഫ്രീലെവയറും ലെഷയർലെവയറും (Freeware and Shareware)

 ഫ്രീലെവയർ (Freeware)  ലെഷയർലെവയർ (Shareware)

  പരിധിലെയാന്നുമില്ലാലെത സൗജന്യമായി

  ഉപരേയാഗിക്കാൻസാധിക്കുന്ന

  പകർ6വകാPം ഉള്ള രേസാഫ്റ്റ്‌ലെവയർ.

 ലെകാരേമർഷ്യൽ രേസാഫ്റ്റ്‌ലെവയർ. 

   വാങ്ങുന്നതിന് മുമ്പ് തലെന്ന

  രേസാഫ്റ്റ്‌ലെവയറിലെന പരി4യലെ6ടാൻ

സാധിക്കുന്നു.

  എല്ലാ സവിരേPഷതകളും സൗജന്യമാണ്.   എല്ലാ സവിരേPഷതകളും �ഭ്യമാവുകയില്ല.

  ഫ്രീലെവയർ രേ3ാഗ്രാമുകൾ

  വി�യില്ലാലെതയാണ് വിതരണം ലെ4യ്യുന്നത്.

   ലെഷയർലെവയർ വി� ലെകാടുത്തും

  അല്ലാലെതയും വിതരണം ലെ4യ്യുന്നു.

  ഉടമസ്ഥാവകാPമുള്ള രേസാഫ്റ്റ്‌ലെവയർ (Proprietary software)

•     ലെഡവ�6റുലെട പൂർണ്ണഅധികാരപരിധിയിൽ വരുന്ന രേസാഫ്റ്റ്‌ലെവയറാണിത്.  അനുമതിയില്ലാലെത

   പകർത്താരേനാ വിതരണം ലെ4യ്യാരേനാ പാടുള്ളതല്ല.

• ഉദാ:-    വൈമരേക്രാരേസാഫ്റ്റ് വിൻരേഡാസ് ഓ6രേററ്റിംഗ് സിeം,  എംഎസ് ഓഫീസ്

 ഹ്യൂമൻലെവയർ (Humanware)

•     കമ്പ്യൂട്ടർ ഉപരേയാഗിക്കുന്നആളുകലെ#യാണ് ഹ്യൂമൻലെവയർ /  വൈ�വ്‌ലെവയർ എന്നുപറയുന്നത്. 

• ഉദാ:-  കമ്പ്യൂട്ടർ രേ3ാഗ്രാമർ,  കമ്പ്യൂട്ടർ ഓ6രേററ്റർ,  സിeം അഡ്‌മിനിസ്‌രേട്രറ്റർ.

 മാതൃക രേ4ാദ്യങ്ങൾ

1. 1  വൈkറ്റ് =...............kിറ്റ്‌സ്.

2.        അസംബ്ലി ഭാഷലെയ യന്ത്രഭാഷയിരേ�ക്ക് തർജ്ജമ ലെ4യ്യുന്ന രേസാഫ്റ്റ് ലെവയറിലെന്റ രേപലെരഴുതുക

3. HDMI    യുലെട പൂർണ്ണ രൂപം എഴുതുക.

4. OMR   ലെന്റ പൂർണ്ണരൂപം ............... ആകുന്നു.

5.      ഒരു കമ്പ്യൂട്ടർ സിസ്‌റ്റത്തിൽ രജിeറുകളുലെട 3ാധാന്യലെത്തക്കുറിm് എഴുതുക.   ഏലെതങ്കിലും രണ്ട്

  രജിeറുകളുലെട രേപര് പറയുക.

6.      മദർരേkാർഡിലെ� ഏലെതങ്കിലും നാ�് രേപാർട്ടുകളുലെട രേപര് പറയുക.

7.         സ്വതന്ത്രഓ6ൺ രേസാഴ്സ് രേസാഫ്റ്റ് ലെവയറിന് രണ്ട് ഉദാഹരണങ്ങൾ നൽകുക.

8. RAM, ROM    എന്നിവ തമ്മിലുള്ള വ്യത്യാസം എഴുതുക

9.    ഇൻപുട്ട് ഉപകരണം എന്നാൽഎന്ത്?      ഏലെതങ്കിലും രണ്ട് ഇൻപുട്ട് ഉപകരണങ്ങലെ#ക്കുറിm് ചുരുക്കി

വിPദീകരിക്കുക.
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10.    ഔട്ട്പുട്ട് ഉപകരണങ്ങൾഎന്നാൽഎന്ത്?     സാധാരണയായി ഉപരേയാഗിക്കുന്നഔട്ട്പുട്ട് ഉപകരണങ്ങൾ

പട്ടികലെ6ടുത്തുക.

11.        താലെഴ ലെകാടുത്തിരിക്കുന്ന ഉപകരണങ്ങലെ# ഇൻപുട്ട് ഉപകരണങ്ങ#ായുംഔട്ട്പുട്ട് ഉപകരണങ്ങ#ായും തരം

തിരിക്കുക.

(Joystick, Scanner, Plotter, Microphone, Printer, Mouse, VDU, Speaker)

12. dot matrix printers  ഉം and laser printers   ഉം താരതമ്യം ലെ4യ്യുക.

13. Non-impact     3ിന്ററുകൾക്ക് രണ്ട് ഉദാഹരണങ്ങൾ നൽകുക.

14.       ഏത് 3ിന്ററാണ്‌രേപാർട്ടkിൾ 3ിന്ററായി വ്യാപകമായി ഉപരേയാഗിക്കുന്നത് ? എന്തുലെകാണ്ട്?

15. നിർവ4ിക്കുക.    (a) രേപ്ലാട്ടർ (b) 3D 3ിന്റർ

16. ഇ-   രേവe് എന്നാൽ എന്താണ്? ഇ-    രേവe് നിർമാർജനം പട്ടികലെ6ടുത്തി വിPദീകരിക്കുക

17.     ഗ്രീൻ കമ്പ്യൂട്ടിംഗ് എന്ന പദം നിർവ4ിക്കുക.      നിങ്ങൾക്ക് എങ്ങലെനയാണ് ഗ്രീൻ കമ്പ്യൂട്ടിംഗ് നട6ി�ാക്കാൻ

കഴിയുക?

18. നിർവ4ിക്കുക. (a) അസംബ്ലർ (b) ഇന്റർ3റ്റർ (c) കംവൈപ�ർ

19.   ഓ6രേററ്റിങ്ങ് സിeം നിർവ4ിക്കുക.     ഓ6രേററ്റിങ്ങ് സിeത്തിന് രണ്ട് ഉദാഹരണം നൽകുക.

20.     ഓ6രേററ്റിംഗ് സിeത്തിലെന്റ നാ�് ധർമ്മങ്ങൾഎഴുതുക.

21.       ഫ്രീആന്റ് ഓ6ൺ രേസാഴ്സ് രേസാഫ്റ്റ് ലെവയർ എന്നാലെ�ന്ത്?     രണ്ട് ഉദാഹരണങ്ങൾ നൽകുക.

22.         രേസാഫ്റ്റ് ലെവയറുകൾസ്വതന്ത്രമായും ഓ6ൺ രേസാഴ്സായും നിർമ്മിക്കുരേമ്പാൾ ഉണ്ടായിരിരേക്കണ്ട നാ�്

 സ്വാതന്ത്ര്യങ്ങൾഏലെതല്ലാമാണ്?

23.    ഫ്രീലെവയറും ലെഷയർലെവയറും താരതമ്യം ലെ4യ്യുക.
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ലെമനു kാർ - File, Edit, View, Insert, Format, Tools, Data, Window, Helpഎന്നിവ രേപാലുള്ള 
ലെമനു ഓപ് ഷനുകൾ  അടങ്ങിയിരിക്കുന്നു. ഓരേരാന്നിലും സ്ലെ3ഡ്ഷീറ്റിൽ 3വർത്തനങ്ങൾ നടത്താനുള്ള  
വിവിധ ഓപ്ഷനുകൾ അടങ്ങിയിരിക്കുന്നു.

ടൂൾkാറുകൾ (eാൻരേഡർഡ് & രേഫാർമാറ്റിംഗ്) - സാധാരണയായി ഉപരേയാഗിക്കുന്ന ലെമനു 
കമാൻഡുകൾക്കായി ഐക്കണുകരേ#ാ രേഷാർട്ട് കട്ട് kട്ടണുകരേ#ാ അടങ്ങിയിരിക്കുന്നു.

രേഫാർമു� kാർ - ലെനയിം രേkാക്സ്, ഫംഗ്ഷൻ വിസാർഡ്, സം kട്ടൺ, ഫംഗ്ഷൻ kട്ടൺ, ഇൻപുട്ട് വൈ�ൻ 
എന്നിവ ഉൾലെ6ടുന്നു.

ഷീറ്റ് ടാk് - സ്ലെ3ഡ്ഷീറ്റിൽ �ഭ്യമായ വർക്ക്ഷീറ്റുകൾ കാണിക്കുന്നു.

eാറ്റസ് kാർ - വർക്ക് ഷീറ്റിലെനക്കുറിച്ചുള്ള നി�വിലെ� നി� 3ദർPി6ിക്കുന്നു.

വർക്ക് ഷീറ്റിൽ ഡാറ്റ രേരഖലെ6ടുത്തൽ (Entering Data in a Worksheet)

ഒരു ലെസല്ലിൽ ഡാറ്റ നൽകുന്നതിന്, ആവP്യമുള്ള ലെസല്ലിൽ ലെസൽ രേപായിന്റർ സ്ഥാപിക്കുക, തുടർന്ന്
ഡാറ്റ വൈടപ്പുലെ4യ്യുക. ഒരു ലെസല്ലിൽ നൽകാവുന്ന വ്യത്യസ്ത തരം ഡാറ്റകൾ ഇനി6റയുന്നവയാണ്:

സംഖ്യകൾ(Numbers) –   സംഖ്യകൾ ഒരു cell    ൻലെറ വ�തുഭാഗരേത്തക്ക് രേ4ർന്നിരിക്കും. ഉദാ: 35, 225.75, 
-50

ലെടക്സ്റ്റ് (Text) –   സാധാരണയായി Text   ഒരു cell    ൻലെറ ഇടതുഭാഗരേത്തക്ക് രേ4ർന്നിരിക്കും. ഉദാ: Mark1, 
Mark2

തീയതിയും സമയവും(Date and Time) –       ഒരു തീയതിയുലെട യുലെട വിത്യസ്ത ഭാഗങ്ങൾ രേവർതിരിക്കുവാൻ / 
(slash)  – 4ിഹ്നരേമാ (hyphen)  4ിഹ്നരേമാ ഉപരേയാഗിക്കുന്നു.    സമയത്തിൻലെറ വിവിധ ഭാഗങ്ങൾ

 രേവർതിരിക്കുവാൻ : (colon) ഉപരേയാഗിക്കുന്നു. ഉദാ: 12/01/2014, 10:00:00 AM

സൂത്രവാക്യം(Formula) – ‘=’      4ിഹ്നത്തിൽ തുടങ്ങുന്ന ഗണിതസമവാക്യങ്ങൾആണ് രേഫാർമു�. 
     സൂത്രവാക്യങ്ങൾ ഉള്ള ലെസല്ലുകൾഅതാതിൻലെറ ഫ�ം കാണിക്കുന്നു.  ഉദാ: = A1 + B1.

സ്ലെ3ഡ് ഷീറ്റ് രേസവ് ലെ4യ്യൽ(Saving a Spreadsheet)

ഒരു സ്ലെ3ഡ്ഷീറ്റ് 3 തരത്തിൽ രേസവ് ലെ4യ്യാം.

File ---> Save

eാൻരേഡർഡ് ടൂൾkാറിലെ� Save kട്ടൺ ഉപരേയാഗിm ്  

Ctrl+S (കീരേkാർഡ് രേഷാർട് കട്ട് )

ഫയൽ .ods എന്ന എക്സ്റ്റൻഷൻ ഉപരേയാഗിm ്രേസവ് ലെ4യ്യുന്നു.
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സ്ലെ3ഡ് ഷീറ്റ് അടക്കുന്നതും തുറക്കുന്നതും 

സ്ലെ3ഡ്ഷീറ്റ് രേക്ലാസ് ലെ4യ്യുന്നതിന് File->close.

ഒരു സ്ലെ3ഡ്ഷീറ്റ് അപ്ലിരേക്കഷൻ അവസാനി6ിക്കണലെമങ്കിൽ File -> Exit.

രേനരലെത്ത രേസവ് ലെ4യ്തിട്ടുള്ള ഒരു സ്ലെ3ഡ് ഷീറ്റ് ഫയൽ തുറക്കുവാൻ  File ->Open

സ്ലെ3ഡ്ഷീറ്റ് രേഫാർമാറ്റിംഗ് (Formatting a spreadsheet)

ലെസൽ

രേഫാർമാറ്റിംഗ്

Format->cells.

നമ്പർ രേഫാർമാറ്റിംഗ് Format cell 
ഡയരേ�ാഗ് രേkാക്സിലെ� 
numbers ടാk് 
ഉപരേയാഗിക്കുന്നു

ലെസല്ലിലെ� നമ്പറിലെന്റ  രൂപം , 
Percentage, Currency, 
Date, Time, Scientific  
മുത�ായവയിരേ�ക്ക് മാറ്റാം.

രേഫാണ്ട്  
രേഫാർമാറ്റിംഗ്

Format cell 
ഡയരേ�ാഗ് രേkാക്സിലെ� 
font ടാk് 
ഉപരേയാഗിക്കുന്നു

ഒരു ലെസല്ലിൽരേയാ  രേറഞ്ചിലെ�രേയാ
fontൻലെറ  രേപര്, വ�ി6ം, 
രൂപഭംഗി എന്നിവ മാറ്റുന്നു.

 ഉള്ളടക്ക വിന്യാസം Format cell 
ഡയരേ�ാഗ് രേkാക്സിലെ� 
Alignment ടാk് 
ഉപരേയാഗിക്കുന്നു

ഒരു ലെസല്ലിലെ� ഉള്ളടക്കം 
തിരശ്ചീനമായും �ംkമായും 
വിന്യസിക്കുവാൻ 
ഇതുപരേയാഗിക്കുന്നു

രേkാർഡർ 
4ിട്ടലെ6ടുത്താൻ 

Format cell 
ഡയരേ�ാഗ് രേkാക്സിലെ�  
Borders tab 
ഉപരേയാഗിക്കുന്നു

രേkാർഡറും ലെടക്സ്റ്റും തമ്മിലുള്ള 
അക�ം ലെകാടുക്കുവാൻ 
ഉപരേയാഗിക്കുന്നു.

പശ്ചാത്ത� നിറം 
നൽകാൻ

Format cell 
ഡയരേ�ാഗ് രേkാക്സിലെ�  
Background  tab 
ഉപരേയാഗിക്കുന്നു

ഒരു cell ലെന പശ്ചാത്ത� നിറം 
നൽകുവാൻ ഇത് 
ഉപരേയാഗിക്കുന്നു.

നിരകളുലെട 
രേഫാർമാറ്റിംഗ്

Format -> 
Column

ഒരു നിരയുലെട വീതി 
വ്യത്യാസലെ6ടുത്തുവാൻ

ആവP്യമായ രേകാ#ം ലെസ�ക്ട് ലെ4യ്യുക.
Format -> Column  -> Width 

ഒരു നിരലെയ 
മറയ്ക്കുവാൻ

ആവP്യമായ രേകാ#ം ലെസ�ക്ട് ലെ4യ്യുക.
Format -> Column  -> Hide

ഒരു നിരലെയ വീണ്ടും 
കാണുവാൻ

അടുത്തുള്ള നിരകൾ ലെതരലെഞ്ഞടുക്കുക 
Format -> Column  -> Show

വരികളുലെട 
രേഫാർമാറ്റിംഗ്

ഒരു വരിയുലെട ഉയരം 
നല്കാൻ

Format -> Row ->Height

ഒരു വരിയുലെട Format -> Row ->OptimalHeight
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Format -> Row

ഉ4ിതമായ കുറഞ്ഞ 
ഉയരം ലെകാടുക്കുവാൻ

ഒരു വരിലെയ 
മറയ്ക്കുവാൻ

വരിയിലെ� ഒരു ലെസൽ തിരലെഞ്ഞടുക്കുക.
Format -> Row -> Hide

ഒരു വരിലെയ വീണ്ടും  
കാണുവാൻ

മറഞ്ഞിരിക്കുന്ന വരിയുലെട മുക#ിലും താലെഴയുമുള്ള വരികൾ 
തിരലെഞ്ഞടുക്കുക.
Format ->Row -> Show.

ഷീറ്റ്  രേഫാർമാറ്റിംഗ്

ഒരു ഷീറ്റിലെന്റ 
രേപരുമാറ്റാൻ

Format->Sheet->Rename

ഒരു ഷീറ്റ് മറയ്ക്കാൻ Format->Sheet->Hide

മറഞ്ഞിരിക്കുന്ന 
ഷീറ്റുകൾ 
കാണുന്നതിന്

Format->Sheet->Show

ലെസൽ �യനം ഒന്നി�ധികം ലെസല്ലുകലെ# �യി6ിm ്ഒന്ന് ആക്കുന്നതിലെന ലെസൽ �യനം  എന്ന് 
പറയുന്നു
Format -> Merge Cells.

ലെസൽ കൂട്ടി രേ4ർക്കൽ (Inserting cell) 

ഒരു ലെസൽ രേ4ർക്കാൻ, Insert ലെമനുവിൽ നിന്ന് Cells ഓപ്ഷൻ തിരലെഞ്ഞടുക്കുക(Insert -> 
Cells).

വരി  കൂട്ടി രേ4ർക്കൽ  (Inserting row)

Insert ലെമനുവിലെന്റ Rows ഓപ്ഷൻ ഉപരേയാഗിm ്വരികൾ കൂട്ടിരേ4ർക്കാം(Insert ->Rows).

നിര കൂട്ടി രേ4ർക്കൽ(Inserting column)

Insert ലെമനുവിലെന്റ Columns ഓപ്ഷൻ ഉപരേയാഗിm ്നിരകൾ കൂട്ടിരേ4ർക്കാൻ കഴിയും (Insert-> 
Columns).

വർക്ക് ഷീറ്റ് കൂട്ടി രേ4ർക്കൽ(Inserting a worksheet)

Insert-> Sheet തിരലെഞ്ഞടുക്കുക അലെല്ലങ്കിൽ ഷീറ്റ് ടാkിൽ (+) അമർത്തുക.

ലെസല്ലുകൾ/വരികൾ/നിരകൾ എന്നിവ നീക്കം ലെ4യ്യൽ (Deleting Cells/Row/ Column)

ഇല്ലാതാരേക്കണ്ട ലെസൽ, വരി അലെല്ലങ്കിൽ നിര തിരലെഞ്ഞടുക്കുക. Edit ലെമനുവിൽ നിന്ന് Delete 
Cells എന്ന ഓപ്ഷൻ തിരലെഞ്ഞടുക്കുക (Edit-> Delete Cells).

വർക്ക് ഷീറ്റ്  നീക്കം ലെ4യ്യൽ (Deleting a worksheet)

Edit ലെമനുവിൽ നിന്ന്, Sheet ഉപലെമനുവിൽ നിന്ന് Delete ഓപ്ഷൻ തിരലെഞ്ഞടുക്കുക(Edit-> 
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Sheet-> Delete).

സ്ലെ3ഡ് ഷീറ്റിലെ� എഡിറ്റിംഗ് സവിരേPഷതകൾ

രേറഞ്ച് നിറയ്ക്കൽ

ലെസല്ലുകളുലെട രേറഞ്ച്  ഒരേര വി� ലെകാണ്ട്
നിറയ്ക്കുവാൻ

ഒരു വി� ലെസല്ലിൽ ലെകാടുത്തതിനു രേPഷം 
അത് നിറരേക്കണ്ട രേറഞ്ച് 
ലെതരലെഞ്ഞടുക്കുക. അതിനുരേPഷം Edit 
Fill ഓപ്ഷൻ ക്ലിക്ക് ലെ4യ്യുക . പിന്നീട് 
നിറരേക്കണ്ട ദിP ലെതരലെഞ്ഞടുക്കുക.

ലെസല്ലുകളുലെട രേറഞ്ച്  ഒരു സംഖ്യാ 
രേശ്രണി ലെകാണ്ട് നിറയ്ക്കുവാൻ

ആരംഭ വി� ലെകാടുത്തതിനു രേPഷം  
ലെസല്ലുകളുലെട രേറഞ്ച് ലെതരലെഞ്ഞടുക്കുക. 
Edit FillSeries എന്ന ഓപ്ഷൻ 
ലെതരലെഞ്ഞടുക്കുക. അതിനുരേPഷം 
കാണുന്ന ഡയരേ�ാഗ് രേkാക്സിൽ ,ദിP, 
സീരീസ്, തരം, ആരംഭ വി�, അവസാന 
വി� എന്നിവ ലെകാടുക്കാവുന്നതാണ്.

ലെസൽ പകർത്തലും 
നീക്കലും

ഒരു ലെസല്ലിലെ�രേയാ രേറഞ്ചിലെ�രേയാ ഉള്ളടക്കങ്ങൾ മലെറ്റാരു ലെസല്ലിരേ�രേക്കാ
രേറഞ്ചിരേ�രേക്കാ പകർത്താൻ  രേറഞ്ച്  ലെതരലെഞ്ഞടുത്ത രേPഷം Edit copy  എന്ന
ഓപ്ഷൻ ലെതരലെഞ്ഞടുക്കുക.
എവിലെടയാരേണാ പകർരേത്തണ്ടത് ആ cell    ലെതരലെഞ്ഞടുത്തു Edit  paste
ഓപ്ഷൻ ലെതരലെഞ്ഞടുക്കുക.
ഒരു ലെസല്ലിലെ�രേയാ രേറഞ്ചിലെ�രേയാ ഉള്ളടക്കങ്ങൾ മലെറ്റാരു ലെസല്ലിരേ�രേക്കാ
രേറഞ്ചിരേ�രേക്കാ മാറ്റുവാൻ,  രേറഞ്ച്  ലെതരലെഞ്ഞടുത്ത രേPഷം Edit   cut  എന്ന
ഓപ്ഷൻ ലെതരലെഞ്ഞടുക്കുക.

ലെസൽ ഉള്ളടക്കം 
നീക്കം ലെ4യ്യൽ

ലെസൽ ഉള്ളടക്കം നീക്കം ലെ4യ്യുന്നതിനായി Edit  DeleteContents എന്ന ലെമനു 
ഓപ്ഷൻ ഉപരേയാഗിക്കാം.

ലെസൽ റഫറൻസ്
സ്ലെ3ഡ് ഷീറ്റിലെ� ഓരേരാ ലെസല്ലിനും ഒരു ലെസൽ റഫറൻസ് ഉണ്ട്. അത് ലെസല്ലിലെന്റ വി�ാസമാണ്. രണ്ട് 
തരത്തിലുള്ള ലെസൽ റഫറൻസ് ഉണ്ട്.  1) Relative ലെസൽ റഫറൻസ് 2) Absolute ലെസൽ റഫറൻസ്
1) Relative ലെസൽ റഫറൻസ്
സ്ലെ3ഡ് ഷീറ്റിലെ� മിക്കവാറും എല്ലാ റഫറൻസും റിരേ�റ്റീവ് ആണ്. രേകാ6ി ലെ4യ്യുരേമ്പാരേഴാ  Autofill 
സവിരേPഷതയുലെട കൂലെട ഉപരേയാഗിക്കുരേമ്പാരേഴാ റഫറൻസ് തനിലെയ മാറുകയും ക്രമീകരിക്കലെ6ടുകയും ലെ4യ്യുന്ന
റഫറൻസ് ആണ് റിരേ�റ്റീവ് റഫറൻസ്.
2)Absolute ലെസൽ റഫറൻസ് 
Absolute ലെസൽ   റഫറൻസ് എല്ലായിരേ6ാഴും എവിലെടലെയാലെക്ക രേകാ6ി ലെ4യ്താലും മാറ്റമില്ലാലെത ഇരിക്കും. 
ഒരു റഫറൻസ് absolute  ആക്കുവാൻ  ‘$’ 4ിഹ്നം നിരയുലെടയും വരിയുലെടയും മുൻപിൽ രേ4ർക്കുക. A3 എന്ന 
ലെസൽ അബ്സ�്യൂട്ട് റഫറൻസ് ആക്കുവാൻ  $A$3 എന്ന് സൂത്രവാക്യത്തിൽ  ഉപരേയാഗിക്കുക.

വർ ക്ക് ഷീറ്റിലെ� വരികളും നിരകളും നിശ്ച�മാക്കൽ (Freezing rows and columns in a 
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worksheet)

വർക്ക്ഷീറ്റ് സ്രേക്രാൾ ലെ4യ്യുരേമ്പാൾ തിരലെഞ്ഞടുത്ത നിരകരേ#ാ വരികരേ#ാ നിശ്ച�മാക്കി മാറ്റുന്ന 
3വർത്തനമാണ് ഫ്രീസുലെ4യ്യൽ. വരികൾ / നിരകൾ മരവി6ിക്കാൻ, രേറാ ലെഹഡർ/ രേകാ#ം ലെഹഡർ 
ക്ലിക്കുലെ4യ്യുക. അതിനു രേPഷം Window ലെമനുവിൽ നിന്ന് Freeze ഓപ്ഷൻ തിരലെഞ്ഞടുക്കുക.

ലെഹഡറുകളും ഫൂട്ടറുകളും (Headers and footers)

ഒരു രേഡാക്യൂലെമന്റിലെ�  എല്ലാ രേപജിലെന്റയും മുക#ിൽ ദൃP്യമാകുന്ന വാ4കമാണ് ലെഹഡറുകൾ. ഓരേരാ 
രേപജിലെന്റയും ചുവലെട ദൃP്യമാകുന്ന വാ4കമാണ് ഫൂട്ടറുകൾ. Insert ലെമനുവിലെന്റ Headers & 

Footers എന്ന ഓപ്ഷൻ ഉപരേയാഗിm ്അവ ഒരു സ്ലെ3ഡ്ഷീറ്റിൽ നൽകാം(Insert-> Headers & 
Footers).

ഒരു സ്ലെ3ഡ് ഷീറ്റ് 3ിന്റ് ലെ4യ്യൽ (Printing a Spreadsheet)

ഒരു സ്ലെ3ഡ് ഷീറ്റ് 3 തരത്തിൽ 3ിന്റ് ലെ4യ്യാൻ കഴിയും:

File->Print

Ctrl+P (കീരേkാർഡ് രേഷാർട് കട്ട്)

eാൻരേഡർഡ് ടൂൾ kാറിലെ� Print kട്ടൺ ഉപരേയാഗിm്

PDF ആയി എക് സ് രേപാർട്ടുലെ4യ്യൽ (Export as PDF)

ഏത് പ്ലാറ്റ്രേഫാമിലും PDF ഫയലുകൾ കാണാൻ കഴിയും. ഇത് എളു6ത്തിൽ എഡിറ്റുലെ4യ്യാനാകില്ല. 

File->Export As PDF എന്ന ലെമനു ഓപ്ഷൻ ഉപരേയാഗിm ്ഒരു വർക്ക്ഷീറ്റ് PDF രേഫാർമാറ്റിരേ�ക്ക് 
എക്സ്രേപാർട്ട് ലെ4യ്യാൻ കഴിയും.

                         മാതൃക രേ4ാദ്യങ്ങൾ
1. ഒരു വർക്ക് ഷീറ്റിൽ വരിയും നിരയും കൂടിരേmരുരേമ്പാൾ --------------- ഉണ്ടാകുന്നു.

2. ഒരു വർക്ക് ഷീറ്റിൽ D10:H25 എന്നതിലെന ----------- എന്ന് വി#ിക്കുന്നു.

3. 3ധാനലെ6ട്ട കമാൻഡുകളുലെട രേഷാർട്ട് കട്ട് kട്ടണുകൾ ------------------- ൽ ഉണ്ട്.

4. വർക്ക്ഷീറ്റ് വിൻരേഡായുലെട ______ ലെമനുവിൽ രേസവ്, 3ിന്റ് കമാൻഡുകൾ �ഭ്യമാണ്.

5. ഒരു വർക്ക്ഷീറ്റിൽ നിങ്ങൾ എങ്ങലെന ഒരു ലെസൽ കൂട്ടിരേmർക്കും?

6. ഒരു നിരരേയാ വരിരേയാ നിശ്ച�മാക്കി മാറ്റുന്നതിനുള്ള 3വർത്തനം -------------എന്ന് 

അറിയലെ6ടുന്നു.

7. വർക്ക്ഷീറ്റ് വിൻരേഡായുലെട 3ധാന ഘടകങ്ങൾ വിPദീകരിക്കുക.

8. ഒരു സ് ലെ3ഡ് ഷീറ്റിലെ� ലെഹഡറും ഫൂട്ടറും എന്നത് ലെകാണ്ട് നിങ്ങൾ എന്താണ് അർത്ഥമാക്കുന്നത്?
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•   വൈÍഡ് ലെപയിൻ

•  eാറ്റസ് kാർ

  വൈÍഡ് രേഫാർമാറ്റ് ലെ4യ്യുക(Formatting a slide)

1)  ലെടക്സ്റ്റ് രേഫാർമാറ്റിംഗ്

    ഒരുവൈÍഡിലെ� ലെടക്സ്റ്റിരേ�ക്ക് ഇഫക്റ്റുകൾ 3രേയാഗിക്കുന്നു.     ലെടക്സ്റ്റ് രേഫാർമാറ്റിംഗ് എന്നത് ക്യാരക്ടർ

രേഫാർമാറ്റിംഗ്,  പാരഗ്രാഫ് രേഫാർമാറ്റിംഗ്,     �ിe് രേഫാർമാറ്റിംഗ് എന്നിങ്ങലെന തരം തിരിക്കാം.

        ക്യാരക്ടർ രേഫാർമാറ്റിംഗ്->      വൈÍഡിലെ� അക്ഷരങ്ങളുലെട രേഫാണ്ട് ലെഫയ്സ് , വലു6ം,   നിറം എന്നിവ

ക്രമീകരിക്കുന്നതാണ്(Format -> Character)

        പാരഗ്രാഫ് രേഫാർമാറ്റിംഗ്->        മാർജിനിൽ നിന്നുള്ളഅക�ം രേസ്പസിംഗ് വിന്യാസം ടാk് ക്രമീകരണം

 എന്നിവലെയല്ലാം ലെ4യ്യാം(Format->Paragraph)

2)  ബു##റ്റകളും നമ്പറിംഗും(Bullets and numbering )  :- Format -> Bullets

3)  പശ്ചാത്ത�ം ക്രമീകരിക്കുക(Setting background )
       (i)    വൈÍഡിൻ്ലെറ പശ്ചാത്ത�ം ക്രമീകരിക്കുക(Setting slide background)

          Format->page->Select the Background tab->Fill box using appropriate 
option(colour, gradient, hatching pattern)

       (ii)    ഒരു വസ്തുവിൻ്ലെറ പശ്ചാത്ത�ം സജ്ജീകരിയ്ക്കുക( Setting  Object background ) 

                   Format->area

 വൈÍഡ് മാeറുകൾ(Slide masters)

          വൈÍഡുകളുലെട അടിസ്ഥാന രേഫാർമാറ്റിംഗ് നിയന്ത്രിക്കുന്നു.Task pane->Master page                    

   
3വർത്തനം ഓപ്ഷൻ   രേഷാർട്ട്കട്ട് കീ

  അവതരണം രേസവ് ലെ4യ്യുക File ->Save Ctrl + S

തുറക്കുക File->Open Ctrl + O

  പുതിയവൈÍഡുകൾ

കൂട്ടിരേmർക്കുക
Insert->Slide Enter Key

 വൈÍഡുകളുലെട പകർലെ6ടുക്കുക,  നീക്കം ലെ4യ്യുക

പകർ6് Right Click on slide -> Duplicate
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 നീക്കം ലെ4യ്യുക Right Click on slide -> Delete

 ഒബ്ജക്റ്റുകൾ രേ4ർക്കുന്നു.

പട്ടിക Insert -> Table

   Pബ്ദഫയൽ Insert-> Movie and Sound option -> select audio file.

  വീഡിരേയാ ക്ലി6്  Insert-> Movie and Sound option ->select video file.

 വൈഹ6ർ �ിങ്ക് Insert ->Hyperlinks

  ആക്ഷൻ ഒബ്ജക്ടുകൾ രേ4ർക്കുക(Adding action objects)

1.      kട്ടൺ ഉൾലെ6ടുത്തുന്ന തിനായി ഒരുവൈÍഡ് ലെതരലെഞ്ഞടുക്കുക.

2.     രേഡ്രായിങ് ടൂൾ kാറിൽ നിന്ന് rectangle     ടൂൾ തിരലെഞ്ഞടുത്ത് വൈÍഡിങ് അനുരേയാജ്യമായ

  സ്ഥ�രേത്തക്ക് ഡ്രാഗ് ലെ4യ്യുക.

3,            4തുരത്തിൽ മൗസ് വൈററ്റ് ക്ലിക്ക് ലെ4യ്യുരേമ്പാൾ �ഭിക്കുന്ന രേപാപ് അ6് ലെമനുവിൽ നിന്ന് interaction 
ലെതരലെഞ്ഞടുക്കുക.

4.Action at mouse click      എന്നതിലെന്റ രേഡ്രാപ് ഡൗൺ രേkാക്സിൽ നിന്നും Go to first slide 
 ലെതരലെഞ്ഞടുത്തു ok   kട്ടൺക്ലിക്ക് ലെ4യ്യുക.

   വിവിധതരം വൈÍഡ് വ്യൂകൾ (Views in Presentation)

•  രേനാർമൽ വ്യൂ (  വൈÍഡ് വ്യൂ)-      വസ്തുക്കൾരൂപകല്പന ലെ4യ്യാനും രേഫാർമാറ്റ് ലെ4യ്യാനും ഉപരേയാഗിക്കുന്നു.

•   ഔട്ട് വൈ�ൻ വ്യൂ -    വൈÍഡിലെ� ലെടക്സ്റ്റ് മാത്രം കാണിക്കുന്നു.

•  രേനാട്ട്സ് വ്യൂ-     ഓരേരാ വൈÍഡിരേ�ക്ക് കുറിപ്പുകൾ രേ4ർക്കുന്നതിന് ഉപരേയാഗിക്കുന്നു.

•  ഹാൻഡ്ഔട്ട് വ്യൂ -    അmടിm ഹാൻഡ്ഔട്ടിലെന്റ രേ�ഔട്ട് സജ്ജീകരിക്കാൻ.

•   വൈÍഡ് രേസാർട്ടർ വ്യൂ-       വൈÍഡ് രേഷായുലെട സമയത്ത് വൈÍഡുകളുലെട ക്രമം പുനഃക്രമീകരിക്കാൻ

ഉപരേയാഗിക്കുന്നു.

 വൈÍഡ് ട്രാൻസിഷൻസ്(Slide Transitions)

           ഒരുവൈÍഡ് രേഷായിൽവൈÍഡ് ദൃP്യം ആകുരേമ്പാൾ നൽകാൻ കഴിയുന്ന ലെസ്പഷ്യൽ ഇഫക്ടുകൾആണ്

  വൈÍഡ് ട്രാൻസിഷൻഎന്നറിയലെ6ടുന്നത്.    രേറാൾ രേഡാൺഫ്രം രേടാ6്(Roll down from top),  ഫ്വൈ#

   ഇൻഫ്രം ലെ�ഫ്റ്റ് (Fly in from left )  എന്നിവ ഉദാഹരണങ്ങ#ാണ്. 

 വൈÍഡ് ട്രാൻസിഷനുകൾ(Slide animation) Task pane -> Custom 
Animation.
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 വൈÍഡ്അനിരേമഷൻ(Slide transitions) Task pane -> Slide 
Transition

   സ്വയം രേ3രിതമായവൈÍഡ്
ട്രാൻസിഷൻ(Automatic slide transition)

Task pane -> Advance slide
-> Automatically after

  സമയ നിർണയ പരിPീ�നം(Rehearse timings) Slide Show ->
Rehearse ->Timings.

  അവതരണം സ്വരേ3രിതമായി
ആവർത്തിക്കുക(Auto-repeat presentation)

Slide Show ->Slide Show 
Settings -> Auto from Type
.

 പശ്ചാത്ത� Pബ്ദം(Background sound)
Slide Transition pane -> 
Modify transition -> Other 
Sound

   അവതരണം 3ിൻ്റ് ലെ4യ്യുന്ന രീതി(Printing a 
presentation) File ->Print

 മാതൃക രേ4ാദ്യങ്ങൾ

1.       34ാരം രേനടിയ രണ്ട് 3സൻ്രേറഷൻ രേസാഫ്റ്റ്‌ലെവയറുകളുലെട രേപര് എഴുതുക?

2.    3സൻ്രേറഷൻ രേസാഫ്റ്റ് ലെവയറിൻ്ലെറ IDE      യിൽ കാണലെ6ടുന്ന വ്യത്യസ്തഘടകങ്ങളുലെട രേപര്

എഴുതുക?

3.       ഒരു ഫയൽ തുറക്കാനുള്ള രേഷാർട്ട് കട്ട് കീ ഏത്?

4.     ഒരുവൈÍഡിൽവൈഹ6ർ�ിങ്ക് രേ4ർക്കുന്നത് എങ്ങലെന?

5.         ഒരുവൈÍഡിൽ Pബ്ദഫയൽ രേ4ർക്കുന്നതിനുള്ള വിവിധ മാർഗങ്ങൾ 4ർm ലെ4യ്യുക?

6.     വിവിധ തരം വൈÍഡ് വ്യൂകൾ വിവരിക്കുക

7.    അവതരണത്തിരേ�ക്കു പുതിയവൈÍഡ് രേ4ർക്കുന്നലെതങ്ങലെന?

           8.    ഒരുവൈÍഡ് പകർ6് (Duplicate)     എടുക്കുന്നത് ലെകാണ്ട് എന്താണ് ഉരേദPിക്കുന്നത് ?

                    ഒരുവൈÍഡ് പകർ6് എടുക്കണ്ടതിനുള്ളഘട്ടങ്ങൾഎഴുതുക? 

            9.       ഒരുവൈÍഡിൽആക്ഷൻkട്ടണുകൾ രേ4ർക്കുന്നതിനുള്ളഘട്ടങ്ങൾ നൽകുക.

                  ഉപരേയാഗം വിPദീകരിക്കുക. 
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  ഉപകരണങ്ങളുലെട പൂർണ്ണസ്യൂട്ട്.
•   ഒന്നി�ധികം തവണ undo/redo  ലെ4യ്യുവാൻസാധിക്കും.
• Rectangle, ellipse, free, fuzzy   എന്നീ ലെസ�ക്ഷൻ ടൂളുകൾ.
• Rotate, scale, shear, flip   എന്നീ ട്രാൻസ്ഫർരേമഷൻ ടൂളുകൾ
•    ഒന്നി�ധികം ലെ�യർ സൗകര്യം പിന്തുണയ്ക്കുന്നു.
• GIF, JPEG, PNG, TIFF, BMP    രേപാലുള്ളഫയൽ രേഫാർമാറ്റുകൾ പിന്തുണയ്ക്കുന്നു.
•   വിപു�മായ സ്ക്രിപ്റ്റിംഗ് കഴിവുകൾ

  കാൻവാസ് നിർമ്മാണം (Canvas Creation)
   ഒരു പുതിയ കാൻവാസ് സൃഷ്ടിക്കുന്നതിന്, File  ലെമനുവിൽ New  ക്ലിക്കുലെ4യ്യുക (File-> New). 

    അനുരേയാജ്യമായ ക്യാൻവാസ് വലു6ം നൽകി OK ക്ലിക്കുലെ4യ്യുക.   

   ഒരു ക്യാൻവാസിനുള്ള വർണ്ണക്രമീകരണങ്ങൾ
   രേപാeറിലെന്റ പശ്ചാത്ത� നിറം മാറ്റാൻ:-
•       ടൂൾരേkാക്സിലെ� kാക്ക് ഗ്രൗണ്ട് ക#ർഐക്കണിൽ ക്ലിക്ക് ലെ4യ്യുക.
•      വർണ്ണ പാ�റ്റിൽ നിന്ന് അനുരേയാജ്യമായ നിറം തിരലെഞ്ഞടുക്കുക.
•        പശ്ചാത്ത�ം പൂരി6ിക്കുന്നതിന് kക്കറ്റ് ഫിൽ ടൂൾ തിരലെഞ്ഞടുത്ത് ക്യാൻവാസിൽ

 ക്ലിക്ക് ലെ4യ്യുക

   ഇരേമജ് രേസവ് ലെ4യ്യാം (Saving images)
File   ലെമനുവിൽ നിന്ന് Save   ഓപ്ഷൻ തിരലെഞ്ഞടുക്കുക (File-> Save).   ഫയൽ .xcf  എന്ന

    എക്സ്റ്റൻഷൻ രേ4ർത്ത് രേസവ് ലെ4യ്യും (Experimental Compact Facility).

GIMP-  ലെ� ലെ�യറുകൾ.
        നിങ്ങൾക്ക് ഒരു വസ്തുരേവാ 4ിത്രരേമാസ്ഥാപിക്കാൻ കഴിയുന്ന വ്യത്യസ്ത ത�ങ്ങ#ാണ് ലെ�യറുകൾ.  4ിത്രങ്ങൾ

  വ്യത്യസ്ത ലെ�യറുക#ിൽസ്ഥാപിക്കുരേമ്പാൾ,   അവഎളു6ത്തിൽ പരിഷ്‌ക്കരിക്കാനാകും.

   ലെ�യർ ഡയരേ�ാഗ് രേkാക്സ് ദൃP്യമാക്കുന്നതിന് - Windows ->Dockable dialogs ->Layers( Ctrl+L). 

   ലെ�യർ ഡയരേ�ാഗിലെന്റ ചുവലെടയുള്ളഐക്കണുകൾ
1   പുതിയ ലെ�യർ സൃഷ്ടിക്കുക.
2.   ലെ�യർ മുക#ിരേ�ക്ക് നീക്കുക.
3.   പാ#ി താരേഴക്ക് നീക്കുക.
4.    ഒരു ലെ�യറിലെന്റ തനി6കർ6് സൃഷ്ടിക്കുക.
5.    രേഫ്ലാട്ടിംഗ് ലെ�യർആങ്കർ ലെ4യ്യുക.
6.   ഒരു ലെ�യർ ഇല്ലാതാക്കുക.

   �ിങ്കിംഗ് ലെ4യിൻഐക്കൺ -
    ഒരു ഇരേമജ് ലെസ്കയിൽ ലെ4യ്യുരേമ്പാൾ Aspect ratio constant    ആയി നി�നിർത്താൻ ഉപരേയാഗിക്കുന്ന

     ലെസ്കയിൽഡയരേ�ാഗ് രേkാക്സിലെ� ഒരുഐക്കൺആണ്.
  രേഫ്ലാട്ടിംഗ് ലെ�യറും ആങ്കറിംഗും
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    രേഫ്ലാട്ടിംഗ് ലെ�യർ ഒരു താൽക്കാ�ിക പാ#ിയാണ്.       ആങ്കറിംഗ് എന്നത് ഒരു രേഫ്ലാട്ടിംഗ് ലെ�യർ സാധാരണ
 ലെ�യറുമായി (  രേഫ്ലാട്ടിംഗ് അല്ലാത്ത)  അറ്റാm് ലെ4യ്യുന്നതാണ്

 ലെസ�ക്ഷൻ ടൂളുകൾ(Selection Tools)
       സജീവമായ ലെ�യറിൽ നിന്ന് ഭാഗങ്ങൾ തിരലെഞ്ഞടുക്കുന്നതിനാണ് ലെസ�ക്ഷൻ ടൂളുകൾ
 രൂപകൽ6ന ലെ4യ്തിരിക്കുന്നത്,     അതിനാൽ തിരലെഞ്ഞടുക്കാത്ത3രേദPങ്ങലെ# kാധിക്കാലെത

   അവയിൽ 3വർത്തിക്കാൻ കഴിയും. Tools-> Selection Tools    എന്ന ലെമനു ഉപരേയാഗിm്
     അലെല്ലങ്കിൽ ടൂൾരേkാക്സിൽ നിന്ന്ഈ ടൂളുകൾ തിരലെഞ്ഞടുക്കാവുന്നതാണ്. 

GIMP-      ൽ �ഭ്യമായ വ്യത്യസ്ത ലെസ�ക്ഷൻ ടൂളുകൾ ഇവയാണ്:
i.   ലെറക്റ്റാംഗിൾ ലെസ�ക്ട് (Rectangle Select)-

    സജീവ ലെ�യറിലെന്റ 4തുരാകൃതിയിലുള്ള 3രേദPങ്ങൾ തിരലെഞ്ഞടുക്കുന്നതിന്.
ii.   എ�ിപ്സ് ലെസ�ക്ട് (Ellipse Select)  -

      ഒരു 4ിത്രത്തിൽ നിന്ന് വൃത്താകൃതിയിലുള്ളരേതാ ദീർഘവൃത്താകൃതിയിലുള്ളരേതാആയ 3രേദPങ്ങൾ
തിരലെഞ്ഞടുക്കുന്നതിന്.

iii.   ഫ്രീ ലെസ�ക്ട് (  �ാരേസ്സാ ടൂൾ) (Free Select(Lasso Tool))-
      മൗസ് ഉപരേയാഗിm് സ്വതന്ത്രമായി വരm് ഒരു തിരലെഞ്ഞടു6് സൃഷ്ടിക്കാൻ

iv.    രേഫാർഗ്രൗണ്ട് ലെസ�ക്ട് (Foreground Select)-
     ഒരു 4ിത്രത്തിലെ� പിക്സലുകളുലെട മികm തിരലെഞ്ഞടുക്ക�ിനായി ഉപരേയാഗിക്കുന്നു.

v.   ഫസ്സി ലെസ�ക്ട് (  മാജിക് വാൻഡ്) (Fuzzy Select(Magic Wand))-
       വർണ്ണസാമ്യതലെയഅടിസ്ഥാനമാക്കി സജീവ ലെ�യറിലെന്റരേയാ 4ിത്രത്തിലെന്റരേയാ ഏരിയകൾ

തിരലെഞ്ഞടുക്കുന്നതിന്.
vi.    വൈkക#ർ ലെസ�ക്ട് (By Color Select)-

     വർണ്ണസാമ്യതലെയഅടിസ്ഥാനമാക്കി തുടർmയായ 3രേദPങ്ങൾ തിരലെഞ്ഞടുക്കുന്നതിന്
vii.   ഇന്റ�ിജന്റ് സിരേസ്സഴ്‌സ് (Intelligent Scissors)  -

  അരികുക#ിൽ Pക്തമായ വർണ്ണ-     മാറ്റങ്ങ#ാൽ നിർവ4ിക്കലെ6ട്ട ഒരു 3രേദPം
തിരലെഞ്ഞടുക്കുന്നതിന്

GIMP-    ൽ 4ിത്രങ്ങ#ിരേ�ക്ക് വാ4കം രേ4ർക്കുന്നത്
1   ലെടക്‌സ്‌റ്റ് ടൂൾ ( Tools->Text    അലെല്ലങ്കിൽ ടൂൾരേkാക്‌സ്ഐക്കൺ ഉപരേയാഗിm)് 

   തിരലെഞ്ഞടുത്ത് ക്യാൻവാസിൽ ക്ലിക്ക് ലെ4യ്യുക.
2       ലെടക്‌സ്‌റ്റ് ടൂ#ിലെന്റ ടൂൾ ഓപ്ഷനുക#ിൽ ലെടക്‌സ്‌റ്റിലെന്റ രേഫാണ്ട് തരം, വലു6ം, നിറം,  വിന്യാസം

 എന്നിവ സജ്ജമാക്കുക
3      ലെടക്സ്റ്റ് വൈട6് ലെ4യ്ത് രേക്ലാസ് kട്ടൺഅമർത്തുക.

GIMP-    ൽ 4ിത്രങ്ങൾഎക്‌സ്‌രേപാർട്ട് ലെ4യ്യുന്നവൈതങ്ങിലെന
GIMP-     ലെ� എക്‌സ്‌രേപാർട്ട് സൗകര്യം ഒരു GIMP       രേ3ാജക്‌റ്റിൽ നിന്ന് മറ്റ് വിവിധ ഇരേമജ് ഫയൽ

     രേഫാർമാറ്റുക#ിരേ�ക്ക് 4ിത്രം എക്‌സ്‌രേപാർട്ട് ലെ4യ്യുന്നതിനുള്ളഓപ്ഷനുകൾ നൽകുന്നു.

   എക്‌സ്‌രേപാർട്ട് ലെ4യ്യാൻ രണ്ട് വഴികൾ
1 File->Save As ഉപരേയാഗിm.്  തുറക്കുന്നഡയരേ�ാഗിൽ, click the Select File Type.   ഫയൽ

  തരം തിരലെഞ്ഞടുക്കുക ,  ക്ലിക്ക് ലെ4യ്യുക.   എന്നിട്ട് രേസവ് ലെ4യ്യുക.
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2 File ->Export option  ഉപരേയാഗിm്

 ട്രാൻസ്‌രേഫാം ടൂളുകൾ (Transform Tools)
 ട്രാൻസ്‌രേഫാം ടൂളുകൾ     4ിത്രത്തിലെന്റ വലു6വുംസ്ഥാനവും രേകാണും മാറ്റുന്നു.   ഈടൂളുകൾ
 ടൂൾരേkാക്സിൽഅലെല്ലങ്കിൽ Tools-> Transform Tools  നിന്ന് �ഭ്യമാണ്. 

     ജി‌ംപിൽ‌�ഭ്യമായ വ്യത്യസ്ത ട്രാൻസ്‌രേഫാം ടൂളുകൾ ഇനി6റയുന്നവയാണ്:  
•  അവൈ�ൻ (Align)-       വിവിധ ഇരേമജ് ഒk്‌ജക്‌റ്റുകൾ ഉപരേയാഗിm് ഇരേമജ് ലെ�യറുകൾ
വിന്യസിക്കാൻ.  രേടാ6് എഡ്ജ്, മിഡിൽ,  താഴലെത്തഅറ്റങ്ങൾ, മധ്യഭാഗം,  ഇടത് എഡ്ജ്,  വ�ത്

    അറ്റങ്ങൾഎന്നിവയാണ് വ്യത്യസ്തഅവൈ�ൻഓപ്ഷനുകൾ.
(Tools ->Transform Tools ->Align .)

ഓരേട്ടാരേക്രാ6്-      ലെ�യറിലെ� 4ിത്രത്തിലെന്റ വലു6ത്തിന് അനുരേയാജ്യമായ രീതിയിൽ
  ലെ�യറിലെന്റ വലു6ം മാറ്റുക.

•  മൂവ് (Move)-      ലെ�യറുകലെ#രേയാ തിരലെഞ്ഞടുത്ത ഭാഗങ്ങലെ#രേയാ നീക്കാൻ ഉപരേയാഗിക്കുന്നു.
•  രേക്രാപ് (Crop)-       ഒരു 4ിത്രം രേക്രാ6് ലെ4യ്യാരേനാ ക്ലി6് ലെ4യ്യാരേനാ ഉപരേയാഗിക്കുന്നു

(Tools-> Transform Tools-> Crop)
•  ലെറാരേട്ടറ്റ് (Rotate)-        ഒരു മുഴുവൻ ലെ�യറും അലെല്ലങ്കിൽ ഒരു 4ിത്രത്തിലെന്റ തിരലെഞ്ഞടുത്ത  ഭാഗം

  മാത്രം തിരിക്കാൻ ഉപരേയാഗിക്കുന്നു.Tools->Transform Tools->Rotate .
•  ലെസ്കയിൽ (Scale)-      4ിത്രത്തിലെ� ലെ�യറുകരേ#ാ തിരലെഞ്ഞടുത്ത ഭാഗങ്ങലെ#രേയാ ലെസ്കയിൽ

 ലെ4യ്യാൻ ഉപരേയാഗിക്കുന്നു.

 �ിങ്കിംഗ് ലെ4യിൻ -     ലെസ്കയി�ിംഗിൽ വീതിയുലെടയും ഉയരത്തിലെന്റയും വീക്ഷണാനുപാതം
  സ്ഥിരമായി നി�നിർത്താൻ ഉപരേയാഗിക്കുന്നു

•  ഷിയർ (Shear)-    ഒരു 4ിത്രത്തിലെന്റ ഒരു ഭാഗം,      ഒരു ലെ�യർ അലെല്ലങ്കിൽ ലെസ�ക്ഷൻ ഒരു
      ദിPയിരേ�ക്കും മരേറ്റ ഭാഗം വിപരീത ദിPയിരേ�ക്കും മാറ്റാൻ ഉപരേയാഗിക്കുന്നു.

•  ഫ്#ിപ് (Flip)-     ലെ�യറുകരേ#ാ തിരലെഞ്ഞടുത്ത ഭാഗങ്ങലെ#രേയാ തിരശ്ചീനമാരേയാ  �ംkമാരേയാ
ഫ്ലിപ്പുലെ4യ്യുക.

 മാതൃക രേ4ാദ്യങ്ങൾ

1.        ചുവലെടയുള്ള രേസാഫ്റ്റ് ലെവയറുകൾ തരംതിരിക്കുകയും അനുരേയാജ്യമായ ത�ലെക്കട്ടുകൾ  നൽകുകയും
ലെ4യ്യുക.

CorelDRAW, GIMP, Photoshop, Inkscape, 3D Studio MAX
2. റാeർ,     ലെവക്റ്റർ ഗ്രാഫിക്സ് എന്നിവ താരതമ്യം ലെ4യ്യുക.
3. GIMP    ഇരേമജ് എഡിറ്ററിലെന്റ സവിരേPഷതകൾ പട്ടികലെ6ടുത്തുക.
4. GIMP-        ൽ �ഭ്യമായ ഏലെതങ്കിലും അഞ്ച് ലെസ�ക്ഷൻ ടൂളുകളുലെട രേപര് നൽകുക.

5. GIMP-       ലെ� ഏലെതങ്കിലും മൂന്ന് ട്രാൻസ്‌രേഫാം ടൂളുകൾ പട്ടികലെ6ടുത്തുക.
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   ക്ലിക്ക് ലെ4യ്യുന്നതിലൂലെട നീക്കം ലെ4യ്യാം.

       പാത്ത് ടൂൾ ഉപരേയാഗിm് ഒരു 4ിത്രത്തിലെന്റ ഒരു ഭാഗം തിരലെഞ്ഞടുക്കുന്നു(Selecting a portion of an 
image using Path tool)
        ഈപാതയിൽ വ�ത് ക്ലിക്ക് ലെ4യ്ത് ലെമനു ഇനം തിരലെഞ്ഞടുക്കുക

 Select --> From Pathഅഥവാ

  ടൂൾരേkാക്സിലെ� Selection From Path   kട്ടണിൽ ക്ലിക്ക് ലെ4യ്യുക.

           തിരലെഞ്ഞടുത്ത ഭാഗം പകർത്തി ഒരു പുതിയ ക്യാൻവാസിൽ രേ4ര്ക്കാന് Ctrl+C  അമർത്തിലെക്കാണ്ട്

  4ിത്രത്തിലെന്റ ഭാഗം തിരലെഞ്ഞടുക്കുക.

   വാ4കം ഒരു പാതയിരേ�ക്ക് വിന്യസിക്കുന്നു(Aligning text to a path)
      നമുക്ക് ഒരു ലെടക്‌സ്‌റ്റ് ഒരു പാതയിൽ വിന്യസിക്കാം,      ഇത് പാത്ത് ടൂൾ ഉപരേയാഗിക്കുന്നതിലെന്റ മലെറ്റാരു

രേനട്ടമാണ്.  ആദ്യം   ടൂൾരേkാക്സിൽ നിന്ന്

  ലെടക്സ്റ്റ് ടൂൾ      തിരലെഞ്ഞടുത്ത് ക്യാൻവാസിൽ ഒരു ലെടക്സ്റ്റ് വൈട6് ലെ4യ്യുക,  തുടർന്ന്   പാത്ത് ടൂൾ  ഉപരേയാഗിm്

   ക്യാൻവാസിൽ ഒരു പാത വരയ്ക്കുക.         ടൂൾരേkാക്‌സിൽ നിന്ന് വീണ്ടും ലെടക്‌സ്‌റ്റ് ടൂൾ തിരലെഞ്ഞടുത്ത് വൈട6്

   ലെ4യ്‌ത ലെടക്‌സ്‌റ്റിൽ ക്ലിക്ക് ലെ4യ്യുക. Layer-->Text Along Path    ലെമനുവിലും ഇരേത ഫീmർ �ഭ്യമാണ്.

 GIMP-    ൽ നിറങ്ങൾവൈകകാര്യം ലെ4യ്യാം(Managing colours in GIMP)
 GIMP-      ൽ നിറങ്ങൾ തിരലെഞ്ഞടുക്കാനും നിയന്ത്രിക്കാനും വ്യത്യസ്‌ത മാർഗങ്ങളുണ്ട്.   ക#ർ ഡയരേ�ാഗ്

  രേkാക്‌സ് 5     വ്യത്യസ്ത രീതിക#ിൽ നിറങ്ങ#് 3ദർPി6ിക്കുന്നു.

    അവ താലെഴ പറയുന്നവയാണ് : 

 1.  ജിമ്പ് ( GIMP )

 2. CMYK

 3.   വാട്ടർ ക#ർ ( Water Color )

 4.   വീ�് ( Wheel )

 5.  പാ�റ്റ് ( Palette )

  സk്ട്രാക്റ്റീവ് ,     അഡിക്ടീവ് ക#ര് സ്കീമുകളുലെട താരതമ്യം
(Comparison of subtractive and additive colour schemes)
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      ഈഫിൽട്ടറുകൾ വിവിധ രീതിക#ിൽ 4ിത്രങ്ങൾ മങ്ങിക്കുന്നു.    ഈഫിൽട്ടറുകൾ  Filters -->  Blur  എന്ന
  ലെമനു ഇനത്തിൽ �ഭ്യമാണ്

 1.    രേഗാസിയൻ ബ്ലർ (Gaussian Blur)
 2.     സിമ്പി#് ബ്ലര് (Simple Blur)
 3.     രേമാഷന് ബ്ലര് (Motion Blur)
 4   പിക്സവൈ�സ് (Pixelize)
 5.    ലെസ�ക്ടീവ് രേഗാസിയൻ ബ്ലർ (Selective Gaussian Blur)
   ഷാര്ലെ6ന്(Sharpen Filter)

           ഒരു 4ിത്രത്തിലെന്റഅരികുക#് വ#ലെര കൃത്യതയുള്ളതാക്കാന് ഈഫി�്ട്ടര് ഉപരേയാഗിക്കുന്നു
Filters -->Enhance -->Sharpen    ലെമനു ഇനത്തി�് �ഭ്യമാണ്.

 ഡിരേeാര്ട്സ്(Distorts Filter)
      ഈഫിൽട്ടറുകൾ 4ിത്രലെത്ത വ്യത്യസ്ത രീതിക#ിൽ രൂപാന്തരലെ6ടുത്തുന്നു. Filters --> Distorts   എന്ന

   ലെമനു ഇനത്തിൽ �ഭ്യമാണ്
 1.  എംരേkാസ് ( Emboss )
 2.   ലെമാവൈസക്ക് ( Mosaic )
 3.  റി6ിൾ ( Ripple )
 4.   ഷിഫ്റ്റ് ( Shift )
 5.   രേവവ്സ് ( Waves )
 6.    വിന്ഡ് ( Wind )

 നിഴലും ലെവ#ിmവും(Light and Shadow Filter)
         4ിത്രത്തിൽ വിവിധ ഇഫക്റ്റുകൾസൃഷ്ടിക്കുന്നതിന് ഈഫിൽട്ടറുകൾ 3കാPവും നിഴലും ഫ�3ദമായി

ഉപരേയാഗിക്കുന്നു.   അവ
Filters --> Light And Shadow     എന്ന ലെമനു ഇനത്തി�് �ഭ്യമാണ്.
 1.   ലെ�ൻസ് ലെഫ്ലയർ ( Lens Flare)
 2.   മിന്നൽ 3ഭാവം ( Lightning Effects)
 3.  സൂ6ർരേനാവ ( Supernova)

  ആര്ട്ടിeിക് ഫിൽട്ടർ(Artistic Filter)
       4ിത്രത്തിൽ ക�ാപരമായ ഇഫക്റ്റുകൾസൃഷ്ടിക്കാൻഈഫിൽട്ടറുകൾ ഉപരേയാഗിക്കുന്നു.    ഈഫിൽട്ടറുകൾ
Filters -->Artistic     എന്ന ലെമനു ഇനത്തി�് �ഭ്യമാണ്. 
 1.  രേക്ലാത്തിവൈഫ (Clothify)
 2.  ക്യൂkിസം (Cubism)
 3.   ഓയി�ിവൈഫ (Oilify)
 4.    രേസാഫ്റ്റ് രേÚാ (Soft Glow)
 5.  വീവ് (Weave)

     ജിമ്പ് ഉപരേയാഗിm് �#ിതമായആനിരേമഷൻസൃഷ്ടിക്കുന്നു
(Creating simple animation using GIMP)
 GIMP      ഉപരേയാഗിm് വ്യത്യസ്ത തരത്തിലുള്ളആനിരേമഷനുകൾസൃഷ്ടിക്കാൻ കഴിയും.    അവ താലെഴ

 പറയുന്നവയാണ് : 
 1.    റിപ്ലിങ് അനിരേമഷന് (Rippling Animation)
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 2.  രേkൺ -    ഇൻഅനിരേമഷന് ( Burn–In-Animation)
        ഈആനിരേമഷനുകലെ#ല്ലാം താലെഴ പറയുന്ന ലെമനു ഇനത്തിൽ �ഭ്യമാണ്
 Filters --> Animations

 മാതൃകാ രേ4ാദ്യങ്ങൾ

 1.     പാത്ത് ടൂ#ിലെ� ഓരേരാ kിന്ദുവിലെനയും ..........  എന്ന് വി#ിക്കുന്നു.
 2.              അഡിറ്റീവ് ക#ര് സ്കീമും സk്‌ട്രാക്റ്റീവ് ക#ർ സ്കീമും തമ്മിൽ രേവർതിരിക്കുക.
 3.     പാത്ത് ടൂ#ിലെന്റ ഉപരേയാഗം എന്താണ് ?
 4.       അഡിറ്റീവ് ക#ർ സ്കീമിൽ എല്ലാ നിറങ്ങളുലെടയും സാന്നിധ്യം ..........   നിറം ന�്കുന്നു.
 5.        സk്ട്രീക്ടീവ് ക#ര് സ്കീമിൽ എല്ലാ നിറങ്ങളുലെടയും അഭാവം ..........   നിറം ന�്കുന്നു.
 6.      ജിമ്പിലെ� വിവിധ തരം ഫിൽട്ടറുകൾ �ിe് ലെ4യ്യുക.
 7. GIMP-ൽ,        ഒരു 4ിത്രത്തിലെന്റഅരികുകൾക്ക് കൂടുതൽ വ്യക്തത നൽകാൻ ഉപരേയാഗിക്കാവുന്നഫിൽറ്റർ
.......... ആണ്.
 8.        വ്യത്യസ്ത തരം ബ്ലര് ഫിൽട്ടറുകളുലെട രേപരുക#് എഴുതുക.
 9.       വിവിധ തരംആർട്ടിeിക് ഫിൽട്ടറുകളുലെട രേപരുക#് എഴുതുക.
 10.       ജിമ്പ് ഉപരേയാഗിm് �#ിതമായആനിരേമഷൻസൃഷ്ടിക്കുന്നതിനുള്ളഘട്ടങ്ങൾഎഴുതുക.

വിജയനേഭരി എഡ്യൂനേക്കഷണല്‍ കത്രപാജക്റ്റ്, ജില്ലാ പഞ്ചായത്ത് മലപ്പുറം                                                                             48





   ഡാറ്റയുലെട അ#വ് ഇത് അ#ക്കുന്നു.

രേനായ്‌സ്:         ഡാറ്റ സി¦ലുകളുലെട Pക്തി കുറക്കുന്നവൈവദ്യുത കാന്തികഊർജ്‌ജമാണിത്

രേനാഡ്:        ഒരു ലെനറ്റ്‌വർക്കിരേ�ക്ക് രേനരിട്ട് kന്ധി6ിmിരിക്കുന്നഏലെതാരു ഉപകരണലെത്തയും രേനാഡ്

 എന്ന് വി#ിക്കുന്നു.

  ഡാറ്റാ കമ്മ്യൂണിരേക്കഷൻസിeം

•         ഡാറ്റാ കമ്മ്യൂണിരേക്കഷൻഎന്നത് ഏലെതങ്കിലും രണ്ട് ഉപകരണങ്ങൾക്കിടയിൽ ഒരു ട്രാൻസ്മിഷൻ

    മാധ്യമത്തിലൂലെട ഡിജിറ്റൽഡാറ്റ വൈകമാറ്റം ലെ4യ്യുന്നതാണ്

• 5  അടിസ്ഥാനഘടകങ്ങൾ

Message:   ഇത് അറിയിരേക്കണ്ട വിവരമാണ്

Sender:     സരേßPങ്ങൾഅയയ്ക്കാൻ ഉപരേയാഗിക്കുന്ന കമ്പ്യൂട്ടരേറാ ഉപകരണങ്ങരേ#ാ

Receiver:     സരേßPങ്ങൾസ്വീകരിക്കുന്ന കമ്പ്യൂട്ടർ അലെല്ലങ്കിൽ ഉപകരണം

Medium:        അയക്കുന്നയാ#ിൽ നിന്ന് സ്വീകർത്താവിരേ�ക്ക് ഒരുസരേßPം സഞ്ചരിക്കുന്ന ഭൗതിക

പാതയാണിത്

Protocol:      ഡാറ്റ ട്രാൻസ്മിഷൻ നടക്കുരേമ്പാൾ പാ�ിരേക്കണ്ട നിയമങ്ങൾ

 കമ്മ്യൂണിരേക്കഷൻ മീഡിയം

•         ഒരു കമ്പ്യൂട്ടർ ശൃംഖ�യിലൂലെട ഡാറ്റാ വൈകമാറ്റത്തിനുള്ള മാധ്യമലെത്ത കമ്മ്യൂണിരേക്കഷൻ 4ാനൽ

    അലെല്ലങ്കിൽ കമ്മ്യൂണിരേക്കഷൻ മീഡിയം എന്ന് വി#ിക്കുന്നു

•   രണ്ട് തരം (1)  വൈഗഡഡ് (2)   അൺവൈഗഡഡ്

 വൈഗഡഡ് മീഡിയം

• Coaxial cable, twisted pair cable (Ethernet cable) and optical fibre cable

(a) Twisted pair cable (Ethernet cable)

•   ഏറ്റവും വ്യാപകമായി ഉപരേയാഗിക്കലെ6ടുന്നു

•   രണ്ട് തരം (1) Unshielded Twisted pair(UTP) (2) Shielded Twisted Pair (STP)

UTP  രേകkി#ിലെന്റ സവിരേPഷതകൾ

• ലെ4�വുകുറഞ്ഞത്

•   കനം കുറഞ്ഞതും വഴക്കമുള്ളതുമാണ്
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•  എളു6ത്തിലുള്ള ഇൻeരേ�ഷൻ

• 100     മീറ്റർ വലെര രേഡറ്റ ലെകാണ്ടുരേപാകാം

STP  രേകkി#ിലെന്റ സവിരേPഷതകൾ

•    രേനായ്‌സിലെനതിലെര ലെമmലെ6ട്ട 3തിരേരാധരേPഷി

• ലെ4�രേവറിയത്

•   ഇൻeാൾ ലെ4യ്യാൻ 3യാസം

• യുടിപി/       എസ്ടിപി ട്വിeഡ് ലെപയർ രേകkിൾ കമ്പ്യൂട്ടറുമായി kന്ധി6ിക്കാൻ RJ-45  കണക്റ്റർ

ഉപരേയാഗിക്കുന്നു

(b) Coaxial cable

• 185-500    മീറ്റർ വലെര ഡാറ്റ ലെകാണ്ടുരേപാകുന്നു

•    ഉയർന്നkാൻഡ് വിഡ്ത്

•   കുറഞ്ഞ രേനായ്‌സ്

• Twisted pair cable  രേനക്കാൾ കട്ടിയുള്ളതാണ്

•  കുറഞ്ഞവഴക്കം

•   ഇൻeാൾ ലെ4യ്യാൻ ബുദ്ധിമുട്ട്

(c) Optical fibre cable

•     ഡാറ്റ 3കാPം രേപാലെ� രേവഗത്തിൽസഞ്ചരിക്കുന്നു

•  ഉയർന്നkാൻഡ്‌വിഡ്ത്ത്

•    വ#ലെര ദൂരരേത്തക്ക് ഡാറ്റ ലെകാണ്ടുരേപാകുന്നു

•    ഡാറ്റാ ട്രാൻസ്മിഷനായി 3കാPം ഉപരേയാഗിക്കുന്നു

•   ഏറ്റവും ലെ4�രേവറിയതും കാര്യക്ഷമവുമാണ്

•   ഇൻeാരേ#ഷനും പരിപാ�നവും ബുദ്ധിമുട്ടാണ്

  അൺവൈഗഡഡ് മീഡിയം 

•     വയർലെ�സ് ആPയവിനിമയത്തിന് വൈവദ്യുതകാന്തിക തരംഗങ്ങൾ ഉപരേയാഗിക്കുന്നു

(a) Radio Waves

•   ഫ്രീക്വൻസി രേശ്രണി 3KHz  മുതൽ 3 GHz വലെരയാണ്
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•    ഹ്രസ്വവും ദീർഘദൂരവുമായആPയവിനിമയത്തിന് ഉപരേയാഗിക്കുന്നു

•       രേറഡിരേയാ തരംഗങ്ങൾ എല്ലാ ദിPക#ിരേ�ക്കും വൈകമാറ്റം ലെ4യ്യലെ6ടുന്നു

•   വയർഡ് മീഡിയരേയക്കാൾ ലെ4�വുകുറഞ്ഞത്

•    ഒട്ടുമിക്ക വസ്തുക്ക#ിലൂലെടയും തു#ച്ചുകയറാൻ കഴിയും

•      രേമാരേട്ടാറുകളും മറ്റ് ഇ�|ിക് ഉപകരണങ്ങളും ട്രാൻസ്മിഷൻ kാധിക്കും

•  സുരക്ഷിതത്വം കുറവാണ്

•     രേറഡിരേയാ തരംഗ 3രേക്ഷപണത്തിന് അനുമതി ആവP്യമാണ്

(b) Microwaves

•   ഫ്രീക്വൻസി രേശ്രണി 300MHz  മുതൽ 300GHz വലെരയാണ്

•  രേനർരേരഖയിൽ സഞ്ചരിക്കുന്നു

•     ഏലെതങ്കിലും ഖര വസ്തുവിരേ�ക്ക് തു#ച്ചുകയറാൻ കഴിയില്ല

•     വയർഡ് മീഡിയരേയക്കാൾ ലെ4�വ് കുറവാണ്

(c) Infrared Waves

•   ഫ്രീക്വൻസി രേശ്രണി 300GHz  മുതൽ 400THz വലെരയാണ്

     രേറഡിരേയാ തരംഗങ്ങൾ ഉപരേയാഗിക്കുന്ന വയർലെ�സ് കമ്മ്യൂണിരേക്കഷൻസാരേങ്കതികവിദ്യകൾ

(a) Bluetooth

•   ആവൃത്തി രേശ്രണി 2.402GHz  മുതൽ 2.480GHz വലെരയാണ്

•   ഹ്രസ്വദൂരആPയവിനിമയത്തിന് ഉപരേയാഗിക്കുന്നു

•  ലെസൽ രേഫാണുകൾ, �ാരേäാപ്പുകൾ, മൗസ്,   കീരേkാർഡ് മുത�ായവയിൽ ഉപരേയാഗിക്കുന്നു.

•   ഇത് ഒരേരസമയം 8  ഉപകരണങ്ങ#ിരേ�ക്ക് കണക്റ്റുലെ4യ്യാനാകും

•     രേവഗത കുറഞ്ഞഡാറ്റ വൈകമാറ്റ നിരക്ക്

(b) Wi-Fi
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• ഹ്രസ്വദൂര ആPയവിനിമയത്തിന് ഉപരേയാഗിക്കുന്നു

• രേനർരേരഖയിൽ സഞ്ചരിക്കുന്നു

• ഒരേരസമയം രണ്ട് ഉപകരണങ്ങൾക്ക് മാത്രരേമ ആPയവിനിമയം നടത്താൻ കഴിയൂ

• ഖര വസ്തുക്കലെ# മറികടക്കാൻ കഴിയില്ല

• ദൂരം കൂടുരേന്താറും 3കടനം ദുർk�മാകും



•   ഫ്രീക്വൻസി രേശ്രണി 2.4GHz  മുതൽ 5GHz വലെരയാണ്

•    ഡാറ്റ ട്രാൻസ്മിഷൻ രേവഗത 54Mbps വലെര

•      ഒരേരസമയം കൂടുതൽ ഉപകരണങ്ങൾkന്ധി6ിക്കാൻ ഇത് ഉപരേയാഗിക്കാം

• 375     അടി വലെരആPയവിനിമയം നടത്തുന്നതിന് ഉപരേയാഗിക്കുന്നു

(c) Wi-MAX

•       രേവൾഡ് വൈവഡ് ഇന്റരേറാപkി�ിറ്റി രേഫാർ വൈമരേക്രാരേവവ് അക്സസ്സ്

•   ഫ്രീക്വൻസി രേശ്രണി 2GHz  മുതൽ 11GHz വലെരയാണ്

•        വ#ലെര ദൂരരേത്തക്ക് അതിരേവഗ വയർലെ�സ് ഇന്റർലെനറ്റ് ആക്സസ് നൽകാൻ ഉപരേയാഗിക്കുന്നു

•     നൂറുകണക്കിന് ഉപരേയാക്താക്കൾക്ക് ഒലെരാറ്റ രേeഷനിരേ�ക്ക് കണക്റ്റുലെ4യ്യാനാകും

• 70Mbps    വലെരയുള്ളവൈഹസ്പീഡ് കണക്ഷൻ

•    കാ�ാവസ്ഥാസാഹ4ര്യങ്ങൾസി¦�ിലെന തടസ്സലെ6ടുത്തിരേയക്കാം

•   ഉയർന്നവൈവദ്യുതി ഉപരേഭാഗം

(d) Satellite link

•   ഭൂസ്ഥിര ഉപഗ്രഹങ്ങൾ ഉപരേയാഗിക്കുന്നു

•       ഈഉപഗ്രഹങ്ങ#ിൽ ട്രാൻസ്‌രേപാണ്ടർ എന്ന ഇ�രേ|ാണിക് ഉപകരണംഅടങ്ങിയിരിക്കുന്നു

•        ഭൂമിയിരേ�ക്ക് സി¦ലുകൾ വർദ്ധി6ിക്കാനും വീണ്ടും 3രേക്ഷപണം ലെ4യ്യാനും ട്രാൻസ്‌രേപാണ്ടറുകൾ

ഉപരേയാഗിക്കുന്നു

•           ഭൂമിയിൽ നിന്ന് ഒരു ഉപഗ്രഹത്തിരേ�ക്ക് സി¦ലുകൾസംരേ3ക്ഷണം ലെ4യ്യുന്നതിലെന അപ് �ിങ്ക്

 എന്ന് വി#ിക്കുന്നു

•         ഉപഗ്രഹത്തിൽ നിന്ന് ഭൂമിയിരേ�ക്ക് സി¦ലുകൾസംരേ3ക്ഷണം ലെ4യ്യുന്നതിലെന ഡൗൺ�ിങ്ക് എന്ന്

വി#ിക്കുന്നു

•   അപ്‌�ിങ്ക് ഫ്രീക്വൻസി 106GHz  മുതൽ 30.0GHz വലെരയാണ്

•   ഡൗൺ�ിങ്ക് ഫ്രീക്വൻസി 1.5GHz  മുതൽ 20.0GHz വലെരയാണ്

•       ഭൂമിയുലെട ഒരു വ�ിയ 3രേദPം ഉൾലെക്കാള്ളാൻ ഇതിന് കഴിയും

• ലെ4�രേവറിയത്

•     ഉപരേയാഗത്തിന് നിയമപരമായഅനുമതിയും അംഗീകാരവും ആവP്യമാണ്

  ഡാറ്റാ കമ്മ്യൂണിരേക്കഷൻ ഉപകരണങ്ങൾ
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•        കമ്പ്യൂട്ടറും ആPയവിനിമയ 4ാനലുകളും തമ്മിലുള്ള ഒരു ഇന്റർരേഫസ്ആണ് ഇത്

   ലെനറ്റ്‌വർക്ക് ഇന്റർരേഫസ് കാർഡ് (NIC)

•      ഇത് ഡാറ്റലെയ മാരേനജ് ലെ4യ്യാവുന്ന യൂണിറ്റുക#ായി വിഭജിക്കുന്നു

•  രേ3ാരേട്ടാരേക്കാൾ പരിഭാഷലെ6ടുത്തുക

•  4ി� NIC   കാർഡുകൾക്ക് വയർലെ�സ് കണക്ഷനുണ്ട്

•    ഡാറ്റാ ട്രാൻസ്ഫർ നിരക്ക് 1Gbps ആണ്

Hub

•     ഒരേര ലെനറ്റ്‌വർക്കിലെന്റ ഉപകരണങ്ങൾkന്ധി6ിക്കാൻ ഉപരേയാഗിക്കുന്നു

•       അതുമായി kന്ധി6ിmിട്ടുള്ള മലെറ്റല്ലാ കമ്പ്യൂട്ടറുക#ിരേ�ക്കും ഇത് പാക്കറ്റ് വൈകമാറുന്നു

•         ഇത് ലെനറ്റ്‌വർക്ക് ട്രാഫിക് വർദ്ധി6ിക്കുകയും ഫ�3ദമായ kാൻഡ് വിഡ്ത് കുറയ്ക്കുകയും ലെ4യ്യുന്നു

Switch

•         ഒരു ലെനറ്റ്‌വർക്ക് രൂപീകരിക്കുന്നതിന് നിരവധി കമ്പ്യൂട്ടറുകലെ# kന്ധി6ിക്കുന്ന ഒരു ഉപകരണമാണ്

സ്വിm.്

• ഇത്ഒരുബുദ്ധിമാനായഉപകരണമാണ്,   കാരണംസ്വീകരിmഡാറ്റ�ക്ഷ്യസ്ഥാനരേത്തക്ക് മാത്രം

  വൈകമാറാൻ ഇതിന് കഴിയും.

•      ഇത് കണക്റ്റുലെ4യ്‌തിരിക്കുന്നഎല്ലാ ഉപകരണങ്ങളുലെടയും വി�ാസങ്ങൾസംഭരിക്കും

Repeater

•      ഒരുആPയവിനിമയ മാധ്യമത്തിലൂലെട സി¦ലുകൾ പുനരുജ്ജീവി6ിക്കാൻ ഉപരേയാഗിക്കുന്നു

Bridge

•      ഒരു ശൃംഖ�ലെയ തരംതിരിക്കുന്നതിന് ഉപരേയാഗിക്കുന്ന ഉപകരണമാണ് ബ്രിഡ്ജ്.

•         ഒരു ലെനറ്റ്‌വർക്കിലെന വ്യത്യസ്ത ലെസഗ്‌ലെമന്റുക#ായി വിഭജിക്കാനും ബ്രിഡ്ജ് ഉപരേയാഗിm് പരസ്പരം

 kന്ധി6ിക്കാനും കഴിയും.

•      ഇത് ഒരു ലെനറ്റ്‌വർക്കിലെ� ട്രാഫിക്കിലെന്റ അ#വ് കുറയ്‌ക്കുന്നു.

Router

•          ഒരേര രേ3ാരേട്ടാരേക്കാൾ ഉപരേയാഗിm് ഒരേര തരത്തിലുള്ള രണ്ട് ലെനറ്റ്‌വർക്കുകൾ പരസ്പരം kന്ധി6ിക്കാൻ

   കഴിയുന്ന ഒരു ഉപകരണമാണ് റൂട്ടർ.
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•         ഡാറ്റാ പാക്കറ്റുകൾക്ക് യാത്ര ലെ4യ്യുന്നതിനും ഒരു ലെനറ്റ്‌വർക്കിലെ� ട്രാഫിക്കിന്റഅ#വ്കുറയ്ക്കുന്നതിനും

   ഇത് അനുരേയാജ്യമായ പാത കലെണ്ടത്താനാകും.

Gateway

•          വ്യത്യസ്ത രേ3ാരേട്ടാരേക്കാൾ ഉള്ള രണ്ട് വ്യത്യസ്ത ലെനറ്റ്‌വർക്കുകൾ പരസ്പരം kന്ധി6ിക്കാൻ കഴിയുന്ന ഒരു

 ഉപകരണമാണ് രേഗറ്റ്‌രേവ.

•       ഇതിന് ഒരു രേ3ാരേട്ടാരേക്കാൾ മലെറ്റാന്നിരേ�ക്ക് വിവർത്തനം ലെ4യ്യാൻ കഴിയും.

•      �ക്ഷ്യസ്ഥാനലെത്തത്താൻ പാക്കറ്റുകൾക്ക് അനുരേയാജ്യമായ പാത ഇതിന് കലെണ്ടത്താനാകും.

Data Terminal equipments

•           ഒരു കമ്പ്യൂട്ടറിരേ�രേക്കാ അതിൽ നിരേന്നാ ഉള്ളഡാറ്റ നിയന്ത്രിക്കുന്ന ഒരു ഉപകരണമാണ് ഡാറ്റ

 ലെടർമിനൽ ഉപകരണങ്ങൾ.

Modem

•        ലെട�ിരേഫാൺവൈ�നുകൾ വഴി കമ്പ്യൂട്ടറുകൾ തമ്മിലുള്ളആPയവിനിമയത്തിന് ഉപരേയാഗിക്കുന്ന

 ഉപകരണമാണ് രേമാഡം.

• രേമാഡുരേ�റ്റർ,     ലെഡരേമാഡ്യൂരേ�റ്റർ എന്നിവയിൽ നിന്നാണ് രേപര് രൂപലെ6ടുന്നത്.

•          ഇത് ഒരു കമ്പ്യൂട്ടറിൽ നിന്ന് �ഭിm ഡിജിറ്റൽസി¦ലുകലെ# ലെട�ിരേഫാൺവൈ�നുകൾക്കായുള്ള

    അനരേ�ാഗ് സി¦ലുക#ിരേ�ക്കും തിരിച്ചും പരിവർത്തനം ലെ4യ്യുന്നു.

Multiplexer/Demultiplexer

•         മൾട്ടിലെപ്ലക്സിംഗ് ഫിസിക്കൽ മീഡിയലെയഫ്രീക്വൻസി 4ാനലുകൾ എന്ന് വി#ിക്കുന്ന രേ�ാജിക്കൽ

 ലെസലെèന്റുക#ായി വിഭജിക്കുന്നു

•         മൾട്ടിപ്ലക്‌സർ വിവിധ രേéാതസ്സുക#ിൽ നിന്നുള്ളഇൻപുട്ടുകൾസംരേയാജി6ിm് ഒരു മാധ്യമത്തിലെന്റ

  വിവിധ 4ാനലുക#ിലൂലെട അയയ്ക്കുന്നു

•  ഒരു demultiplexer    സി¦�ിലെന രേവർതിരിm് �ക്ഷ്യസ്ഥാനരേത്തക്ക് അയയ്ക്കുന്നു

Network Topologies

•        ഒരു ലെനറ്റ്‌വർക്ക് രൂപീകരിക്കുന്നതിന് രേനാഡുകൾ പരസ്പരം kന്ധി6ിmിരിക്കുന്ന രീതി.

• kസ്, eാർ, റിംഗ്,    ലെമഷ് എന്നിവയാണ് 3ധാന രേടാരേ6ാ#ജികൾ.

Bus Topology
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•         kസ് രേടാരേ6ാ#ജിയിൽ എല്ലാ രേനാഡുകളും kസ് എന്ന3ധാന രേകkിളുമായി kന്ധി6ിmിരിക്കുന്നു.

•          ലെടർമിരേനറ്റർ എന്ന് വി#ിക്കുന്ന ഒരു ലെ4റിയ ഉപകരണം kസിലെന്റ ഓരേരാ അറ്റത്തും ഘടി6ിmിരിക്കുന്നു.

•      ഒരു രേനാഡിന് മലെറ്റാരു രേനാഡിരേ�ക്ക് ഡാറ്റ അയയ്‌രേക്കണ്ടിവന്നാൽ,    അത് kസിരേ�ക്ക് ഡാറ്റ

അയയ്‌ക്കുന്നു.   സി¦ൽkസ്സിലൂലെട സഞ്ചരിക്കുന്നു,    ഓരേരാ രേനാഡും kസ് പരിരേPാധിക്കുന്നു, ഉരേhPിm

   രേനാഡ് മാത്രരേമ ഡാറ്റ സ്വീകരിക്കുകയുള്ളൂ.     സി¦ൽ kസിലെന്റ അവസാനത്തിൽ എത്തുരേമ്പാൾ,

     ലെടർമിരേനറ്റർ kസ്സിൽ നിന്നുള്ളസി¦ൽആഗിരണം ലെ4യ്യുന്നു.

Characteristics of bus topology

1)   ഇൻeാൾ ലെ4യ്യാൻ എളു6മാണ്.

2)   രേകkിൾവൈദർഘ്യം കുറവാണ്,    അതിനാൽ ഇത് ലെ4�വ് കുറഞ്ഞതാണ്.

3)     ഒരു രേനാഡിലെന്റ പരാജയം ലെനറ്റ്‌വർക്കിലെന kാധിക്കില്ല.

4)  രേകkിൾ (kസ്)                         അലെല്ലങ്കിൽ ലെടർമിരേനറ്റർ എന്നിവയുലെട പരാജയം മുഴുവൻ

  ലെനറ്റ്‌വർക്കിലെന്റയും തകർmയിരേ�ക്ക് നയിക്കുന്നു.

5)   ലെതറ്റുകൾ നിർണ്ണയിക്കാൻ ബുദ്ധിമുട്ടാണ്.

6)        ഒരു സമയം ഒരു രേനാഡിന് മാത്രരേമ ഡാറ്റ വൈകമാറാൻ കഴിയൂ.

Star Topology
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MAN - Metropolitan Area Network

WAN - Wide Area Network

1) Personal Area Network (PAN)

•      ഒരു വ്യക്തിയുലെട സാമീപ്യത്തിലുള്ളആPയവിനിമയ ഉപകരണങ്ങളുലെട (കമ്പ്യൂട്ടർ, ലെമാവൈkൽ, 

ടാk്‌ലെ�റ്റ്,  3ിന്റർ മുത�ായവ)   ഒരു ശൃംഖ�യാണ് പാൻ.

•        കുറm് മീറ്ററുള്ള ദൂരത്തിലെന്റ വിസ്തീർണം ഇതിന് ഉൾലെകാള്ളാൻ കഴിയും

2) LAN (Local Area Network)

•         ഒരു മുറി ലെകട്ടിടത്തിരേ�ാ കാമ്പസിരേ�ാ ഉള്ള ഉപകരണങ്ങളുലെട ഒരു ശൃംഖ�യാണ് �ാൻ.

•          ഇതിന് കുറm് മീറ്റർ മുതൽഏതാനും കിരേ�ാമീറ്റര് വലെര ദൂരം സഞ്ചരിക്കാനാകും

3) MAN (Metropolitan Area Network):

•   ഒരു നഗരത്തിനുള്ളിലെ� കമ്പ്യൂട്ടിംഗ്,     ആPയവിനിമയ ഉപകരണങ്ങളുലെട ഒരു ശൃംഖ�യാണ്

MAN.

•          ഇതിന് ഏതാനും കിരേ�ാമീറ്റർ മുതൽഏതാനും നൂറു കിരേ�ാമീറ്റർ ദൂരം വലെര സഞ്ചരിക്കാനാകും.

•        നിരവധി �ാനുകളും വ്യക്തിഗത കമ്പ്യൂട്ടറുകളും പരസ്പരം kന്ധി6ിmാണ് സാധാരണയായിMAN 

രൂപലെ6ടുന്നത്

4) WAN (Wide Area Network):

•  ഒരു നഗരം,      രാജ്യം അലെല്ലങ്കിൽ ഭൂഖണ്ഡത്തിലെന്റ പരിധി �ംഘിക്കുന്ന കമ്പ്യൂട്ടിംഗ്, ആPയവിനിമയ

   ഉപകരണങ്ങളുലെട ഒരു ശൃംഖ�യാണ് WAN.

•      നൂറുകണക്കിന് കിരേ�ാമീറ്ററി�ധികം ദൂരം ഇതിന് ഉൾലെക്കാള്ളാൻ കഴിയും.

Summary of PAN, LAN, MAN, WAN

Parameter PAN LAN MAN WAN

വിസ്തീർണ്ണം

 ലെ4റിയ

 വിസ്തീർണ്ണം (10 

  മീറ്റർ ദൂരം വലെര)

  കുറm് മീറ്റർ മുതൽ

 കുറm് കിരേ�ാമീറ്റർ

 വലെര (10 Km 

 ദൂരം വലെര)

  ഒരു നഗരവും

 പരിസരവും

(100 Km  ദൂരം

വലെര)

 മുഴുവൻ രാജ്യം, 

ഭൂഖണ്ഡം,

 അലെല്ലങ്കിൽ

രേÚാk്
3രേക്ഷപണ

രേവഗത
 ഉയർന്ന രേവഗത  ഉയർന്ന രേവഗത  മിതമായ രേവഗത  കുറഞ്ഞ രേവഗത

ലെനറ്റ്‌വർക്കിംഗ് നിസാരമാണ് ലെ4�വുകുറഞ്ഞ  മിതമായ ലെ4�രേവറിയത്
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ലെ4�വ് ലെ4�രേവറിയത്

  ലെനറ്റ്‌വർക്കുകളുലെട രേ�ാജിക്കൽ വർഗ്ഗീകരണം

•    ലെനറ്റ്‌വർക്കിലെ� കമ്പ്യൂട്ടറിലെന്റ പങ്കിലെന അടിസ്ഥാനമാക്കി

•  രണ്ട് വിഭാഗങ്ങൾ:   പിയർ ടു പിയർ,  ക്ലയന്റ് ലെസർവർ

  പിയർ ടു പിയർ

•  സമർ6ിത ലെസർവറുകലെ#ാന്നുമില്ല

•          ഏലെതാരു കമ്പ്യൂട്ടറിനും ഒരു ക്ലയന്റ് ആയി അലെല്ലങ്കിൽ ഒരു ലെസർവറായി 3വർത്തിക്കാൻ കഴിയും

•   ലെ4റിയ ലെനറ്റ്‌വർക്കുകൾക്ക് അനുരേയാജ്യം

ക്ലയന്റ്-ലെസർവർ

•         ക്ലയന്റ് ലെസർവർആർക്കിലെടക്ചറിൽ ലെസർവർ എന്ന് വി#ിക്കലെ6ടുന്ന ഉയർന്ന നി�വാരമുള്ള

 കമ്പ്യൂട്ടർ അടങ്ങിയിരിക്കുന്നു

•   ലെസർവറുകളുലെട വർഗ്ഗീകരണം ഇവയാണ്:

 ഫയൽ ലെസർവർ:      ഒരു ലെനറ്റ്‌വർക്കിൽ ഫയലുകൾസൂക്ഷിക്കുകയും നിയന്ത്രിക്കുകയും

  ലെ4യ്യുന്ന ഒരു കമ്പ്യൂട്ടർ

 ലെവk് ലെസർവർ:    ലെവk്‌രേപജുകൾക്കായുള്ളഅഭ്യർത്ഥനകരേ#ാട് 3തികരിക്കാൻ

  സമർ6ിതമായ ഒരു കമ്പ്യൂട്ടർ

 3ിന്റ് ലെസർവർ:        ക്ലയന്റുക#ിൽ നിന്ന് 3രേത്യക 3ിന്ററുക#ിരേ�ക്ക് 3ിന്റ് രേജാ�ി റീഡയറക്‌ട്

ലെ4യ്യുക

 ഡാറ്റാരേkസ് ലെസർവർ:       ഒരു ലെപാതു ഡാറ്റാരേkസിൽഡാറ്റ പരിഷ്കരിക്കാരേനാ കാണാരേനാ

  ഇല്ലാതാക്കാരേനാ ക്ലയന്റുകലെ# അനുവദിക്കുക

 ലെനറ്റ്‌വർക്ക് രേ3ാരേട്ടാരേക്കാളുകൾ

        ലെനറ്റ്‌വർക്കിലെ� ഉപകരണങ്ങൾ പരസ്പരം ഡാറ്റ വൈകമാറ്റം ലെ4യ്യുരേമ്പാൾ ലെനറ്റ്‌വർക്കിൽ പാ�ിരേക്കണ്ട

  നിയമങ്ങളുലെട ഒരു കൂട്ടമാണിത്

TCP/IP

  ട്രാൻസ്മിഷൻ കൺരേട്രാൾ രേ3ാരേട്ടാരേക്കാൾ/  ഇന്റർലെനറ്റ് രേ3ാരേട്ടാരേക്കാൾ

       രേ�ാക്കൽ ലെനറ്റ്‌വർക്കുക#ിലും ഇന്റർലെനറ്റിലും ലെനറ്റ്‌വർക്ക് ഉപകരണങ്ങൾ പരസ്പരം kന്ധി6ിക്കാൻ

ഉപരേയാഗിക്കുന്നു
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      ഡാറ്റആദ്യം ടിസിപി വഴി ലെ4റിയ പാക്കറ്റുക#ായി വിഭജിക്കലെ6ടുന്നു,    തുടർന്ന് ഇന്റർലെനറ്റ് രേ3ാരേട്ടാരേക്കാൾ (IP) 

അയയ്ക്കുക,        ഈഓരേരാ പാക്കറ്റുകളും Pരിയായ �ക്ഷ്യസ്ഥാനരേത്തക്ക് ലെഡ�ിവറി ലെ4യ്യുന്നതിനുള്ള

ഉത്തരവാദിത്തമാണ്.

HTTP, FTP, DNS  എന്നിവയാണ് TCP/IP    രേ3ാരേട്ടാരേക്കാ#ിലെന്റ മൂന്ന് ഉപ രേ3ാരേട്ടാരേക്കാളുകൾ 

HTTP

  വൈഹ6ർലെടക്സ്റ്റ് ട്രാൻസ്ഫർ രേ3ാരേട്ടാരേക്കാൾ

         ക്ലയന്റ് ഭാഗത്ത് നിന്ന് അഭ്യർത്ഥനവൈകമാറുന്നതിനും ലെസർവർ ഭാഗത്ത് നിന്ന് 3തികരണങ്ങൾ

     സ്വീകരിക്കുന്നതിനുമുള്ള ഒരുeാൻരേഡർഡ് രേ3ാരേട്ടാരേക്കാൾആണ് ഇത്

HTTP    അഭ്യർത്ഥനയുലെടയും 3തികരണത്തിലെന്റയും രേജാഡിലെയ HTTP   ലെസഷൻഎന്ന് വി#ിക്കുന്നു

HTTP   ട്രാൻസ്മിഷൻ മീഡിയം സ്വതന്ത്രമാണ്

FTP

  ഫയൽ ട്രാൻസ്ഫർ രേ3ാരേട്ടാരേക്കാൾ

    ഇന്റർലെനറ്റിലൂലെട കമ്പ്യൂട്ടറുകൾക്കിടയിൽ ഫയലുകൾവൈകമാറുന്നതിനുള്ളഎളു6വഴിയാണിത്

      ഫയലുകൾഅപ്‌രേ�ാഡ് ലെ4യ്യാനും ഡൗൺരേ�ാഡ് ലെ4യ്യാനും ഒരു FTP    ക്ലയന്റ് രേ3ാഗ്രാം ഉപരേയാഗിക്കാം

(FileZilla, CuteFTP മുത�ായവ)

DNS

  ലെഡാലെമയ്ൻ ലെനയിം സിeം

          ബ്രൗസറിലെന്റഅഡ്രസ് kാറിൽ നമ്മൾവൈട6് ലെ4യ്യുന്ന ലെഡാലെമയ്ൻ ലെനയിമിലെന്റഐപി വി�ാസം

നൽകുന്നു

     ഇന്റർലെനറ്റിലെ� എല്ലാ ലെവk്‌വൈസറ്റുകളുലെടയും ലെഡാലെമയ്‌ൻ നാമങ്ങളും IP   വി�ാസ വിവരങ്ങളും

 സംഭരിക്കുന്നതിന് DNS   ഒരു ഡാറ്റാരേkസ് പരിപാ�ിക്കുന്നു

   ഒരു ലെനറ്റ്‌വർക്കിലൂലെടയുള്ള കമ്പ്യൂട്ടറുകളുലെട തിരിmറിയൽ

Media Access Control (MAC) addresses

  ഓരേരാ എൻ‌ഐ‌സിക്കും (   ലെനറ്റ്‌വർക്ക് ഇന്റർ‌രേഫസ് കാർഡ്)    അതിലെന്റ നിർമ്മാതാവ് നൽകിയിട്ടുള്ള

    സാർ‌വ്വത്രികമായി സവിരേPഷമായഅഡ്രസ് (12   അക്ക ലെഹക്സാലെഡസിമൽ നമ്പർ).

MAC       വി�ാസങ്ങൾസാധാരണയായി ഇനി6റയുന്ന രണ്ട് രേഫാർമാറ്റുക#ിൽ ഒന്നിൽ എഴുതുന്നു:

MM: MM: MM: SS: SS: SS  അലെല്ലങ്കിൽMM - MM - MM - SS - SS - SS
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Protocol

      ലെഡാലെമയ്‌നിൽ വ്യക്തമാക്കിയ വിവരങ്ങൾആക്‌സസ് ലെ4യ്യാൻ രേ3ാരേട്ടാരേക്കാൾ

  ഉപരേയാഗിക്കുന്നുലെണ്ടന്ന് സൂ4ി6ിക്കുന്നു

Domain Name

      ലെഡാലെമയ്ൻ ലെനയിം സിeം വഴി ലെസർവറിന് നൽകിയിരിക്കുന്ന രേപരാണിത്

File Name

   തുറക്കാനുള്ളഫയ�ിലെന സൂ4ി6ിക്കുന്നു
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         ഇന്റർലെനറ്റ് രേസവന ദാതാവിലെ� ലെസർവറിരേ�ക്ക് ഡയൽ ലെ4യ്യാനും കണക്‌റ്റ് ലെ4യ്യാനും പരമ്പരാഗത

     ലെട�ിരേഫാൺവൈ�നും ഡയൽഅ6് രേമാഡവും ഉപരേയാഗിക്കുന്നു

   ഈതരത്തിലുള്ള കണക്ഷനുകൾ 56kbps  രേമാഡം ഉപരേയാഗിക്കുന്നു

  പരമാവധി രേവഗത 56kbps ആണ്

 ലെ4�വ് കുറവാണ്

    ലെട�ിരേഫാൺ കണക്ഷലെന്റഎക്സ്ക്ലൂസീവ് ഉപരേയാഗം ആവP്യമാണ്

Wired broadband Connectivity

 എല്ലായ്‌രേ6ാഴും ഓൺ'   ആയകണക്ഷനുകൾ

    ഡയൽ ലെ4യ്ത് കണക്റ്റ് ലെ4രേയ്യണ്ടആവP്യമില്ല

        ഒരു രേബ്രാഡ്‌kാൻഡ് രേമാഡം ഉപരേയാഗിക്കുകയും ഇന്റർലെനറ്റ് ഉപരേയാഗിക്കുരേമ്പാൾ രേപാലും ലെട�ിരേഫാൺ

  ഉപരേയാഗിക്കാൻസാധിക്കുകയും ലെ4യ്യുന്നു

Dial-up connection Wired broadband connection

  രേവഗത കുറഞ്ഞകണക്ഷൻ, 56kbps  വലെര രേവഗത   ഉയർന്ന രേവഗതയുള്ളകണക്ഷൻ, രേവഗത

256kbps  ൽ കൂടുത�ാണ്

ISP-     യിരേ�ക്ക് കണക്റ്റുലെ4യ്യാൻഡയ�ിംഗ്

ആവP്യമാണ്

   എരേ6ാഴും ഓൺആയ കണക്ഷൻ

   ലെട�ിരേഫാൺ കണക്ഷലെന്റഎക്സ്ക്ലൂസീവ് ഉപരേയാഗം     രേഫാണിലെന്റയും ഇന്റർലെനറ്റിലെന്റയും ഒരേരസമയ

ഉപരേയാഗം

ഡയൽ-   അ6് രേമാഡം ഉപരേയാഗിക്കുന്നു   രേബ്രാഡ്kാൻഡ് രേമാഡം ഉപരേയാഗിക്കുന്നു

    ഇന്റരേഗ്രറ്റഡ് സർവീസ് ഡിജിറ്റൽ ലെനറ്റ്‌വർക്ക് (ISDN),  രേകkിൾ ഇന്റർലെനറ്റ്,   ഡിജിറ്റൽസk്‌സ്‌വൈക്രkർ

 വൈ�ൻ (DSL),  �ീസ്ഡ് വൈ�നുകൾ,     വൈഫkർ ടു ദ രേഹാം (FTTH)   എന്നിവയാണ് ജന3ിയ

 രേബ്രാഡ്‌kാൻഡ് സാരേങ്കതികവിദ്യകൾ.

1. Integrated Services Digital Network(ISDN)

       ഒരേര സമയം ഡാറ്റയും Pബ്ദവും വൈകമാറാൻ സാധിക്കുന്നു

  രണ്ട് 4ാനലുകൾ ഉപരേയാഗിക്കുന്നു,    ഒന്ന് Pബ്ദത്തിനും മലെറ്റാന്ന് ഡാറ്റയ്ക്കും

2Mbps    വലെരയുള്ളഡാറ്റാ ട്രാൻസ്ഫർ നിരക്ക്

2. Cable Internet
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       വീട്ടിരേ�ക്ക് ലെട�ിവിഷൻസി¦ൽസംരേ3ഷണത്തിനായിസ്ഥാപിmിരിക്കുന്ന രേകാക്സിയൽ രേകkിളുകൾ

ഉപരേയാഗിക്കുന്നു

   ഒരു രേകkിൾ രേമാഡം ഉപരേയാഗിക്കുന്നു

 ഇതിന് 1Mbps  മുതൽ 10Mbps    വലെര രേവഗത നൽകാൻ കഴിയും

3. Digital Subscriber Line (DSL)

   സാധാരണ ലെട�ിരേഫാൺവൈ�നുകൾ ഉപരേയാഗിക്കുന്നു

        ഇന്റർലെനറ്റ് ആPയവിനിമയത്തിനും ഒരേരസമയം രേവായ്‌സ് രേകാളുകൾ ലെ4യ്യുന്നതിനും രേകാ6ർ ലെട�ിരേഫാൺ

   വൈ�നുകൾ ഉപരേയാഗിക്കുന്നു

ADSL (    അസിമട്രിക് ഡിജിറ്റൽസk്സ്വൈക്രkർവൈ�ൻ)   ആണ് ലെപാതുവായ ഉപവിഭാഗം

 രേവഗത 256Kbps  മുതൽ 24Mbps വലെരയാണ്

     ഇന്ത്യയിൽ �ഭ്യമായ ഏറ്റവും ജന3ിയമായ രേബ്രാഡ്‌kാൻഡ് രേസവനം

4. Leased line

     ഇന്റർലെനറ്റ് സൗകര്യം �ഭ്യമാക്കാൻ ഉപരേയാഗിക്കുന്നസമർ6ിതവൈ�നുക#ാണിത്

 രേവഗത 2Mbps  മുതൽ 100Mbps വലെരയാണ്

5. Fibre To The Home (FTTH)

    ഡാറ്റാ ട്രാൻസ്മിഷനായി ഒപ്റ്റിക്കൽവൈഫkറുകൾ ഉപരേയാഗിക്കുന്നു

  വൈഹസ്പീഡ് കണക്റ്റിവിറ്റി

Wireless broadband connectivity

 ലെമാവൈkൽ രേബ്രാഡ്‌kാൻഡ്, വൈവ-മാക്‌സ്,  സാറ്റവൈ�റ്റ് രേബ്രാഡ്‌kാൻഡ്,   വൈവവൈഫഎന്നിവയാണ്

   ജന3ിയ വയർലെ�സ് രേബ്രാഡ്‌kാൻഡ് ആക്‌സസ്സ്

1. Mobile Broadband

     ലെമാവൈkൽ രേഫാൺ ഉപരേയാഗിച്ചുള്ള വയർലെ�സ് ഇന്റർലെനറ്റ് ആക്സസ്

 ലെമാവൈkൽ രേഫാണുകൾ,     ടാk്‌ലെ�റ്റ് തുടങ്ങിയ ഉപകരണങ്ങ#ി�ാണ് രേമാഡം നിർമ്മിmിരിക്കുന്നത്.

       യാത്രയിൽ എവിലെടനിന്നും ഇന്റർലെനറ്റ് ആക്‌സസ് ലെ4യ്യാൻ ഉപരേയാക്താവിലെനഅനുവദിക്കുന്നതിനുള്ള

  സ്വാതന്ത്ര്യം വാഗ്ദാനം ലെ4യ്യുക

       ഡാറ്റാ ട്രാൻസ്മിഷനായി ഇത് ലെമാവൈkൽ രേഫാണുകളുലെട ലെസല്ലു�ാർ ലെനറ്റ്‌വർക്ക് ഉപരേയാഗിക്കുന്നു
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2. Wi-Max

       രേവൾഡ് വൈവഡ് ഇന്റർ ഓലെപറkി�ിറ്റി രേഫാർ വൈമരേക്രാരേവവ് ആക്‌സസ്

  വയർഡ് രേബ്രാഡ്‌kാൻഡിനുള്ളkദ�ാണിത്

50        കിരേ�ാമീറ്റർ വലെര വയർലെ�സ് ഇന്റർലെനറ്റ് ആക്‌സസ് നൽകാൻ ഇതിന് കഴിയും

 ഇതിന് 70Mbps    വലെര രേവഗത നൽകാൻ കഴിയും

3. Satellite broadband

    സാറ്റവൈ�റ്റ് വഴിയാണ് ഇന്റർലെനറ്റ് കണക്ടിവിറ്റി നൽകുന്നത്

    വ#ലെര ലെ4റിയ അരേ6ർmർ ലെടർമിനൽ (VSAT)     ഡിഷ് ആന്റിനയും ഒരു ട്രാൻസ്‌സിവറും (  ട്രാൻസ്മിറ്ററും

റിസീവറും)   ഉപരേയാക്താക്കളുലെട ലെ�ാരേക്കഷനിൽആവP്യമാണ്.

1Gbps  വലെര രേവഗത

    രേബ്രാഡ്‌kാൻഡ് ഇന്റർലെനറ്റിലെന്റ ഏറ്റവും ലെ4�രേവറിയ രൂപങ്ങൾ

kാങ്കുകൾ,  രേeാക്ക് എക്സ്രേ4ഞ്ചുകൾ,   സർക്കാരുകൾ തുടങ്ങിയവ ഉപരേയാഗിക്കുന്നു.

Internet Access sharing methods

1. Using LAN

    ഒരു കമ്പ്യൂട്ടറിലെ� ഇന്റർലെനറ്റ് കണക്ഷൻ LAN-    ലെ� മറ്റ് കമ്പ്യൂട്ടറുകൾക്കിടയിൽ പങ്കിടാം

       ഓ6രേററ്റിംഗ് സിeത്തിലെന്റസവിരേPഷതകൾ ഉപരേയാഗിരേmാ രേ3ാക്സി ലെസർവർ രേസാലെഫ്റ്റ്വയർ ഉപരേയാഗിരേmാ

  ഇത് ലെ4യ്യാൻ കഴിയും

2. Using Wi-Fi network

Wi-Fi          റൂട്ടർ അലെല്ലങ്കിൽ വയർലെ�സ് ലെനറ്റ്‌വർക്ക് ആക്‌സസ് രേപായിന്റ് ഉപരേയാഗിm് ഇന്റർലെനറ്റ് കണക്റ്റിവിറ്റി

 പങ്കിടാൻ കഴിയും,    ഇതിലെന രേഹാട്ട്‌സ്‌രേപാട്ട് എന്ന് വി#ിക്കുന്നു

  ഇതിന് ഏകരേദPം 100  മീറ്റർ പരിധിയുണ്ട്

   വയർഡ് കണക്ഷരേനക്കാൾസുരക്ഷിതത്വം കുറവാണ്

3. Using Li-Fi network

   വൈവവൈഫയുലെട ഫാe് ഒപ്റ്റിക്കൽ പതി6്

  ഡാറ്റ നിരക്ക് 100Mbps ആണ്

   എയർക്രാഫ്റ്റുക#ിലും രേഹാസ്പിറ്റലുക#ിലും ഇത് ഉപരേയാഗിക്കാം
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Services on Internet

www, ഇ-ലെമയിൽ,  ലെസർm് എഞ്ചിനുകൾ,       രേസാഷ്യൽ മീഡിയ തുടങ്ങി വിവിധ രേസവനങ്ങൾ ഇന്റർലെനറ്റ്

 വാഗ്ദാനം ലെ4യ്യുന്നു

1) World Wide Web (WWW)

       ദP�ക്ഷക്കണക്കിന് ക്ലയന്റുകളും ലെസർവറുകളും പരസ്പരം kന്ധി6ിmിരിക്കുന്ന ഒരു വ�ിയ ക്ലയന്റ്-  ലെസർവർ

 സിeമാണ് WWW.

a) Browser : 

        വിവരങ്ങൾ വീലെണ്ടടുക്കാരേനാ അവതരി6ിക്കാരേനാ രേവൾഡ് വൈവഡ് ലെവkിലെ� ലെവk് രേപജുക#ിലൂലെട

     നാവിരേഗറ്റുലെ4യ്യാരേനാ ഉപരേയാഗിക്കുന്ന ഒരു രേസാലെഫ്റ്റ്വയറാണ് web browser. Google Chrome, 

Internet Explorer, Mozilla Firefox, Opera, Safari   എന്നിവയാണ് browsers.

b) Web browsing:

         രേവൾഡ് വൈവഡ് ലെവkിലെന്റ ലെവk് രേപജുക#ിലൂലെട സഞ്ചരിക്കുന്നതിലെന ലെവk് ബ്രൗസിംഗ് എന്ന് വി#ിക്കുന്നു.

2) Search engines

        രേവൾഡ് വൈവഡ് ലെവkിൽ �ഭ്യമായ വിവരങ്ങൾ കലെണ്ടത്താൻ ആളുകലെ# സഹായിക്കുന്നതിന് രൂപകൽ6ന

      ലെ4യ്തിട്ടുള്ള 3രേത്യക രേ3ാഗ്രാമുക#ാണ് ഇന്റർലെനറ്റ് ലെസർm് എഞ്ചിൻ ലെവk്‌വൈസറ്റുകൾ.

        ലെസർm് എഞ്ചിൻ രേ3ാഗ്രാമുകൾ നിർhിഷ്ട കീരേവഡുകൾക്കായി രേവൾഡ് വൈവഡ് ലെവkിൽ �ഭ്യമായ

documents തിരയുന്നു.

  കീരേവഡുകളുമായി ലെപാരുത്തലെ6ടുന്ന documents /      ലെവk് രേപജുകളുലെട ഒരു �ിe് ഇത് നൽകുന്നു. 

Google, Bing, Yahoo Search, Ask     തുടങ്ങിയവയാണ് ലെവk് ലെസർm് എഞ്ചിൻവൈസറ്റുകൾ.

3) E-Mail

       ഇന്റർലെനറ്റിലൂലെട കമ്പ്യൂട്ടറുകൾക്കിടയിൽ ഡിജിറ്റൽ സരേßPങ്ങൾവൈകമാറുന്നതിനുള്ള ഒരു രീതിയാണ്

   ഇ�രേ|ാണിക് ലെമയിൽഅലെല്ലങ്കിൽ ഇ-ലെമയിൽ.

Sections of an e-mail -To  (Recepient Address) ,Cc (Carbon copy),Bcc (Blind carbon 

copy) ,Subject ,Content 

Advantages of using e-mail - രേവഗത,  ഉപരേയാഗിക്കാൻ എളു6മാണ്,  അറ്റാച്ചുലെമന്റുകൾ നൽകുന്നത്,

 പരിസ്ഥിതി സൗഹാർhം,  ഒരു ഇ-  ലെമയി�ിന് മറുപടി,  ലെ4�വ് കുറഞ്ഞത്,   എരേ6ാൾ രേവണലെമങ്കിലും �ഭ്യമാണ്

Disadvantages of using e-mail- വൈവറസുകൾ,    ജങ്ക് ലെമയിലുകൾഎന്നിവ
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4) Social media

       വ്യക്തികൾക്കും കമ്മ്യൂണിറ്റികൾക്കും ഉള്ളടക്കം സൃഷ്ടിക്കാനും പങ്കിടാനും 4ർm ലെ4യ്യാനും പരിഷ്ക്കരിക്കാനും

 കഴിയുന്ന ലെമാവൈkൽ,       ലെവk് അധിഷ്ഠിത സാരേങ്കതികവിദ്യകളുലെട ഉപരേയാഗലെത്ത രേസാഷ്യൽ മീഡിയ

സൂ4ി6ിക്കുന്നു.

Classification of social media.

a) Internet forums –     രേപാസ്റ്റുലെ4യ്‌ത സരേßPങ്ങളുലെട രൂപത്തിൽ‌ആളുകൾ‌ക്ക്

      സംഭാഷണങ്ങ#ിൽ‌ഏർ‌ലെ6ടാൻ‌കഴിയുന്ന ഒരുഓൺവൈ�ൻ 4ർmാ ലെവk്‌വൈസറ്റാണിത്.

e.g.  Ubuntu Forum.

b) Social blogs –        3ദർPി6ിm എൻ‌ട്രികരേ#ാ രേപാസ്റ്റുകരേ#ാ അടങ്ങുന്ന ഒരു 4ർmഅലെല്ലങ്കിൽ

 വിവര ലെവk്‌വൈസറ്റാണിത്.   e.g. Blogger.com and Wordpress.com

c) Microblogs -       ഹ്രസ്വ വാ4കങ്ങരേ#ാ വ്യക്തിഗത 4ിത്രങ്ങരേ#ാ വീഡിരേയാ �ിങ്കുകരേ#ാ വൈകമാറാൻ

  വൈമരേക്രാരേബ്ലാഗുകൾ ഉപരേയാക്താക്കലെ# അനുവദിക്കുന്നു.  e.g. Twitter.com

d) Wikis -   ഒരു കമ്മ്യൂണിറ്റി document       രൂപീകരിക്കുന്നതിന് ഒരു ലെവk് രേപജിൽ ഉള്ളടക്കം

      രേ4ർക്കാരേനാ നി�വിലുള്ള വിവരങ്ങൾഎഡിറ്റുലെ4യ്യാരേനാ വിക്കികൾആളുകലെ# അനുവദിക്കുന്നു.  

e.g. wikipedia.org

e) Social networks-       രേസാഷ്യൽ ലെനറ്റ്വർക്കിംഗ് വൈസറ്റുകൾആളുകലെ# വ്യക്തിഗത ലെവk്

       രേപജുകൾ നിർമ്മിക്കാനും തുടർന്ന് ആPയവിനിമയം നടത്താനും ഉള്ളടക്കം പങ്കിടാനും

  4ങ്ങാതിമാരുമായി kന്ധലെ6ടാനും അനുവദിക്കുന്നു.   e.g. facebook.com and linkedin.com.

f) Content communities -രേഫാരേട്ടാകൾ,   വീഡിരേയാകൾ മുത�ായവ

    ഓർഗവൈനസുലെ4യ്യുകയും പങ്കിടുകയും ലെ4യ്യുന്ന ലെവk്‌വൈസറ്റുക#ാണ് contentകമ്മ്യൂണിറ്റികൾ.  

e.g. Youtube.com

Advantages of social media 

  ആളുകലെ# ഒരുമിm് ലെകാണ്ടുവരിക,    ഇവന്റുകൾ ആസൂത്രണം ലെ4യ്യുക,  ഓർഗവൈനസുലെ4യ്യുക,  kിസിനസ്

3രേമാഷൻ,  സാമൂഹിക കഴിവുകൾ

Limitations in use of social media

 സ്വകാര്യതയിരേ�ക്കുള്ളകടന്നുകയറ്റം, ആസക്തി,  34രിക്കുന്ന കിംവദന്തികൾ
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 വൈസkർസുരക്ഷ

         വി�ലെ6ട്ട വിവരങ്ങളുലെട സംരക്ഷണം നൽകാൻ ഇത് ഉപരേയാഗിക്കുന്നുഅനധികൃതആക്‌സസ്സിൽ നിന്നുള്ള

   ലെക്രഡിറ്റ് കാർഡ് വിവരങ്ങൾ രേപാലെ�.

1.  കമ്പ്യൂട്ടർ വൈവറസ്

         ഒരു കമ്പ്യൂട്ടർ സിeത്തിലെന്റ പതിവ് 3വർത്തനലെത്തതകരാറി�ാക്കുന്ന ഒരു രേമാPം രേ3ാഗ്രാമാണ് വൈവറസ്.

2. രേവം

         മറ്റ് കമ്പ്യൂട്ടറുക#ിരേ�ക്ക് വ്യാപിക്കുന്നതിനായി സ്വയംആവർത്തിക്കുന്ന ഒരുeാൻഡ് എരേ�ാൺ മാൽലെവയർ

രേ3ാഗ്രാമാണിത്.

3.  രേട്രാജൻ രേഹാർസ്

     ഇത് ഒരു ഉപരേയാഗ3ദമായ രേസാഫ്‌റ്റ്‌ലെവയർആയി കാണലെ6ടുന്നു,    പരേക്ഷ ഇത് ഹാനികരമായ

രേസാഫ്‌റ്റ്‌ലെവയറാണ്,     ഇത് ഉപരേയാഗ3ദമായ രേസാഫ്‌റ്റ്‌ലെവയറുകരേ#ാ ഫയലുകരേ#ാ ഇല്ലാതാക്കും.

4. സ്പാമുകൾ

         ഒരു ഉൽ6ന്നരേമാ രേസവനരേമാ ലെ3ാരേമാട്ട് ലെ4യ്യുന്നതിന് സ്വീകർത്താക്കളുലെട സമ്മതമില്ലാലെത ഒരു ഇലെമയിൽ

   അയയ്ക്കുന്നതിലെന സ്പാമിംഗ് എന്ന് വി#ിക്കുന്നു.     അത്തരലെമാരു ഇലെമയി�ിലെന സ്പാം എന്ന് വി#ിക്കുന്നു.

5. ഹാക്കിംഗ്

    കംപ്യൂട്ടർ ശൃംഖ�ക#ിൽ അതിക്രമിച്ചു കടക്കുന്ന 3ക്രിയയാണിത്.

6. ഫിഷിംഗ്

   അംഗീകൃത ലെവk്‌വൈസറ്റായി 3വർത്തിm് ഉപരേയാക്തൃനാമം, പാസ്‌രേവഡ്,  kാങ്ക് a/c വിPദാംPങ്ങൾ... 

    തുടങ്ങിയ മറ്റ് വിവരങ്ങൾ രേനടാനുള്ളശ്രമമാണിത്.

7.    ഡിവൈനൽഓഫ് സർവീസ് അറ്റക്ക്

    ഈആക്രമണം കാരണം കമ്പ്യൂട്ടർ restart  ലെ4യ്യൻ നിർkന്ധിതരായി,   ഇത് യഥാർത്ഥ

  ഉപരേയാക്താക്കൾക്ക് രേസവനം നിരസിച്ചു.

8.       മാൻ ഇൻ ദി മിഡിൽഅറ്റക്ക്

      അയയ്‌ക്കുന്നയാൾസ്വീകർത്താവിന് അയയ്‌ക്കുന്ന ഇ�രേ|ാണിക് സരേßPങ്ങൾആക്രമണകാരി

       രഹസ്യമായി തടസ്സലെ6ടുത്തുകയും സരേßPങ്ങൾ പരിഷ്‌ക്കരിക്കുകയും സ്വീകർത്താവിന് വീണ്ടും വൈകമാറുകയും

  ലെ4യ്യുന്ന ഒരുആക്രമണമാണിത്.
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   ലെനറ്റ്‌വർക്ക് ആക്രമണങ്ങൾ തടയുന്ന മാർഗങ്ങൾ

1. ഫയർവാൾ

   ഡാറ്റ വിPക�നം ലെ4യ്തുലെകാണ്ട് ഇൻകമിംഗ്,      ഔട്ട്‌രേഗായിംഗ് ലെനറ്റ്‌വർക്ക് ട്രാഫിക് നിയന്ത്രിക്കുകയും മറ്റ്

          ലെനറ്റ്‌വർക്കിൽ നിന്ന് ഒരുസ്ഥാപനത്തിലെ� കമ്പ്യൂട്ടർ ലെനറ്റ്‌വർക്കുകൾക്ക് സുരക്ഷ നൽകുകയും ലെ4യ്യുന്ന ഒരു

സംവിധാനമാണിത്.

2.  ആന്റിവൈവറസ് സ്കാനർ

വൈവറസുകൾ,  രേവം ,         രേട്രാജൻ രേഹാർസ് എന്നിവയ്ക്കായി കമ്പ്യൂട്ടർ ഫയലുകൾസ്കാൻ ലെ4യ്യുന്നതിനും

     രേരാഗkാധിതമായ സിeലെത്തസുഖലെ6ടുത്തുന്നതിനും ഉപരേയാഗിക്കുന്ന ഒരു ഉപകരണമാണിത്.

3. കുക്കീസ്

         ഞങ്ങളുലെട വിPദാംPങ്ങൾ ട്രാക്ക് ലെ4യ്യുന്ന ഒരു ലെവവൈബ്സറ്റ് സßർPിക്കുരേമ്പാൾസൃഷ്ടിക്കലെ6ടുന്ന ലെ4റിയ

  ലെടക്സ്റ്റ് ഫയലുക#ാണ് കുക്കികൾ.

 മാതൃക രേ4ാദ്യങ്ങൾ 

1.     ഇന്റർലെനറ്റ് വൈവവിധ്യമാർന്ന രേസവനങ്ങൾ വാഗ്ദാനം ലെ4യ്യുന്നു,          മാത്രമല്ലഅവ രേ�ാകലെമമ്പാടും

 വ്യാപകമായി ഉപരേയാഗിക്കലെ6ടുന്നു.

a)   ഈരേസവനങ്ങ#ിലെ�ാന്നിൽ travel23@gmail.com   രേപാലുള്ള വി�ാസംആവP്യമാണ്.  ഈ

  രേസവനത്തിന് രേപര് നൽകുക.      ഈരേസവനത്തിലെന്റ വ്യാപകമായ ഉപരേയാഗത്തിനുള്ള കാരണങ്ങൾഎഴുതുക.

b)           ഒരു വാക്ക് അലെല്ലങ്കിൽ ഒരു വാക്യലെത്തക്കുറിച്ചുള്ള വിവരങ്ങൾഅടങ്ങിയ ലെവk്‌വൈസറ്റുകളുലെട ഒരു �ിe്

   നൽകുന്ന രേസവനത്തിന് രേപര് നൽകുക

2.   താലെഴ പറയുന്നവ നിർവ4ിക്കുക:

a)          ഫിഷിങ് b) ഹാക്കിങ്

3.      രേസാഷ്യൽ മീഡിയ ഉപരേയാഗിക്കുന്നതിൽ രണ്ട് രേപാരായ്മകൾഎഴുതുക.
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   രേബ്ലാക്ക് പഞ്ചായത്തുകലെ# kന്ധി6ിക്കുന്ന 14   ജില്ലക#ിരേ�ക്കും വ്യാപിക്കുകയും ലെ4യ്യുന്നു.

3.    ലെപാതു രേസവന രേകന്ദ്രങ്ങൾ (CSC)

 ഗ്രാമ3രേദPങ്ങൾക്കുള്ളഇ-      ഗരേവണൻസ് രേസവനങ്ങളുലെട ഫ്രണ്ട് എൻഡ് ലെഡ�ിവറി രേപായിന്റാണിത്.

വൈവദ്യുതി, ലെട�ിരേഫാൺ,  വാട്ടർ kില്ലുകൾ,      ഓൺവൈ�ൻഅരേപക്ഷകൾസമർ6ിക്കൽ തുടങ്ങിയ യൂട്ടി�ിറ്റി

  രേപയ്‌ലെമന്റുക#ിൽ ഇത് സഹായിക്കുന്നു.

Eg:  അക്ഷയ രേകന്ദ്രങ്ങൾ

ഇ-kിസിനസ്

       വിവരസാരേങ്കതികവിദ്യയുലെട സഹായരേത്താലെട kിസിനസ്സ് വിവരങ്ങൾ പങ്കുവയ്ക്കലും kിസിനസ് kന്ധങ്ങൾ

    നി�നിർത്തലും kിസിനസ് ഇടപാടുകൾ നടത്തലുംആണ്.

1. ഇ-  ലെകാരേമഴ്‌സും ഇ-kിസിനസും

ഇ-       ലെകാരേമഴ്‌സ് പണം വൈകമാറ്റം ലെ4യ്യുന്നkിസിനസ്സ് ഇടപാടുകൾ ഉൾലെക്കാള്ളുന്നു

ഇ-  kിസിനസിൽ മാർക്കറ്റിംഗ്,       അസംസ്‌കൃതമായി രേനടൽ തുടങ്ങിയ kിസിനസ്സ് നടത്തുന്നതിലെന്റ എല്ലാ

    വPങ്ങളും ഉൾലെ6ടുന്നുസാമഗ്രികൾഅലെല്ലങ്കിൽ സാധനങ്ങൾ,  ഉപരേഭാക്തൃ വിദ്യാഭ്യാസം,  വിതരണക്കാലെര

 തിരയുക തുടങ്ങിയവ.

2.    ഇ�രേ|ാണിക് രേപലെയ്മന്റ് സിeം (ഇപിഎസ്)

        ഒരു ഓൺവൈ�ൻ പരിതസ്ഥിതിയിൽ വാങ്ങുന്നവരും വിൽക്കുന്നവരും തമ്മിലുള്ളസാമ്പത്തിക വിനിമയ

 സംവിധാനമാണ് EPS  എന്ന് വി#ിക്കുന്നു

ലെക്രഡിറ്റ്/  ലെഡkിറ്റ് കാർഡ്,        ഇ�രേ|ാണിക് ലെ4ക്ക് അലെല്ലങ്കിൽഡിജിറ്റൽ പണം എന്നിവ ഉപരേയാഗിmാണ്

  സാമ്പത്തികവൈകമാറ്റം നടത്തുന്നത്

3. ഇ-kാങ്കിംഗ്

        ഇ�രേ|ാണിക് 4ാനലുകൾ വഴി ഉപരേഭാക്താക്കൾക്ക് രേനരിട്ട് kാങ്കിംഗ് രേസവനങ്ങളുലെട ഓരേട്ടാരേമറ്റഡ്

ലെഡ�ിവറിയാണിത്.

ഇ-  kിസിനസിലെന്റ രേനട്ടം

   ഇത് ഭൂമിPാസ്ത്രപരമായ പരിമിതികലെ# മറികടക്കുന്നു

  3വർത്തന ലെ4�വ് കുറയ്ക്കുന്നു

    ഇത് യാത്രാ സമയവും ലെ4�വും കുറയ്ക്കുന്നു

  അത് എല്ലായ്‌രേ6ാഴും തുറന്നിരിക്കും
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       രേ4ായ്‌സിലെന്റ വിPാ�മായ രേശ്രണിയിൽ നിന്ന് ഞങ്ങൾക്ക് ഉൽ6ന്നം രേവഗത്തിൽ കലെണ്ടത്താനാകും

ഇ-  kിസിനസിനുള്ള ലെവല്ലുവി#ികൾ

ഇ-    kിസിനസ്സിലെനക്കുറിച്ചും അതിലെന്റ സാധ്യതകലെ#ക്കുറിച്ചും അറിവില്ലായ്മ

     ഗ്രാമീണ ജനതയ്ക്ക് പ്ലാeിക് പണം ഇല്ല -  ലെക്രഡിറ്റ് കാർഡ്,  ലെഡkിറ്റ് കാർഡ്,   ലെനറ്റ് kാങ്കിംഗ് സംവിധാനം

 ജാഗ്രതരേയാലെട ഉപരേയാഗിmിലെല്ലങ്കിൽ,     ഉപരേഭാക്താക്കൾക്ക് അവരുലെട ലെക്രഡിറ്റ് കാർഡ് നമ്പർ, 

    പാസ്‌രേവഡുകൾ മുത�ായ വി�ലെ6ട്ട വിവരങ്ങൾ നഷ്ടമാരേയക്കാം.

  ‘   ’ ഉപരേഭാക്താക്കൾക്ക്ഈ ടm്ആൻഡ് ഫീൽ ഗുണമില്ല

   കാര്യക്ഷമമായ ഷി6ിംഗ് സൗകര്യം ആവP്യമാണ്

ഇ-രേ�ണിംഗ്

     വിദ്യാഭ്യാസത്തിൽ ഇ�രേ|ാണിക് മീഡിയയുലെടയുംഐടിയുലെടയും ഉപരേയാഗലെത്തഇ-   രേ�ണിംഗ് എന്ന്

വി#ിക്കുന്നു.

ഇ-  രേ�ണിംഗ് ഉപകരണങ്ങൾ

1.    ഇ�രേ|ാണിക്സ് ബുക്ക് റീഡർ (ഇ-ബുക്കുകൾ)

         കമ്മ്യൂണിരേക്കഷൻ ഇന്റർരേഫസുകൾ വഴി ഡിജിറ്റൽ ബുക്ക് ഉള്ളടക്കം രേ�ാഡുലെ4യ്‌ത രേപാർട്ടkിൾ കമ്പ്യൂട്ടർ

     ഉപകരണങ്ങലെ# ഇ�രേ|ാണിക് ബുക്ക് റീഡർ എന്ന് വി#ിക്കുന്നു

2. ഇ- ലെടക്സ്റ്റ്

     ഇ�രേ|ാണിക് രേഫാർമാറ്റിൽ �ഭ്യമായ വാ4ക വിവരങ്ങലെ# ഇ-   ലെടക്സ്റ്റ് എന്ന് വി#ിക്കുന്നു

3.  ഓൺവൈ�ൻ 4ാറ്റ്

        ഇന്റർലെനറ്റിലൂലെട രരേണ്ടാ അതി�ധികരേമാ വ്യക്തികൾ തമ്മിലുള്ള വാ4കസരേßPങ്ങളുലെട തത്സമയ

വൈകമാറ്റമാണിത്

4. ഇ-കണ്ടന്റ്

വീഡിരേയാകൾ, അവതരണങ്ങൾ, ആനിരേമഷനുകൾ,   ഗ്രാഫിക്സ് തുടങ്ങിയ ഇ-   രേ�ണിംഗ് ലെമറ്റീരിയലുകലെ# e-

content  എന്ന് വി#ിക്കുന്നു.

5.   വിദ്യാഭ്യാസ ടിവി 4ാനലുകൾ

   ഈലെട�ിവിഷൻ 4ാനലുകൾ ഇ-   രേ�ണിംഗ് ഉരേhP്യത്തിനായി സമർ6ിmിരിക്കുന്നു

      ഈ4ാനലുകൾ വിവിധ വിഷയങ്ങ#ിൽ ലെറരേക്കാർഡ് ലെ4യ്ത ക്ലാസുകൾ,  വിദഗ്ധരുമായുള്ളഅഭിമുഖങ്ങൾ, 
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    �ാk് പരീക്ഷണങ്ങൾ തുടങ്ങിയവസംരേ3ക്ഷണം ലെ4യ്യുന്നു.

ഇ-  രേ�ണിംഗിലെന്റ 3രേയാജനങ്ങൾ

         വിദൂരസ്ഥ�ങ്ങ#ിൽ നിന്നുള്ള ധാരാ#ം വിദ്യാർത്ഥികൾക്ക് വിവിധ വിഷയങ്ങ#ിൽ രേകാഴ്സുകൾ വാഗ്ദാനം

  ലെ4യ്യാൻ ഇതിന് കഴിയും.

  പഠനലെm�വ് വ#ലെര കുറവാണ്

       വിദ്യാർത്ഥികൾക്ക് രേദPീയമായും അന്തർരേhPീയമായും 3Pസ്തമായ വിവിധസ്ഥാപനങ്ങ#ിൽ നിന്ന്

   ഓൺവൈ�ൻ രേകാഴ്സുകൾ ലെ4യ്യാൻ കഴിയും.

ഇ-     പഠനത്തിന് സമയവുംസ്ഥ�വും ഒരു തടസ്സമല്ല.

ഇ-  രേ�ണിംഗിനുള്ള ലെവല്ലുവി#ികൾ

     വിദ്യാർത്ഥികളും അധ്യാപകരും തമ്മിൽ മുഖാമുഖ സമ്പർക്കം സാധ്യമല്ല.

    അധ്യാപകരും വിദ്യാർത്ഥികളും തമ്മിലുള്ള പരിമിതമായ ഇടലെപടൽ

ഇ-        രേ�ണിംഗിന് കമ്പ്യൂട്ടറുകരേ#ാ സമാനമായ ഏലെതങ്കിലും തരത്തിലുള്ള ഉപകരണങ്ങരേ#ാ ഉയർന്ന

  രേവഗതയുള്ളഇന്റർലെനരേറ്റാ ആവP്യമാണ്

   വിദ്യാർത്ഥികൾക്ക് വ്യക്തിഗതശ്രദ്ധ �ഭിക്കില്ല

   യഥാർത്ഥ �രേkാറട്ടറി സാഹ4ര്യത്തിൽ ഹാൻഡ്-   ഓൺ3ാക്ടിക്കലും ഇ-   രേ�ണിംഗിൽ ഒരു പരിമിതിയാണ്.

   ആരേരാഗ്യ സംരക്ഷണത്തിൽഐസിടി ആപ്ലിരേക്കഷൻ

 ലെമഡിക്കൽ ഉപകരണങ്ങൾ: ECG, ECHO ലെടe്, TMT, CT     സ്കാനർ തുടങ്ങിയ മിക്ക ലെമഡിക്കൽ

   ഉപകരണങ്ങളും കമ്പ്യൂട്ടറുകളുലെട സഹായരേത്താലെട 3വർത്തിക്കുന്നു.

   ഇ�ക്‌രേട്രാണിക് ലെമഡിക്കൽ ലെറരേക്കാർഡ് (EMR):       ഒരു 3ാക്ടീസിൽ നിന്ന് രേരാഗിയുലെട എല്ലാ ലെമഡിക്കൽ

     4രിത്രവും അടങ്ങുന്ന രേപ6ർ 4ാർട്ടിലെന്റ ഡിജിറ്റൽ പതി6ാണിത്.

  ലെവk് അധിഷ്‌ഠിത പിന്തുണ:       രേരാഗങ്ങ#ാൽ ബുദ്ധിമുട്ടുന്ന രേരാഗികൾക്ക് രേരാഗനിർണയം നടത്താനും 4ികിത്സ

     നൽകാനും വിവരങ്ങൾ രേനടുന്നതിന് രേഡാക്ടർമാർ ഇന്റർലെനറ്റ് ഉപരേയാഗിക്കുന്നു.

ലെട�ിലെമഡിസിൻ: ലെട�ി-      ലെമഡിസിൻ ഉപകരണങ്ങളുലെട സഹായരേത്താലെട രേഡാക്ടർമാർക്കും നഴ്‌സുമാർക്കും

       രേരാഗികളുലെട അവസ്ഥനിരീക്ഷിച്ചുലെകാണ്ട് വിദൂരസ്ഥ�ങ്ങ#ിൽ രേരാഗികലെ# പരിരേPാധിക്കാൻ കഴിയും.  ഒരു
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   ലെട�ിരേഫാണും കമ്പ്യൂട്ടറും ഉപരേയാഗിmാണ്

 ഗരേവഷണവും വികസനവും:  വിവിധ ഗരേവഷണ-     വികസന രേമഖ�ക#ിൽ കമ്പ്യൂട്ടറുകളുലെട പങ്ക്

ഒഴിച്ചുകൂടാനാവാത്തതാണ്.

ICT  3ാപ്തമാക്കിയ രേസവനങ്ങൾ

   kിസിനസ് രേ3ാസസ് ഔട്ട്‌രേസാഴ്‌സിംഗ് (kിപിഒ):     നിർhിഷ്ട kിസിനസ് ഫംഗ്‌ഷനുകളുലെട 3വർത്തനങ്ങളും

        ഉത്തരവാദിത്തങ്ങളും ലെ4യ്യാൻ ഒരു മൂന്നാം കക്ഷി രേസവന ദാതാവിലെന നിയമിക്കുന്ന 3ക്രിയ. ജീവനക്കാലെരയും

       ആസ്തികലെ#യും ഒരുസ്ഥാപനത്തിൽ നിന്ന് മലെറ്റാന്നിരേ�ക്ക് മാറ്റുന്നതും ഇതിൽ ഉൾലെ6രേട്ടക്കാം.  ഇത്

     രേസവനങ്ങ#ിലെ� കാര്യക്ഷമത വർദ്ധി6ിക്കുകയും ലെ4�വ് �ാഭിക്കുകയും ലെ4യ്യുന്നു.

Eg. Costumer care service.

   രേനാ#ജ് രേ3ാസസ് ഔട്ട്‌രേസാഴ്‌സിംഗ് (ലെക‌പി‌ഒ):     വിജ്ഞാനവും വിവരവുമായി kന്ധലെ6ട്ട രേജാ�ികൾ

     ഓർഗവൈനരേസഷനിലെ� വിവിധ കമ്പനികളും അലെല്ലങ്കിൽസk്‌സിഡിയറികളും നിർവഹിക്കുന്നു.  ഡാറ്റാ

തിരയൽ,  ഡാറ്റ സംരേയാജനം,     മാർക്കറ്റ് തിരയൽ തുടങ്ങിയവ ഇതിൽ ഉൾലെ6ടുന്നു.

ലെട�ിരേകാൺഫറൻസിംഗ്:         ഐടി ഇൻഫ്രാഘടനയും രേസവനങ്ങളും ഉപരേയാഗിm് വിദൂരസ്ഥ�ങ്ങ#ിൽ രരേണ്ടാ

        അതി�ധികരേമാ പാർട്ടികൾ തമ്മിൽ നടത്തുന്ന മീറ്റിംരേഗാ രേകാൺഫറൻരേസാആണ് ലെട�ി

രേകാൺഫറൻസിംഗ്.

 വീഡിരേയാ രേകാൺഫറൻസിംഗ്:       വീഡിരേയാ രേകാൺഫറൻസിംഗ് എന്നത് ഒരു തരം ലെട�ി രേകാൺഫറൻസിംഗ്

ആണ്,      അതിൽ രേകാൺഫറൻസിൽ ഉൾലെ6ട്ട കക്ഷികളുലെട വീഡിരേയായും ഉൾലെ6ടുത്തിയിട്ടുണ്ട്.  ഒരു

     വീഡിരേയാ ക്യാമറയും വൈമരേക്രാരേഫാണുംആPയവിനിമയ സംവിധാനവും ആവP്യമാണ്.

 മാതൃക രേ4ാദ്യങ്ങൾ
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രേകാൾ ലെസന്റർ: ഒരു രേകാൾ ലെസന്റർ (സർവീസ് ലെസന്റർ, ലെസയിൽസ് ലെസന്റർ, രേകാൺടാക്റ്റ് ലെസന്റർ 

മുത�ായവ എന്നും അറിയലെ6ടുന്നു..) ഒരു സ്ഥാപനത്തിലെന്റ വിവിധ ഉത്തരവാദിത്തങ്ങലെ# 

പിന്തുണയ്ക്കുന്നതിനായി ധാരാ#ം ഇൻകമിംഗ്, ഔട്ട്രേഗായിംഗ് രേകാളുകൾ വൈകകാര്യം ലെ4യ്യുന്നതിനായി 

സജ്ജീകരിmിട്ടുള്ള ഒരു ലെട�ിരേഫാൺ രേസവന സൗകര്യമാണ്.



1. ഇ-      ഗരേവണൻസ് നട6ി�ാക്കുന്നതിനുള്ളഏലെതങ്കിലും രണ്ട് ലെവല്ലുവി#ികൾ എഴുതുക.

2.  പരമ്പരാഗതഅധ്യാപന-      പഠന 3ക്രിയയുലെട പ� പരിമിതികളും മറികടക്കാൻ ഇ-   രേ�ണിംഗ് നലെമ്മ

അനുവദിക്കുന്നു.

a) ഇ-      രേ�ണിംഗ് രേ3ാസസ് വർദ്ധി6ിക്കുന്നതിന് ഏലെതങ്കിലും മൂന്ന് ഇ-   രേ�ണിംഗ് ടൂളുകൾക്ക് രേപര്

നൽകുക.

b) ഇ-     രേ�ണിംഗിലെന്റ ഏലെതങ്കിലും മൂന്ന് ഗുണങ്ങൾഎഴുതുക.

3. ഇ-      kിസിനസ് നട6ി�ാക്കുന്നതിലെന്റ ഗുണവും രേദാഷവും താരതമ്യം ലെ4യ്യുക.

4.       മിക്കവാറും എല്ലാ രേസവനങ്ങളും kിസിനസ്സുകളും ഇരേ6ാൾ ഓൺവൈ�നിൽ �ഭ്യമാണ്.

a)       ഇത്തരം സßർഭങ്ങ#ിൽ വാങ്ങുന്നവരും വിൽക്കുന്നവരും തമ്മിലുള്ള പണമിടപാട്

   സുഗമമാക്കുന്നസംവിധാനത്തിന് രേപര് നൽകുക.

b) ഇ-    ഗരേവണൻസിലെന്റഅടിസ്ഥാനസൗകര്യങ്ങൾ വിPദീകരിക്കുക.

5. ഇ-      ഗരേവണൻസിലെന്റ ഏലെതങ്കിലും രണ്ട് രേനട്ടങ്ങൾസംക്ഷിപ്തമായി വിവരിക്കുക.

6.     ലെട�ിരേകാൺഫറൻസിംഗും വീഡിരേയാ രേകാൺഫറൻസിംഗും തമ്മിൽ രേവർതിരിmറിയരേണാ?

7.     ആരേരാഗ്യ സംരക്ഷണത്തിൽഐസിടിയുലെട പങ്ക് എന്താണ്?

8.    രേനാ#ജ് രേ3ാസസ് ഔട്ട്രേസാഴ്സിംഗ് (KPO)   എന്നതുലെകാണ്ട് എന്താണ് അർത്ഥമാക്കുന്നത്?
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