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അധ്യായം 1 
ഡിസൈ�നിങ്ങിന്റെ�ല�ാകല�ക്ക്

1. ചിത്ര ഫ�ോർമോറ്റുകൾക്ക് ഉദോഹരണങ്ങൾ?

Jpg, png, svg
2.SVG യുടെ� മുഴുവൻ ഫ�ര്?

Scalable Vector Graphics
3. PNG ചിത്രങ്ങളുടെ� പ്രഫ� ക� ?

PNG ചിത്രങ്ങൾ വലു�ോക്കുഫ#ോൾ വ ക്ത� നഷ്ടടെ'ടുന്നു

4. SVG ചിത്രങ്ങളുടെ� പ്രഫ� ക�?

SVG ചിത്രങ്ങൾ വലു�ോക്കുഫ#ോൾ വ ക്ത� നഷ്ടടെ'ടുന്നില്ല

5. ബിറ്റ്മോ�് (Bitmap) ചിത്രങ്ങൾ?

റോസ്റ്റർ(Raster)ചിത്രങ്ങളോണ്

6. SVG ചിത്രങ്ങൾ?

ടെവക്ടർ(vector) ചിത്രങ്ങളോണ്

7. Raster image editing Software ന് ഉദോഹരണം?

ജി#് (GlMP)

8.Vector image editing Software കൾക്ക് ഉദോഹരണങ്ങൾ?

ഇങ്ക് ഫ6'് (ink scape), ലിബർ ഓ�ീസ് ഫ;ോ (Libre office draw), കോർബൺ (carbon), അഫ>ോബ്

ഇല്ലഫ?റ്റർ( adobe illustrator), ഫകോറൽ ഫ;ോ (Coral draw)

9. സ്വ�ന്ത്ര ഫസോഫ്റ്റ് ടെവയർ (free software) ഗണത്തിൽടെ'ടുന്ന ടെവക്ടർ ഇഫമജ് എ>ിറ്റിംങ്ങ് ഫസോഫ്റ്റ്

ടെവയറുകൾ?

ഇങ്ക്ഫ6'് (ink scape), ലിബർ ഓ�ീസ് ഫ;ോ (Libre office draw)

10. ക#്യൂട്ടറിൽ ചിത്രങ്ങൾ രൂ�ടെ'ടുന്ന�്?

ടെചറിയ ചതുരങ്ങൾ (pixels) ടെകോണ്ട്

11. റോസ്റ്റർ ( Raster) ചിത്രങ്ങളുടെ� പ്രഫ� ക�കൾ?

a.ഓഫരോ �ിക്സലിഫOയും നിറവും വലു'വും ഫപ്രോഗ്രോമിൽ എഴു�ടെ'ടുന്നു

b. ഇവ ബിറ്റ്മോ�് ചിത്രങ്ങളോണ്

c. ചിത്രം ടെ6യിൽ ടെചയ്യുഫ#ോൾ ഉണ്ടോകുന്ന അധിക �ിക്സലുകൾ ടെ�ോട്ടടുത്ത �ിക്സലുകളുടെ� പ്രഫ� ക�കടെള
അ�ിസ്ഥോനമോക്കി സൃഷ്ടിക്കടെ'ടുന്നു

12. ടെവക്ടർ(Vector) ചിത്രങ്ങളുടെ� പ്രഫ� ക�കൾ?

a.രണ്ടു ബിന്ദുക്കൾക്കി�യിൽ നിർവ്വചിക്കടെ'ട്ട �ോ� (path) ഉ�ഫയോഗിച്ച് നിർമ്മിക്കടെ'ടുന്നു

b. ഇവയുടെ� ദിശയ�ക്കമുള്ള പ്രഫ� ക�കൾ സമവോക ങ്ങളിലൂടെ� നിർവ്വചിക്കടെ'ടുന്നു

c. അ�ിനോൽ ചിത്രം ടെ6യിൽ ടെചയ്യുഫ#ോൾ സമവോക ത്തിനനുസരിച്ച് ആവശ മോയ പ്രഫ� ക�കൾ

കൂട്ടിഫച്ചർക്കുന്നു.
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13. ഇങ്ക്ഫ6'് ജോലകം �രിചയടെ'�ോം.

14. ഇങ്ക്ഫ6'് ഫലോഫഗോ ?

15. Fill and Stroke window.
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16. Ink scape ൽ ചിത്രങ്ങടെള ഒരു ഗ്രൂ'ോയി മോറ്റുന്ന�ിന് ഉ�ഫയോഗിക്കുന്ന option ?

Object -> Group
17. Ink scape ൽ വരച്ച രണ്ടു ചിത്രങ്ങൾ ഫചർത്തു ടെവച്ച് അ�ിൽ ഒന്നിടെO നിശ്ചി� ഭോഗം കളയുന്ന�ിന്

ഉ�ഫയോഗിക്കുന്ന option ?

ആദ ം രണ്ടു ചിത്രങ്ങളും Select ടെചയ്യുക �ിന്നീ�്

path -> difference option ഉ�ഫയോഗിക്കുക

18.Ink scape കമോനോകൃ�ിയിൽ അക്ഷരങ്ങൾ വരുത്തുന്ന�ിനുള്ള option?

Text -> Put on path
19. Ink scape ൽ വരച്ച നിരവധി ഒബ്ജക്ടുകടെള മുകളിഫലക്കും �ോഫlക്കും മോറ്റുന്ന�ിനുള്ള Options?

object Select ടെചയ്ത�ിനു ഫശഷം:

ഏറ്റവും �ോഫlക്ക് ഒരു ഒബ്ജക്ടിടെന മോറ്റുന്ന�ിന് - Object -> Lower to bottom

ഏറ്റവും മുകളിഫലക്ക് ഒബ്ജക്ടിടെന മോറ്റുന്ന�ിന് -

Object -> Raise to top
ഒരു ഇഫമജിടെന ഒരു ടെലയർ മോത്രം �ോഫlോഫട്ടക്കോയി ക്രമീകരിക്കുന്ന�ിന്

Object -> Lower
ഒരു ഇഫമജിടെന ഒരു ടെലയർ മോത്രം മുകളിഫലക്കോയി ക്രമീകരിക്കുന്ന�ിന്

അധ്യായം 2
പ്ര�ിദ്ധീകരണ�ില�ക്ക്

1. ആകർഷകമോയ രീ�ിയിൽ റിഫ'ോർട്ട് �യ്യോറോക്കോൻ ഉ�ഫയോഗിക്കുന്ന ഒരു അപ്ലിഫക്കഷൻ ഫസോഫ്റ്റ്

ടെവയർ ?

ലിബർ ഓ�ീസ് റൈററ്റർ ( Libre office writer)

2. Libre office writer file കൾ Save ആകുന്ന �യൽ ഫ�ോർമോറ്റ്?

.odt
3. ഒരു Heading ന് നൽകിയ style മടെറ്റല്ലോ Heading കൾക്കും നൽകോൻ ഉ�ഫയോഗിക്കോവുന്ന Libre office

Option ?
Clone formatting tool
4. Libre office style ജോലകം
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5. Libre office writer ൽ style കളിൽ മോറ്റം വരുത്തുഫ#ോൾ മലയോളം font കൾക്കോടെണങ്കിൽ Select

ടെചഫയ്യണ്ട�്?

CTL Font
6.Libre office writer ൽ style കളിൽ മോറ്റം വരുത്തുഫ#ോൾ ഇംഗ്ലീഷ് font കൾക്കോടെണങ്കിൽ Select

ടെചഫയ്യണ്ട�്?

Western Text Font

7. Index Table add ടെചയ്യുന്ന�ിന്

Insert-> Table of Contents and index -> Table of contents,index, or bibliography

 അധ്യായം 3
ന്റെ�ബ് ഡിസൈ�നിംങ്ങ് മിഴില�ാന്റെ�

1. ടെവബ് ഫ�ജ് നിർമ്മിക്കുന്ന�ിന് ഉ�ഫയോഗിക്കുന്ന �ോഗുകൾ (tags)

HTML
2. CSS ടെO പൂർണ്ണരൂ�ം?

Cascading Style Sheet
3. Style Sheet കളുടെ� മടെറ്റോരു ഫ�ര്?

Template
4. HTML ടെO പൂർണ്ണരൂ�ം?

Hypertext Mark-up Language
5. Cascading style ൽ ഒരു �ോഗിടെO ഫ�രിനു ഫശഷം അ�ിടെO സവിഫശഷ�കൾ (Attributes ) ഏ�്

ചിഹ്നങ്ങൾക്കുള്ളിലോണ് ഫരഖടെ'ടുത്തുക ?

{  }
6. Webpage file കൾ save ടെചയ്യുന്ന extension?

.html
7. CSS file കൾ ഉൾടെ'ടുത്തുന്ന മോർഗ്ഗങ്ങൾ?

Inline, Internal, External
8. WYSIWYG എ>ിറ്ററുകളുടെ� പൂർണ്ണരൂ�ം?

What You See Is What You Get
9. html ഫകോഡുകൾ �യ്യോറോക്കോൻ ഉ�ഫയോഗിക്കോവുന്ന html editor കൾക്ക് ഉദോഹരണങ്ങൾ?

Textmate, Quanta Plus, Bluegriphon
10. ടെവബ് ഫ�ജ് �യ്യോറോക്കുഫ#ോൾ paragraph Content ഉൾടെ'ടുത്തോൻ �റ്റുന്ന html tag ഏ�്?

<p> ...... </p>
11.html ടെല ഏതു �ോഗിലോണ് Internal Cascading Style ഉൾടെ'ടുഫത്തണ്ട�്?

< style >.... </style >
12. External Cascading Style Sheet ഉ�ഫയോഗിക്കുഫ#ോൾ ഏ�് tag ഉ�ഫയോഗിച്ചോണ് CSS ടെന

ഉൾടെ'ടുഫത്തണ്ട�്?
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<head > �ോഗിനുള്ളിൽ <link> �ോഗ് ഉ�ഫയോഗിച്ച്

13. CSS tag കളിൽ Heading ടെന സൂചി'ിക്കുന്ന�്?.

<h1>, <h2>, <h3>

അധ്യായം 4
സൈ �ൺ ഗ്രാഫിക്സ്

1. ക#്യൂട്ടർ ഭോഷകൾക്ക് (Computer Languages) ഉദോഹരണങ്ങൾ?

റൈ�ത്തൺ(Python) ,C++, java

2.Programming ഭോഷകൾ റൈ�'് ടെചയ്യോനും അഫ�ോടെ�ോ'ം �ടെന്ന പ്രവർത്തി'ിക്കോനും കlിയുന്ന

editor കൾക്ക് �റയുന്ന ഫ�ര്?

IDE(Integrated Development  Environment)
3. റൈ�ത്തൺ (Python) ഭോഷയിലുള്ള ഫപ്രോഗ്രോമുകൾ റൈ�'് ടെചയ്ത് പ്രവർത്തി'ിക്കോൻ സഹോയിക്കുന്ന IDE

കൾ?

IDLE, Geany 
4. കം#്യൂട്ടർ ഫപ്രോഗ്രോമുകൾ �യ്യോറോക്കുന്ന�്?

Text Editor കൾ ഉ�ഫയോഗിച്ച്

5.Python ഭോഷ ഉ�ഫയോഗിച്ച് ജ ോമി�ീയ രൂ�ങ്ങൾ നിർമ്മിക്കുന്ന�ിന് ആവശ മോയ ഫസോഫ്റ്റ് ടെവയർ ?

Turtle

6. Python programme ൽ 100 യൂണിറ്റ് നീളമുള്ള ഒരു വര പ്ര� ക്ഷടെ'ടുന്ന�ിന് നൽകുന്ന നിർഫ~ശം

forward (100)
7.90 >ിഗ്രി (90° )വലഫത്തോട്ടു �ിരിയുന്ന�ിന് നൽകുന്ന നിർഫ~ശം

right (90)
8. Python ൽ ഒരു നിർഫ~ശം 4 �വണ ആവർത്തിക്കുന്ന�ിനോയി നൽകുന്ന നിർഫ~ശം

for i in range (4)
9. 100 യൂണിറ്റ് വശമുള്ള (Side) സമചതുരം നിർമ്മിക്കുന്ന�ിന് python ൽ നൽകുന്ന നിർഫ~ശം

from turtle import *
for i in range (4):

 forward (100)
 right (90)

10. ആവർത്തന നിർഫ~ശങ്ങൾക്ക് �ോയുന്ന മടെറ്റോരു ഫ�ര്?

Loop Statements (ലൂ'് ഫസ്റ്ററ്റ്ടെമന്റുകൾ)

11. ആവർത്തന നിർഫ~ശത്തിനകത്ത് വീണ്ടും ആവർത്തന നിർഫ~ശങ്ങൾ നൽകുന്ന�ിന് �റയുന്ന ഫ�ര്?

ടെനസ്റ്റ>് ലൂപ്പുകൾ ( Nested Loop)

12. Python ൽ വരക്കുന്ന ചിത്രത്തിന് സോധോരണ കറുപ്പു നിറമോണ്. നീല നിറത്തിൽ ലഭിക്കുന്ന�ിന്

നൽഫകണ്ട ഫപ്രോഗ്രോം?

color ( "blue")
13. Python Pattern ൽ കളങ്ങളിൽ നിലനിറം നിറയ്ക്കോനും ഫബോർ>ർ കളർ കറു'ോക്കോനുമുള്ള നിർഫ~ശം?
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color (" black ", "blue " )
14.python Code കൾ

15. ആവർത്തന നിർഫ~ശമോയി ഉ�ഫയോഗിക്കുന്ന Command?

for
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16. Turtle graphics screen ൽ ടെ�ളിയുന്ന വരകളുടെ� വീ�ി നിർണ്ണയിക്കോൻ?

pensize ( )
17. റൈ�ത്തൺ (python) ഫപ്രോഗ്രോമുകൾ IDLE ൽ പ്രവർത്തിക്കുഫ#ോൾ output പ്ര� ക്ഷടെ'ടുന്ന�്?

'Python shell ' window യിൽ

( python ഫപ്രോഗ്രോമിടെO output ഗ്രോ�ിക്സ് ആടെണങ്കിൽ python graphics window യിൽ)

അധ്യായം 5
ന്റെനറ്റ് �ർക്കിങ്ങ്

1. വിവരങ്ങൾ റൈകമോറത്തക്ക രീ�ിയിൽ ക#്യൂട്ടറുകടെള ബന്ധി'ിക്കുന്ന�ിടെന �റയുന്ന ഫ�ര്?

ക#്യൂട്ടർ ടെനറ്റ് വർക്കിങ്ങ് (Computer Networking)

2. ടെനറ്റ് വർക്കിൽ ( Network ) ക#്യൂട്ടറുകടെള �രസ്പരം Connect ടെചയ്യോൻ ഉ�ഫയോഗിക്കുന്ന cable?

UTP ഫകബിൾ

3. UTP ഫകബിളിടെO പൂർണ്ണരൂ�ം?

Unshielded Twisted Pair cable
4.UTP ഫകബിളിടെല വയറുകളുടെ� എണ്ണം ?

8............. 4 ഫജോ>ി (4 pairs)

5. UTP ഫകബിളിടെല വയറുകളുടെ� നിറങ്ങൾ?

Orange, White Orange
Blue, White Blue
Green, White Green
Brown ,White Brown
6.UTP Cable ടെന Computer മോ യി connect ടെചയ്യോൻ ഉ�ഫയോഗിക്കുന്ന Connector ടെO ഫ�ര്?

RJ 45

7. RJ 45 ടെO പൂർണ്ണരൂ�ം?

Registered Jack 45

8. ഫമോ>വുമോയി (modem ) ടെ�ലിഫ�ോൺ
ശൃംഖലടെയ ബന്ധി'ിച്ചിരിക്കുന്ന ഫകബിളിൽ

കോണുന്ന Connector?

RJ 11
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9. ടെനറ്റ് വർക്ക് ഫകബിളിടെO അഗ്രത്തിൽ RJ 45 കണക്ടർ ഘ�ി'ിക്കുന്ന�ിനുള്ള tool ?

ക്രിം�ിംങ്ങ് ടൂൾ ( Crimping tool)

10. ടെ�ലിഫ�ോൺ ശൃംഖലയിലൂടെ�ഫയോ ( Telephone network ) മറ്റു ഫകബിൾ ശൃംഖലയിലൂടെ�ഫയോ

ഇOർടെനറ്റ് സൗകര ം ലഭ മോക്കുന്ന ഉ�കരണം?

ഫമോ>ം (modem)

11. ക#്യൂട്ടറിൽ വിവരങ്ങൾ ടെപ്രോസസ്സ് (process) ടെചയ്യുന്നതും സൂക്ഷിക്കുന്നതും?

>ിജിറ്റൽ (digital)രൂ�ത്തിൽ

12. ക#്യൂട്ടറിടെല >ിജിറ്റൽ സിഗ്നലുകടെള ഏതു സിഗ്നലുകളുടെ� രൂ�ത്തിലോണ് ടെ�ലിഫ�ോൺ റൈലനിലൂടെ�

ക�ത്തി വിടുന്ന�്?

അനഫലോഗ് (Analogue) സിഗ്നലുകളുടെ� രൂ�ത്തിൽ

13. >ിജിറ്റൽ സിഗ്നലുകടെള അന ഫലോഗ് സിഗ്നലുകളോക്കി മോറ്റുന്ന�്?

ഫമോ>ം(modem)

14. ഫമോ>ം ടെചയ്യുന്ന�്?

a.>ിജിറ്റൽ സിഗ്നലുകടെള അന ഫലോഗ് സിഗ്നലുകളോക്കുന്നു

b. അനഫലോഗ് സിഗ്നലുകടെള >ിജിറ്റൽ സിഗ്നലുകളോക്കുന്നു

15. എന്തിടെO ചുരുക്കഫ'രോണ് ഫമോ>ം എന്ന�് ?

MOdulator DEModulator
16. ഒരു ടെനറ്റ് വർക്കിലുള്ള ക#്യൂട്ടറുകൾ �മ്മിലുള്ള വിവര റൈകമോറ്റം നിയന്ത്രിക്കുന്ന�ിനുള്ള

ഉ�കരണങ്ങൾ?

ഹബ്ബ് (HUB), സ്വിച്ച് (Switch)

17.HUB ചിത്രം?

18. HUB ,Switch എന്നിവ �മ്മിലുള്ള പ്രധോന വ � ോസം?

a. ഹബ്ബ്-ഹബ്ബിഫലക്ക് വരുന്ന വിവരങ്ങളുടെ� �കർപ്പുകൾ ടെനറ്റ് വർക്കിടെല എല്ലോ കം#്യൂട്ടറിഫലക്കും

റൈകമോറുന്നു .അതുടെകോണ്ട് ടെനറ്റ് വർക്ക് �ിരഫക്കറിയ�ോകുന്നു

b. സ്വിച്ച്- ടെനറ്റ് വർക്കിൽ ആവശ മുള്ള ക#്യൂട്ടറിഫലക്ക് മോത്രം വിവരങ്ങൾ റൈകമോറുന്നു.അതു ടെകോണ്ട് ടെനറ്റ്

വർക്കിടെല �ിരക്ക് വളടെര കുറയുന്നു.

19. ടെനറ്റ് വർക്ക് ടെകോണ്ടുള്ള ഗുണങ്ങൾ?

a.�യലുകൾ റൈകമോറോം

b. പ്രിOർ �ങ്കു ടെവയ്ക്കോം

c. ഇOർടെനറ്റ് �ങ്കു ടെവയ്ക്കോം
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20. Wireless Network ൽ ഉ�ഫയോഗിക്കുന്ന �രംഗങ്ങൾ ( waves) ?

RF �രംഗങ്ങൾ ( Radio Frequency Waves)

21.LAN എന്ന�ിടെO പൂർണ്ണരൂ�ം?

Local Area Network
22. നിങ്ങളുടെ� സ്കൂൾ ലോബിടെല കം#്യൂട്ടർ ടെനറ്റ് വർക്ക്?

LAN
23.WAN എന്ന�ിടെO പൂർണ്ണരൂ�ം?

Wide Area Network
24. ടെറയിൽഫവ, ബോങ്കുകൾ എന്നിവ ഏ�് �രം ടെനറ്റ് വർക്കിൽ ടെ�ടുന്നു?

WAN
25. Wifi എന്ന�ിടെO പൂർണ്ണരൂ�ം?

Wireless Fidelity
26. ഉ�കരണങ്ങൾ �മ്മിൽ വിവരങ്ങൾ റൈകമോറോൻ ഉ�ഫയോഗിക്കുന്ന വയർടെലസ് സോഫങ്ക�ിക വിദ കൾ?

റൈവ റൈ� (Wifi), ബ്ലൂടൂത്ത് (Blue tooth)

27. Bluetooth ൽ ഉ�ഫയോഗിക്കുന്ന�്?

ഫറ>ിഫയോ �രംഗങ്ങൾ(radio waves)

28. ടെനറ്റ് വർക്കിൽ ഉൾടെ'ട്ട ക#്യൂട്ടറുകൾക്ക് നൽകുന്ന അ;സ്സിനു �റയുന്ന ഫ�ര്?

IP അ;സ്സ്

29. IP അ;സ്സ് നൽകുന്ന�ിനുള്ള നിയമങ്ങൾ അറിയടെ'ടുന്ന�്?

IP Protocol
30. ടെനറ്റ് വർക്കിൽ ഉൾടെ'ട്ട ക#്യൂട്ടറുകൾക്ക് ഫമൽവിലോസം നൽകുന്ന ഫപ്രോഫട്ടോഫകോളുകൾക്ക്

ഉദോഹരണങ്ങൾ?

TCP/ IP,  SSH, SMB ,POP
31. ടെനറ്റ് വർക്കിലുൾടെ'ട്ടിരിക്കുന്ന ക#്യൂട്ടറുകൾക്ക് ഐ.�ി അ;സ്സ് നൽകുന്ന�്?

TCP / IP ഫപ്രോഫട്ടോഫകോൾ അനുസരിച്ച്

32.TCP/ IP യുടെ� പൂർണ്ണരൂ�ം?

Transmission Control Protocol/ Internet Protocol
33.നിലവിൽ ഉ�ഫയോഗിക്കുന്ന IP ഫപ്രോഫട്ടോഫകോളുകൾ?

IPv4, IPv6
34. IPv 4 പ്രകോരം ക#്യൂട്ടറിനു നൽകുന്ന അ;സ്സിടെO Size?

32 ബിറ്റ് (8 bit വലു'മുള്ള 4 ഭോഗങ്ങൾ)

35. 192.168.1.120 എന്ന�് ക#്യൂട്ടർ ടെനറ്റ് വർക്കിൽ  എന്തോണ് സൂചി'ിക്കുന്ന�്?

ക#്യൂട്ടറിടെO IPv 4 അ;സ്സ്

36. IPv 6 പ്രകോരം നൽകുന്ന അ;സ്സിടെO വലു'ം?

128 ബിറ്റ്

37. ക#്യൂട്ടറിടെO l P വിലോസം കടെണ്ടത്തുന്ന�ിനുള്ള Option ?

nm - applet -> Connection Information
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38. ക#്യൂട്ടർ �ോനലിൽ ടെനറ്റ് വർക്കുമോയി ബന്ധടെ'ട്ട ഐക്കൺ ?

nm - applet ( Network Manager Applet)
39. Cat 7 (Category 7 ) ടെനറ്റ് വർക്ക് ഫകബിളുകളുടെ� >ോറ്റ റൈകമോറ്റം ടെചയ്യുന്ന speed ?

10 Gbps (10 Giga byte per second)
40. ഒരു ടെനറ്റ് വർക്കിടെല ക#്യൂട്ടറുകളിടെല IPv4 വിലോസത്തിടെല ആദ  മൂന്നു ഭോഗങ്ങൾ ( ടെനറ്റ് വർക്കിടെല

എല്ലോ ക#്യൂട്ടറുകളിലും ടെ�ോതുവോയ ഭോഗം) സൂചി'ിക്കുന്ന�്?
ടെനറ്റ് വർക്കിടെന

41. ഒരു ടെനറ്റ് വർക്കിടെല ക#്യൂട്ടറുകളിടെല IPv4 വിലോസത്തിടെല അവസോന ഭോഗം സൂചി'ിക്കുന്ന�്?

ടെനറ്റ് വർക്കിടെല ആ ക#്യൂട്ടറിടെന (ഫഹോസ്റ്റ് )

42. ടെനറ്റ് വർക്കിൽ ഉൾടെ'ട്ട ക#്യൂട്ടറുൾക്ക് സ്വയം  IP വിലോസം നൽകുന്ന സോഫങ്ക�ിക വിദ ?

DHCP ( Dynamic Host Configuration Protocol)
43. ഒരു ടെനറ്റ് വർക്കിലുള്ള ക#്യൂട്ടറുകളുടെ� IP വിലോസം സ്ഥിരമോഫണോ?

അല്ല ( ടെനറ്റ് വർക്കിടെല ക#്യൂട്ടറുകൾ on ആക്കുന്ന ക്രമത്തിനനുസരിച്ച് IP വിലോസം മോറുന്നു)

44. സ്ഥിരമോയ IP വിലോസം നൽകോനുള്ള Options ?

nm - applet -> Edit connections -> Select Connection -> Edit the Selected connection -> IPv 4
Settings -> method -> Manual -> Add -> Then Give the IP address
45. ടെനറ്റ് വർക്കിൽ ഉ�ഫയോഗിക്കുന്ന IP അ;സ്സുകളുടെ� �രിധി (range) ?

192.168.0.0  -> 192.168.255.255
( നോലോം part ൽ  0, 1,255 എന്നിവ സോധോരണ ഉ�ഫയോഗിക്കോറില്ല)

10.0.0.0  -> 10.255.255.255
172.16.0.0 -> 172.31.255.255
46. കം#്യൂട്ടർ ലോബിടെല ഒരു ക#്യൂട്ടറിൽ നിന്നും ടെനറ്റ് വർക്ക് വlി മടെറ്റോരു ക#്യൂട്ടറിഫലക്ക് വിവരങ്ങൾ

(files)റൈകമോറ്റം ടെചയ്യുവോൻ ഫവണ്ട�്?

a.ആ �യലിടെO ഫ�ര്

b. �യൽ സൂക്ഷിച്ചിരിക്കുന്ന സ്ഥലം

c. �യൽ സൂക്ഷിച്ചിരിക്കുന്ന ക#്യൂട്ടറിടെO IP അ;സ്സ്, യൂസർ ടെനയിം (user name), �ോസ് ഫവർ>്

(Password)
47.കം#്യൂട്ടർ ലോബിടെല ഒരു ക#്യൂട്ടറിൽ നിന്നും ടെനറ്റ് വർക്ക് വlി മടെറ്റോരു ക#്യൂട്ടറിഫലക്ക് വിവരങ്ങൾ

(files)റൈകമോറ്റം ടെചയ്യുവോനുള്ള Option ?

Places -> Network-> Other Locations -> Give IP address in the 'Server Address Box ' -> Connect -
> Give username and password of the computer to be connected with.
48. ടെനറ്റ് വർക്കിലൂടെ� പ്രിOർ  Share ടെചയ്യുന്ന�ിനുള്ള Steps?

System Settings -> Devices -> Printers -> Additional printer settings -> Server -> Settings ->
Select Publish shared printers Connected to this System -> Click ok
49. ഗ്രി>് ക#്യൂട്ടിംങ്ങ് (Grid Computing) ?

ഫലോകത്തിടെO നോനോഭോഗത്തുള്ള ടെനറ്റ് വർക്കിലുൾടെ'ട്ടിരിക്കുന്ന ക#്യൂട്ടറുകടെളടെക്കോണ്ട് (പ്രവർത്തനഫശഷി

കൂ�ിയ ടെസർവറുകൾക്ക് �കരം ) ഉയർന്ന ക#്യൂട്ടിംങ്ങ് ഫശഷി ആവശ മുള്ള പ്രവർത്തനങ്ങൾ ടെചയ്യുന്ന�ിടെന

�റയുന്ന�്.
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50. ഗ്രി>് ക#്യൂട്ടിംങ്ങിടെO ഫമന്മ ?

ക#്യൂട്ടറിടെO കlിവ് (capacity) പൂർണ്ണമോയും പ്രഫയോജനടെ'ടുത്തോം

51. ഗ്രി>് കം�്യൂട്ടിങ്ങിടെO �ി�ോക്കൾ ( founders)?

ഇയോൻ ഫ�ോസ്റ്റർ, കോൾ ഫക റൈസൽമോൻ, സ്റ്റീവ് �്യൂടെക്ക

52. ക്ലൗ>് ക#്യൂട്ടിംങ്ങ് (Cloud Computing) ?

a. ആവശ മുള്ള ആപ്ലിഫക്കഷനുകളും സ്വന്തം �യലുകളും ഓൺറൈലനോയി ലഭിക്കുന്ന�ിനുള്ള വlി

b. ഉ�ഫഭോക്തോവിന് ആവശ മുള്ള വിഭവങ്ങൾ ,അ�ിസ്ഥോന സൗകര ങ്ങൾ, ഫസോഫ്റ്റ് ടെവയറുകൾ എന്നിവ
�ങ്കുടെവയ്ക്കുക

53. മൂന്നു �രം Cloud Computing രീ�ികൾ?

Public, Private, Hybrid

അധ്യായം 6
ഭൂ ��ായന

1. ഭൗമ സവിഫശഷ�കടെളക്കുറിച്ചും അവയുടെ� പ്രഫ� ക�ടെയക്കുറിച്ചും വിശദമോക്കുന്ന ഫസോഫ്റ്റ് ടെവയർ ?

സൺഫക്ലോക്ക് (Sun clock)

2. സൺ ഫക്ലോക്ക് ടെമനു ബോർ (Sun clock Menu Bar )
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3. Sun clock ൽ അക്ഷോംശ(Latitude) ഫരഖകൾ പ്രദർശി'ിക്കോൻ ഉ�ഫയോഗിക്കുന്ന Menu വിടെല Tool?

T
4. Sun clock ൽ ഫരഖോംശ(Longitude) ഫരഖകൾ പ്രദർശി'ിക്കോൻ ഉ�ഫയോഗിക്കുന്ന Menu വിടെല Tool?

P
5. Sun clock ൽ animation ന് progress value  നൽകുവോൻ

ഉ�ഫയോഗിക്കുന്ന Menu വിടെല Tool?

G
6.Sun clock ൽ സമയക്രമീകരണം ന�ത്തുന്ന�ിന്  ഉ�ഫയോഗിക്കുന്ന Menu വിടെല Tools?

G - വ � ോസടെ'ടുത്തുന്ന സമയത്തിടെO നിരക്ക് നിശ്ചയിക്കോൻ

A- G യിൽ നൽകിയ value അനുസരിച്ച് മുഫന്നോട്ട് സമയടെത്ത നീക്കുന്ന�ിന്

B - G യിൽ നൽകിയ value അനുസരിച്ച് പുറകിഫലോട്ട് സമയടെത്ത നീക്കുന്ന�ിന്

7. Sun clock തുറന്നു വരുന്ന�്?

ലീഗൽ റൈ�ം ഫമോ>ിൽ ( Legal time mode )

8. Solar time ലഭിക്കോൻ ക്ലിക്ക് ടെചഫയ്യണ്ട�്?

S tool
9. പ്രധോന ഭൂവിവര വ വസ്ഥ (Geographical Information System) ഫസോഫ്റ്റ് ടെവയറുകൾ?

Quantum GlS, GRASS, Arc GlS
10. സ്വ�ന്ത്ര (free )ഭൂവിവര വ വസ്ഥ ഫസോഫ്റ്റ് ടെവയറുകൾ?

Quantum GlS, GRASS
11. >ിജിറ്റൽ ഭൂ�� നിരീക്ഷണത്തിന് ഉ�കരിക്കുന്ന ഇOർടെനറ്റിടെല ഒരു സഫങ്ക�ം ?

Wiki mapia
12. QGIS Tools
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13. QGIS ജോലകത്തിടെല Layer Box ൽ ഉള്ള layer കളിടെല  ഒരു layer ടെO വിവരങ്ങൾ ലഭിക്കുന്ന�ിന്?

Layer Select ടെചയ്ത ഫശഷം Mouse ൽ  Right Click ടെചയ്ത് Open Attribute Table  Select ടെചയ്യുക

14. QGlS ൽ പു�ിയ Layer ഫചർക്കുന്ന�ിനുള്ള Option ?

Layer -> Create Layer -> New Shape file Layer
15.QGIS ജോലകത്തിടെല Layer കളുടെ� style മോറ്റുന്ന�ിനുള്ള Option?

Layer Select ടെചയ്ത്  Right click -> Properties

16.QGlS ൽ നിലവിലുള്ള ഫറോ>് വീ�ി വയ്'ിക്കുക ( buffering/ആവൃത്തി വിശകലനം) എന്ന

പ്രവർത്തനത്തിനോയി �ിരടെ�ടുഫക്കണ്ട option ?

Menu Bar ൽ നിന്നും Vector -> Geoprocessing tools -> Fixed distance buffer

17. QGIS ൽ ടെചയ്യുന്ന project file Save ആകുന്ന extension?

.qgs
18. QGlS Software ൽ House ക ളുടെ� Layer ഫചർക്കുന്ന�ിന് Select ടെചഫയ്യണ്ട Layer Type?

Point
19.QGlS Software ൽ Road ക ളുടെ� Layer ഫചർക്കുന്ന�ിന് Select ടെചഫയ്യണ്ട Layer Type?

Line
20.QGlS Software ൽ paddy field, pond ടെO Layer ഫചർക്കുന്ന�ിന് Select ടെചഫയ്യണ്ട Layer Type?

Polygon

അധ്യായം 7 
ഇ�ർന്റെനറ്റ് പ്ര�ർ�ിക്കുന്നത്

1.ഇOർടെനറ്റിൽ  നിശ്ചി� ടെവബ് റൈസറ്റ് സ്ഥോ�ിച്ചിരിക്കുന്ന ക#്യൂട്ടറുകൾക്ക് �റയുന്ന�്?
ടെസർവർ

2. ടെസർവറുകളുടെ� പ്രഫ� ക� ?

a.ഉയർന്ന പ്രവർത്തന ഫശഷിയുള്ള ക#്യൂട്ടറുകളോയിരിക്കും

b. ഇOർടെനറ്റിൽ വിവരങ്ങൾ വിനിമയം ടെചയ്യുന്ന�ിനുള്ള ഫസോഫ്റ്റ് ടെവയർ ഇൻസ്റ്റോൾ ടെചയ്തിരിക്കും

c. ടെസർവറിൽ ഒന്നിൽ കൂടു�ൽ ടെവബ് റൈസറ്റുകൾ ഉൾടെക്കോള്ളിക്കോം

d.ടെസർവറിടെല ഓഫരോ ടെവബ്റൈസറ്റിനും ഓഫരോ IP വിലോസം ഉണ്ടോകും

3. ഒരു ടെവബ് റൈസറ്റ് ഒരു  ടെസർവറിൽ സ്ഥോ�ിക്കുന്ന�ിന് �റയുന്ന�്?

ഫഹോസ്റ്റിംങ്ങ് ( hosting)

4. ടെവബ്റൈസറ്റിടെO IP വിലോസങ്ങടെള ഓർക്കോൻ എളു'മുള്ള ഫ�രുകളോക്കി മോറ്റുന്നു .ഈ ഫ�രുകളോണ്?
ടെ>ോറൈമൻ നോമങ്ങൾ

5. ടെവബ് റൈസറ്റ് ടെ>ോറൈമൻ  (domain) നോമവുമോയി ശരിയോയ പ്രസ്തോവനകൾ?

a.ഒരു website domain നോമത്തിന് ഒന്നിൽ കൂടു�ൽ l P വിലോസം സോധ മോണ് ( ടെവബ് റൈസറ്റ് ഒന്നിൽ

കൂടു�ൽ ടെസർവ്വറുകളിൽ ഇൻസ്റ്റോൾ ടെചയ്തോൽ )

b. എന്നോൽ ഒരു ടെവബ് റൈസറ്റിന് ഒരു ടെ>ോറൈമൻ നോമഫമ ഉണ്ടോകൂ

6. ടെവബ് റൈസറ്റുമോയി ശരിയോയ പ്രസ്തോവനകൾ?
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a.ഒരു ടെവബ് റൈസറ്റിന് ഒരു ടെ>ോറൈമൻ നോമഫമ ഉണ്ടോകൂ

b. ഒരു ടെവബ് റൈസറ്റ് ഒന്നിൽ കൂടു�ൽ ടെസർവ്വറുകളിൽ സ്ഥോ�ിക്കോറുണ്ട്(ടെസർവ്വറിടെല �ിരക്ക്ഒlിവോക്കോൻ)

7. ടെ>ോറൈമൻ നോമത്തിൽ നിന്നും IP വിലോസം കടെണ്ടത്തോൻ ഉ�ഫയോഗിഫക്കണ്ട option ?

Terminal വlി (ഉദോ: host www.google.com �ിന്നീ�് enter അ�ിക്കുക... അഫ'ോൾ IP വിലോസം

ദൃശ മോകും)

8. ഇOർടെനറ്റിൽ HTML files റൈകമോറ്റം ടെചയ്യുന്ന�ിനുള്ള protocol ?

HTTP(Hyper Text Transfer Protocol)
9. www എന്ന�ിടെO പൂർണ്ണരൂ�ം?

World Wide Web
10.ടെവബ്റൈസറ്റിടെല  ടെ>ോറൈമൻ നോമത്തിനു പുറഫമ അ�ിടെല ഓഫരോ �യലുകൾക്കും പ്രഫ� ക

വിലോസങ്ങളുണ്ടോകും. അ�ിടെO  ഫ�ര് ?

URL
11.URL എന്ന�ിടെO പൂർണ്ണരൂ�ം?

Uniform Resource Locator
12.URL ൽ എടെന്തല്ലോം ഭോഗങ്ങൾ കോണും?

റൈകമോറ്റ സഫങ്ക�ം (http), ടെവബ് റൈസറ്റിടെO ഫ�ര്, ടെവബ്റൈസറ്റിൽ �യൽ ഇരിക്കുന്ന ഇ�ം, �യലിടെO
ഫ�ര്

13. World Wide Web(WWW) ടെO ഉ�ജ്ഞോ�ോവ് ( founder) ?

�ിം ടെബർഫണഴ്സ് ലീ (Tim Berners Lee )

14. ഇOർടെനറ്റിടെO ഘ�നയും നയങ്ങളുഫ�യും ഫമൽഫനോട്ടം ആർക്ക്?

ഇOർടെനറ്റ് ടെസോറൈസറ്റി (internet Society)

15. ഇOർടെനറ്റിടെO സോഫങ്ക�ിക ഘ�നയും സുരക്ഷി��്വവും നിർവ്വഹിക്കുന്ന�്?

IETF(The Internet Engineering Task Force)
16.ഇOർടെനറ്റ് ഫപ്രോഫട്ടോഫകോളുകളുടെ� നവീകരണം നിർവ്വഹിക്കുന്ന�്?

IETF(The Internet Engineering Task Force)
17. ടെ>ോറൈമൻ (Domain ) നോമങ്ങടെള അവയുടെ� IP വിലോസമോക്കി മോറ്റുന്ന�ിന് ഇOർടെനറ്റിലുള്ള

സംവിധോനം?

DNS(Domain Name System)
18.ഇOർടെനറ്റിടെല DNS ടെO ഫമൽഫനോട്ടം നിർവ്വഹിക്കുന്ന�്?

ICANN (The Internet Corporation for Assigned Names and Numbers)
19. ഇOർടെനറ്റ് വിലോസം അ�ിടെO ശരിയോയ IP വിലോസത്തിഫലടെക്കത്തുന്നുടെവന്ന് ഉറപ്പു വരുത്തുന്ന�്?

lCANN
20. ആഫഗോള ക#്യൂട്ടർ ടെനറ്റ് വർക്കിലൂടെ� കത്തുകൾ റൈകമോറുവോനുള്ള സംവിധോനം?

ഇ-ടെമയിൽ (e-mail)

21. ഇ ടെമയിൽ ഫസവന ദോ�ോക്കൾക്ക് ഉദോഹരണങ്ങൾ?

www.gmail.com
www.yahoo.co.in
www.rediffmail.com
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22.നവ സോമൂഹിക മോധ ങ്ങൾക്ക്(Social Media) ഉദോഹരണങ്ങൾ?

ഫ�സ്ബുക്ക്(Facebook) ,�്വിറ്റർ (Twitter), >യസ് ഫ�ോറ(Diaspora), വോ�്സ്ആ'്(Whattsapp)

23. ബോങ്കിലൂടെ�യുള്ള �ണമി��ോടുകൾ ബോങ്ക് �യ്യോറോക്കിയ ടെവബ്റൈസറ്റിലൂടെ� നിർവ്വഹിക്കുന്ന�ിടെന

�റയുന്ന�്?

ഇ-ബോങ്കിംങ്ങ് (e - banking)

24. ബോങ്ക് ഇ��ോടുകൾ ന�ത്തുഫ#ോൾ ലഭിക്കുന്ന സുരക്ഷോ ഫകോ>് ?

OTP
25.OTP യുടെ� പൂർണ്ണരൂ�ം?

One Time Password

അധ്യായം 8
�ി�ര�ഞ്ചയം

1.DBMS എന്ന�ിടെO പൂർണ്ണ രൂ�ം?

Database Management System
2.DBMS കൾക്ക് ഉദോഹരണങ്ങൾ?

MySQL, Microsoft SQL Server, Oracle, Libre office Base, Microsoft Access
3. ലിബർ ഓ�ീസ് ഫബസ് പ്രധോന ജോലകത്തിൽ (window) കോണടെ'ടുന്ന ഭോഗങ്ങൾ?

>ോറ്റോഫബസ് �ോനൽ (Database Panel), �ോസ്ക് �ോനൽ ( Task Panel), വർക്ക് ഏരിയ (Work Area)

4. വിവരങ്ങൾ ആവർത്തിക്കോ�ിരിക്കുന്ന�ിന് ഒരു >ോറ്റോഫബസ് �ീൽ>ിടെന സജ്ജീകരിക്കുന്ന

സംവിധോനം?

ഒരു field ടെന Primary Key ആയി മോറ്റുന്നു

5. >ോറ്റോഫബസ് �യലുകൾ Save ആകുന്ന file  ഫ�ോർമോറ്റ്?

.odb
6. ആധോർ വിവരങ്ങൾ ഫ�ോടെലയുള്ള വലിയ database കൾക്ക് �റയുന്ന ഫ�ര്?

ബിഗ് >ോറ്റ (big data)

7. ബിഗ് >ോറ്റകൾ റൈകകോര ം ടെചയ്യുന്ന ഫസോഫ്റ്റ് ടെവയറുകൾക്ക് ഉദോഹരണം?

Hadoop, Apache Spark

അധ്യായം 9

 ച�ിക്കും ചിത്രങ്ങൾ
1. ആനിഫമഷൻ �യ്യോറോക്കുഫ#ോൾ ഉ�ഫയോഗടെ'ടുത്തുന്ന നമ്മുടെ� കോഴ്ചയുടെ� സ്വഭോവം?

വീക്ഷണസ്ഥിര� (persistence of vision).. (ഒരു ദൃശ ം നോം കണ്ടു കlി�ോലും 1/16 ടെസക്കന്റു കൂ�ി

കോഴ്ചയിൽ �ങ്ങി നിൽക്കുന്നു)

2. സ്വ�ന്ത്ര ആനിഫമഷൻ ഫസോഫ്റ്റ് ടെവയറുകൾ?
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Synfig Studio, Tupi Open 2D Magic
3. ഉ�മസ്ഥോവകോശമുള്ള (proprietary) ആനിഫമഷൻ ഫസോഫ്റ്റ് ടെവയറുകൾ?

Adobe Flash, Toon Boom, Animae Studio
4.Synfig Studio യുടെ� Logo ?

5. Synfig Studio Software  നിർമ്മിച്ച�്?

Robert B Quattlebaum
6. Synfig Studio ജോലകം

7. Synfig Studio Software ൽ FPS എന്ന�്?

Frame Per Second ( ഒരു ടെസക്കOിൽ പ്രദർശി'ിക്കുന്ന ടെ§യിമുകളുടെ� എണ്ണം)

8. Synfig Studio യിടെല Frame കളുടെ� എണ്ണം?

120 Frame
9.Synfig Studio യിൽ �യ്യോറോക്കിയ animation Save ടെചയ്യുന്ന format ?

.flv
10.Synfig Studio യിൽ �യ്യോറോക്കിയ ആനിഫമഷൻ  video ആയി Save ടെചയ്യുന്ന�ിനുള്ള Option ?

Render
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അധ്യായം 10
കമ്പ്യൂട്ടറിന്റെ� പ്ര�ർ�ക �ം�ിധാനം

1. ക#്യൂട്ടറിടെO �ി�ോവ്?
ചോൾസ് ബോഫബജ്

2. ആദ ടെത്ത ക#്യൂട്ടർ?
അനലിറ്റിക്കൽ എൻജിൻ

3. പ്രഫ� ക ആവശ ങ്ങൾക്കോയി രൂ�കൽ'ന ടെചയ്ത ഫസോഫ്റ്റ് ടെവയറുകൾ?
അപ്ലിഫക്കഷൻ ഫസോഫ്റ്റ് ടെവയർ

4. ക#്യൂട്ടറുകളിൽ നിരവധിയോയ പ്രവർത്തനങ്ങൾ ( അപ്ലിഫക്കഷൻ ഫസോഫ്റ്റ് ടെവയറുകളുടെ� ഉ�ഫയോഗം,

�യൽ ക്രമീകരണം സോധ മോക്കൽ തു�ങ്ങിയ)ടെചയ്യോനുള്ള ടെ�ോതു പ്രവർത്തക സംവിധോനം?

ഓ'ഫററ്റിംങ്ങ് സിസ്റ്റം (Operating System)

5. ഒരു സ്വ�ന്ത്ര ഓ'ഫററ്റിംങ്ങ് (free operating System) സിസ്റ്റം?

ഗ്നു /ലിനക്സ്

6. യൂനിക്സ് (UNIX) ഓ'ഫററ്റിങ്ങ് സിസ്റ്റം �യ്യോറോക്കിയ�്?

ടെബൽ ലഫബോറട്ടറീസ് (ടെ>ന്നീസ് റിച്ചി, ടെകൻ ഫ�ോംസൻ)

7. Mac OS X എന്ന ഓ'ഫററ്റിങ്ങ് സിസ്റ്റം �യ്യോറോക്കിയ�്?

ആ'ിൾ inc

8. ആദ മോയി �യ്യോറോക്കിയ operating System ?

UNIX
9.BSD എന്ന operating sytem ടെO മുഴുവൻ ഫ�ര്?

Berkeley Software Distribution
10. ക#്യൂട്ടറിടെല വിവിധ അപ്ലിഫക്കഷനുകൾ ശരിയോയി ക്രമീകരിക്കുന്ന�ിന് ഓ'ഫററ്റിംങ്ങ് സിസ്റ്റം

ഒരുക്കുന്ന സംവിധോനമോണ്?
ടെമനു

11. ഗ്നൂ/ലിനക്സിൽ.( GNU/Linux) ഉ�ഫയോഗിക്കടെ'ടുന്ന �യൽ സിസ്റ്റങ്ങൾ?

Ext3, Ext 4
12.റൈമഫക്രോഫസോഫ്റ്റ് വിൻഫ>ോസിൽ (Microsoft Windows) ഉ�ഫയോഗിക്കുന്ന �യൽ സിസ്റ്റങ്ങൾ?

FAT 32, NTFS
13.Apple Mac OS X ൽ ഉ�ഫയോഗിക്കുന്ന �യൽ സിസ്റ്റങ്ങൾ?

HPFS, HPFS +
14.GNU/Linux ൽ വരുന്ന �ോർട്ടി ഷനുകളുടെ� എണ്ണം?

3
15.GNU/Linux ൽ വരുന്ന �ോർട്ടി ഷനുകൾ ഏവ?

റൂട്ട് (/), ഫഹോം(/ home), സ്വോ'് 

Root (/), Home(/home),Swap
16. Operating System ത്തിടെO പ്രധോന ഭോഗങ്ങൾ?
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Kernel, Shell
17. GNU/Linux ടെO Kernel programme?

Linux
18.Microsoft woindows ടെO  Kernel  Programme?

Windows NT
19.Apple Mac Os X എന്ന�ിടെO Kernel programme?

XNU
20. സ്വ�ന്ത്ര ഫസോഫ്റ്റ് ടെവയർ (free software) എന്ന ആശയത്തിനോയി GNU Project സ്ഥോ�ിച്ച�്?

റിച്ചോർ>് മോ�്യു സ്റ്റോൾമോൻ (1983)

21.GNU/Linux ടെO Kernel programme �യ്യോറോക്കിയ�്?

ലിനസ് ഫ�ോൾവോർ>്സ് (Linus Torwalds)

...............................................................................................................................................................
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